MacBook Pro Retina - HDMI - nur Stereo

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von SHP, 01.02.13.

  1. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Hi,

    ich möchte mein MacBook per HDMI an den AV Receiver Onkyo TX-NR905 anschließen.
    Das Problem ist, ich bekomme immer nur PCM Stereo als Eingang beim Onkyo angezeigt.

    In den Systemeinstellungen > Ton, ist HDMI gewählt. Habe auch mal ins Tool "Audio-MIDI-Setup" im Programmordner > Dienstprogramm geschaut: Dort ist immer nur 2 Kanal möglich.

    Jemand ne Idee was ich machen könnte?
    #1
  2. kelevra

    kelevra Strauwalds neue Goldparmäne

    Dabei seit:
    12.07.10
    Beiträge:
    1.942
    Zustimmungen:
    74
    Um 5.1 angezeigt zu bekommen, musst du erstmal etwas mit entsprechend abgemischter Tonspur abspielen, z.B. einen Film. Das Betriebssystem läuft standardmäßig in Stereo, da meist in PCs/Notebooks nur Stereolautsprecher verbaut sind.
    #2
  3. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Das hätte ich natürlich noch erwähnen sollen.
    Klar habe ich auch entsprechende Quellen gewählt.
    Habe zum einen im iTunes nen Film im Store rausgesucht und dessen Trailer abgespielt. (Dort steht ja welchen Ton er hat)
    Zum anderen habe ich Diablo 3 mit allen Ton-Einstellungen durchprobiert.
    #3
  4. Eric Draven

    Eric Draven Friedberger Bohnapfel

    Dabei seit:
    18.11.06
    Beiträge:
    993
    Zustimmungen:
    21
    Du wirst mich für verrückt halten, aber ich hatte das Problem auch. Hab ein wirklich SEHR teueres HDMI Kabel gekauft. Egal was.. nur Stereo.

    Dann hab ich ein neues Kabel geholt und auf einmal erkannte mein MBP den Fernseher. Von dort aus per optischen Kabel in den Receiver. Voila...
    #4
  5. kelevra

    kelevra Strauwalds neue Goldparmäne

    Dabei seit:
    12.07.10
    Beiträge:
    1.942
    Zustimmungen:
    74
    Ich würde auch erstmal das Kabel prüfen, evtl ein anderes probieren. Muss nicht unbedingt ein sehr teures sein, evtl hast du ja noch das ein oder andere da.
    #5
  6. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Ans Kabel dachte ich auch schon. Habe dann aber ein Optisches genommen. Auch hier ist es das gleiche verhalten.

    Beim Suchen im Web allgemein, bin ich noch auf das Audio-Midi-Setup Tool von Apple aufmerksam gemacht worden.
    Denke hier ist das Problem schon erkennbar, denn auch dort wird angezeigt, bzw. ist nicht anderes einstellbar, als Stereo beim Lautsprecher Setup und 2ch fürs Format. (Sowohl bei angewähltem HDMI / SPDIF)
    Das ganze hab ich mir während der Wiedergabe einer 5.1 DVD anschaut, weil wie oben genannt ich auch unsicher war, ob es evtl. nur mit einer entsprechenden Ausgabe auch dargestellt wird.
    #6
  7. Genuine-G

    Genuine-G Roter Stettiner

    Dabei seit:
    07.08.09
    Beiträge:
    4.650
    Zustimmungen:
    176
    Hier stand irrelevanter Unsinn. Sorry... :eek:
    #7
  8. Denkplage

    Denkplage Kaiser Wilhelm

    Dabei seit:
    22.07.12
    Beiträge:
    54
    Zustimmungen:
    2
    Welche Version nutzt Du: HDMI v1.3 oder HDMI v1.4? Wie lang ist das Kabel und in welcher Kategorie (1 oder 2) ist es definiert?
    #8
  9. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Kommt jetzt ganz drauf an, da bin ich nicht sicher, was dem MacBook die Info gibt.
    Das Kabel zum AV-Receiver ist 1-1,5m. Das zum Beamer 10m.
    Da der Onkyo nur HDMI 1.3 kann, dürfte das Kabel schon fast egal sein oder?
    Mit der Kategorie kann ich dem Kabel nicht entnehmen. Da bin ich nicht sicher.
    Ist HDMI 1.4 nicht erst für 3D relevant?
    #9
  10. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Zwischenbericht:

    Ich war in der Zwischenzeit an der Genius Bar und habe mit Apple Care telefoniert.
    Leider wurde nur das übliche gemacht:
    PRam reset, SMC reset und eine neuer Admin User angelegt.
    Da das alles nichts bringt, hat man mir geraten Mac OS neu aufzusetzen.
    Aber auch das bringt keine Verbesserung..

    Habt ihr noch ne Idee?
    Ich denke nicht, das es an der Hardware liegt. Immerhin betrifft es HDMI und optisch. Was denkt ihr?
    #10
  11. hosja

    hosja Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.03.07
    Beiträge:
    2.952
    Zustimmungen:
    55
    Wenn du den Beamer nicht anschließt und nur die Audioanlage. Klappt es dann?
    Könnte ja sein dass, das "schwächste" Gerät in der Kette vorgibt was der Player ausgeben soll.
    Wenn der Beamer, sich da als Stereoausgabe meldet...
    #11
  12. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Hi Leute,

    ich war beruflich unterwegs und konnte nicht weiter testen.
    Aktuell gibt es zunächst noch ein paar Dinge aufzuarbeiten, bevor ich mir deinen Vorschlag anschaue.
    Glauben will ich daran zwar nicht, denn das wäre ja schon ziemlich dumm, wenn man nen teueren AVR hat und den nicht nutzen kann weil er die Audio-Info-Daten des Beamers durchschleift... (abgesehen davon hat der Beamer keinen Lautsprecher)

    Wie dem auch sei, aufgrund von 3D habe ich mir nen neuen AVR bestellt. Habe mir also vorgenommen erst wieder zu testen, wenn der angeschlossen ist.

    Selbstverständlich gebe ich dann mein Feedback ab... vielleicht hat sich das Problem mit dem neuen AVR dann erledigt!?

    Vielen Dank zunächst, bis die Tage.
    #12
  13. SHP

    SHP Boskop

    Dabei seit:
    27.07.09
    Beiträge:
    29
    Zustimmungen:
    0
    Hallo zusammen,

    sorry für die späte Rückmeldung. Krankheitsbedingt war es mir nicht früher möglich...

    Wie dem auch sei, der neue AVR Onkyo TX NR1010 ist angeschlossen. MacBook dran und siehe da... das Audio-Midi-Setup Tool von Apple zeigt plötzlich wie gewünscht 7.1 Kanäle. Somit es nun auch möglich den DVD-Player zu nutzen oder Spiele mit Surround Sound wiederzugeben.

    Kurzum das MacBook hatte wohl meinen alten TX NR905 nicht so gern... o_O
    Würde mich nun schon stark interessieren, obs tendenziell am MacBook oder Receiver lag.

    Aber immerhin geht es nun.
    Vielen dank für alle Ratschläge und Tipps.
    #13

Diese Seite empfehlen