[iMac G3, 2000] OS9 keine Ethernetverbindung

Dieses Thema im Forum "OS 9/OS 8" wurde erstellt von tkorves, 27.12.12.

  1. tkorves

    tkorves Roter Delicious

    Dabei seit:
    27.12.12
    Beiträge:
    6
    Zustimmungen:
    0
    Moin moin,

    ich habe just einen älteren iMac G3 (2000er) bekommen. Diesen habe ich mit einer neuen HDD ausgerüstet und habe Mac OS 9.2.2 neu installiert. Das hat auch alles funktioniert.

    Allerdings bekomme ich scheinbar keine Verbindung zu meinem Ethernet-Netzwerk. Die Lampe am Switch geht an, jedoch bekomme ich keine IP vom DHCP-Server, sondern nur eine 169.xxx.yyy.zzz'er . Richte ich manuell eine IP Adresse ein, kann ich den iMac von anderen Hosts im Netzwerk nicht pingen, auch der Aufruf von Websites funktioniert nicht.

    Ich muss dazu sagen, dass ich mich zwar in OSX auskenne, in OS 9 jedoch nicht... o_O

    Ich würde mich über Infos bzw Hilfe sehr freuen. Wenn ich Euch noch mehr Infos geben kann, so lasst es mich bitte wissen.

    Danke und LG, Tim
  2. tkorves

    tkorves Roter Delicious

    Dabei seit:
    27.12.12
    Beiträge:
    6
    Zustimmungen:
    0
    Ich hab' da noch was durch den System Profiler herausgefunden:

    Ethernet built-in, Link: down, Speed: n/a, Duplex: n/a

    Der Switch sagt, es sei eine Verbindung mit 100Mbit/s hergestellt. Wie kann ich die Netzwerkkarte im iMac verwalten?
  3. tjp

    tjp Roter Stettiner

    Dabei seit:
    07.07.04
    Beiträge:
    2.604
    Zustimmungen:
    153
    Es gibt keine Software für die Verwaltung der Netzwerkkarte. Wenn der Port herumzickt, solltest Du es erstmal mit einem anderem Kabel probieren.
  4. tkorves

    tkorves Roter Delicious

    Dabei seit:
    27.12.12
    Beiträge:
    6
    Zustimmungen:
    0
    Das teste ich gerne gleich. Einen Hinweis habe ich aber noch:

    es handelt sich bei dem Switch um einen Netgear GS108E Switch, der so semi-verwaltbar ist. Auch in der Software wird mir angezeigt, dass der Port mit 100Mbit/s up bzw "handshaked" ist. Ich werde gleich nochmal ne Crossover Verbindung und einen nativen 100Mbit/s Switch testen.
  5. knikka

    knikka Pomme Etrangle

    Dabei seit:
    19.10.09
    Beiträge:
    3.169
    Zustimmungen:
    100
    Hast Du den Netzwerkstack für die Schnittstelle auch auf TCP/IP gestellt? OS9 hatte nämlich das Apple eigene AFP als Standard... Und das kannst Du aus TCP/IP Netzwerken nicht anpingen.
  6. tkorves

    tkorves Roter Delicious

    Dabei seit:
    27.12.12
    Beiträge:
    6
    Zustimmungen:
    0
    Danke für den Hinweis. Aber nun muss ich die dumme Frage stellen: wie mache ich das?! ;)
  7. tkorves

    tkorves Roter Delicious

    Dabei seit:
    27.12.12
    Beiträge:
    6
    Zustimmungen:
    0
    Also unter den TCP/IP Settings habe ich auf "Connect via: Ethernet" gestellt, und "Configure: Manually" ... IP und Co sind definitiv richtig.

Diese Seite empfehlen