Dolby Digital rauscht und kracht bei iTunes Filmen

Dieses Thema im Forum "Apple TV" wurde erstellt von AndiKrieger, 07.01.13.

  1. AndiKrieger

    AndiKrieger Roter Delicious

    Dabei seit:
    07.01.13
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe mein neues Apple TV 3 über einen Wandler Digital/Analog mit meinem Phillips Soundboard verbunden, welches 2 Chinch-Eingänge hat (Aux 1 / Aux 2). Der Wandler (Amazon-Kauf) war nötig, um den Ton vom digitalen Audio-Ausgang der Apple-TV Box über das TOSlink-Kabel auf mein Sound-System zu bringen (es handelt sich um ein 5.1 Soundsystem: es gibt einen Subwoofer, der gleichzeitig als Receiver dient, und das Soundboard, was dann zusammen einen 5.1 Sound simuliert). Das TV-Gerät an sich steht bei mir grds. auf lautlos.
    Das Streamen von Musik und youtube-Videos vom iPad über Apple-TV auf meinen TV-Bildschirm bzw. auf die Sound-Anlage funktioniert wunderbar. Dabei dürft es sich ja um Stereo-Signale handeln, welche vom iPad gesendet werden. Ich stelle die Sound-Anlage dann auf Stereo-Sound um.

    Allerdings habe ich in den letzten beiden Tagen 3 Filme bei iTunes ausgeliehen und direkt über Apple-TV laufen lassen, von denen bei 2 Filmen anstatt eines Tonsignals nur ein lautes Krachen zu hören war (der Film, der tontechnisch normal lief, war ein Batman als Zeichentrick, die anderen beiden waren Actionfilme).

    Ich habe dann beim Apple-TV mal unter Einstellungen den Dolby Digital Sound ausgeschaltet, danach war das Krachen weg und es lief ein "normaler" Ton. Allerdings war dies dann nur Stereo-Sound, was ja auch logisch ist, da Dolby Digital ausgeschaltet war. Ich vermute, dass der Zeichentrickfilm einfach nur deshalb nicht krachte, weil er gar nicht in 5.1 aufgenommen wurdel, im Vergleich zu den anderen beiden Filmen.

    Scheinbar kann ich also über die Verbindung zwischen Apple-TV und meinem Soundboard mittels des Digital/Analog-Wandlers keine 5.1 Inhalte vom Apple TV auf meinem Soundboard abspielen... Die Soundanlage hat leider keinen digitalen Audio-Eingang, den ich direkt mit Apple-TV (ohne Wandler nach analog) verbinden könnte, jedenfalls habe ich bislang noch keinen finden können.

    Hat jemand eine Lösung, wie ich mittels dieses Konverters trotzdem Filme über Apple-TV in 5.1 über meine (5.1 fähige) Soundanlage abspielen kann?? Würde mich sehr ärgern, wenn das nicht ginge:-c.

    Mein normaler Digital-Sat-Receiver ist übrigens auch nur mittels Chinch-Kabel mit dem Soundboard verbunden, und da funktioniert 5.1 (jedenfalls entsteht ein deutlich hörbarer Unterschied, wenn ich während einer Sendung von Stereo Sound auf 5.1 Sound umschalte).

    Vielen Dank schon mal!
    #1
  2. blackwcente

    blackwcente Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    29.07.11
    Beiträge:
    119
    Zustimmungen:
    1
    Also ich denke, es ist unwahrscheinlich, dass der Fehler bei iTunes liegt - falls der Film Audio in 5.1 hergibt, sollte es eigentlich auch funktionieren, aber vielleicht stellt dein Wandler ein Problem dar. Außerdem wird über einen Chinch Eingang doch gar kein 5.x übertragen, oder etwa doch? Ich kenn mich da nicht besonders aus, aber eigentlich müsste dafür doch ein Digital Kabel zur Anlage oder halt 5 Chinch Stecker führen. Entweder wird der Ton dann also von dem Adapter falsch umgewandelt oder dein system gibt den dann irgendwie falsch an die Boxen weiter.
    #2
  3. hpsg

    hpsg Weisser Rosenapfel

    Dabei seit:
    14.07.06
    Beiträge:
    1.043
    Zustimmungen:
    66
    Nein du wirst auch weiterhin ein Krachen bekommen!

    Der Eingang ist lediglich ein einfacher Stereo-Analog Eingang an deiner Anlage. Der einzige Weg "Surround-Sound" zu bekommen ist über den Digitalen Weg, da deine Anlage aber keinen Digitalen Eingang weder über Coax noch über Toslink hat, wird es unmöglich sein da etwas anderes als Stereo heraus zu bekommen. Wobei ich nebenbei eh bezweilfe, dass aus nur einer Box etwas anständiges an Surround kommen kann... diese Soundbars sind ja meistens eher Voodoo :).
    Es gibt sogar Adapter die Wandeln ein digitales Signal auf ihre einzelnen Analogen Kanäle um welche L, R, Center, SR, SL und Bass sein sollten, jedoch scheint deine Anlage einen solche "Multichannel-Eingänge" nicht zu haben.
    #3
  4. AndiKrieger

    AndiKrieger Roter Delicious

    Dabei seit:
    07.01.13
    Beiträge:
    3
    Zustimmungen:
    0
    Hey,

    vielen Dank für die schnellen Antworten, bin hin und weg (-;
    Also ich nutze seit 2008 folgende Sound-Bar von Phillips:

    http://www.google.de/imgres?imgurl=...rqUOWtC7Hs0gXcyIHoAw&ved=0CE4Q9QEwBQ&dur=8275

    (der Link ist zwar lang aber funktioniert(-; )

    Denke das Ding ist soundtechnisch schon ok, auch wenn es 5.1 nur "simuliert"... aber darum gehts nicht, sondern einzig und allein darum, das 5.1 Signal vom Apple-TV da irgendwie rein zu bekommen. Vielleicht muss ich mich noch mal eingehender mit dem Ding beschäftigen. Bislang habe ich allerdings noch keinen Eingang gefunden, der direkt mit em TOSlink vom Apple TV verbunden werden könnte.
    Den Adapter von Digital zu analog nutze ich aber dennoch für meine (von der Sound-Bar losgelösten) Stereo-Anlage, denn Musik von iTunes höre ich dann doch lieber über meine Stereo-Boxen.
    Sollte noch jemand eine Idee haben, wie ich das mit der Sound-Bar und dem 5.1 Signal vom Apple TV hinbekommen, wäre ich natürlich SEHR dankbar!!! Vielen Dank für Eure Hilfe!:)

    Andi
    #4
  5. hpsg

    hpsg Weisser Rosenapfel

    Dabei seit:
    14.07.06
    Beiträge:
    1.043
    Zustimmungen:
    66
    Nein, das Gerät verfügt laut dem Link über keinen geeigneten Anschluss. Der Miniklinke kann nur Stereo.
    1200 Euro dafür ist auch schon gut heftig :)
    #5
  6. AndiKrieger

    AndiKrieger Roter Delicious

    Dabei seit:
    07.01.13
    Beiträge:
    3
    Zustimmungen:
    0
    Habs damals für 1.000 € bekommen:)
    Allerdings habe ich gerade noch ein ganz anderes Problem: Die Soundbar rauscht seitdem dieses Krachen bei den Filmen (für ein paar Sekunden jeweils) aufgetreten ist, auf einer Seite nur noch!!! So eine Sch.... ich werde die ja wohl jetzt damit nicht geschrottet haben oder?? :mad:

    Alles wieder OK hab das Chinch-Kabel ausgetauscht das hat wohl einen mitbekommen;)
    Zuletzt von einem Moderator bearbeitet: 08.01.13
    #6

Diese Seite empfehlen