1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

Beim Start vom Apple TV startet iTunes auf dem Mac automatisch

Dieses Thema im Forum "Apple TV" wurde erstellt von Tina C., 28.05.17.

  1. Tina C.

    Tina C. Golden Delicious

    Dabei seit:
    07.02.17
    Beiträge:
    10
    Hallo zusammen,

    ich habe ein nerviges Problem mit dem Apple TV, und zwar, jedes mal wenn ich es starte und etwas streamen möchte, wacht mein Macbook aus dem Ruhezustand auf und startet automatisch iTunes, welches dann sofort Musik über den Mac abspielt. Wie kann ich das deaktivieren??

    Grüße
    Tina
     
  2. iMactouch

    iMactouch Niederhelfenschwiler Beeriapfel

    Dabei seit:
    24.05.12
    Beiträge:
    836
    Ich kenne es eigentlich nur, daß der Mac dann aufwacht, wenn iTunes schon vorher lief. Das aber iTunes erst nach dem Ruhezustand gestartet wird und gleich lokal etwas abspielt habe ich noch nicht erlebt.

    Davon abgesehen gibt es in den Energiespar-Einstellungen ein Haken für "Bei Netzwerkzugriffen aufwachen" (oder so etwas in der Art). Das ausschalten und ann sollte der Mac eigentlich nicht mehr aufgeweckt werden.
     
  3. Fresh_Prince

    Fresh_Prince Moderator
    AT Moderation

    Dabei seit:
    22.10.14
    Beiträge:
    6.612
    Was ist es für eine Apple TV? Was ist es für ein Mac?

    Das hört sich eher danach an als wäre es noch ein Mac der noch einen Infrarotempfänger hat und dann reagiert wenn die Remote bedient wird.

    Das kann man wenn, dann beim Mac auch deaktivieren.
    Einstellungen/ Sicherheit. Dann beim Reiter Allgemein unten rechts auf weitere Optionen.

    Dort die Option "Infrarotempfänger für Fernbedienungen deaktivieren“ wählen.


    Und wenn es eine Apple TV 4 ist, dann würde ich lieber mal schauen ob die neue Remote, die ja Bluetooth kann, mit dem Mac vielleicht gekoppelt ist.
     
  4. Tina C.

    Tina C. Golden Delicious

    Dabei seit:
    07.02.17
    Beiträge:
    10
    Danke für die Antworten, ich werde mal beobachten, ob das Deaktivieren geklappt hat!
     

Diese Seite empfehlen