1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Zeichensalat in Mail

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Eschenborn, 30.10.06.

  1. Eschenborn

    Eschenborn Bismarckapfel

    Dabei seit:
    20.05.05
    Beiträge:
    76
    Hi,
    sorry,
    bestimmt gabs das schon ein paarmal, aber ich finds nicht so schnell. E-Mail-Empfänger berichten mir immer wieder davon, dass meine Mails bei Ihnen voll von seltsamen Sonderzeichen ankommen. Ist schlecht, wenns eine Bewerbungsmail ist. Habe m.W. keine außergewöhnlichen EInstellungen vorgenommen. Sind evtl nur Windows bnenutzende Empfänger, aber ich konnte es noch nicht genau checken. Weiß wer Rat?
    Danke
    Eschenborn
     
  2. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Versuch mal Mail auf UTF-8 Zeichenkodierung einzustellen. Ist dann immer noch Sonderzeichensalat?

    CArsten
     
  3. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Wenn du viele Schriften installiert hast dann liegt es höchstwahrscheinlich an eier defekten Helvetica.
     
  4. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Das Problem tritt meistens dann auf, wenn der Empfänger Outlook benutzt. Eigentlich steht im (versteckten) Header deiner Mails ein Hinweis auf die benutzte Zeichenkodierung, auf die das Programm des Empfängers umstellen soll, falls es nicht die standardmäßige Kodierung dieses Programms ist.

    Nun hat Outlook zwei Haken. Erstens haben einige Versionen als Defaulteinstellung einen Windows-Zeichensatz (obwohl das eigentlich nach der Konvention nicht erlaubt ist!). Zweitens ignoriert das Programm manchmal bei eingehenden Mails den Header-Hinweis auf die Kodierung. Warum? Keine Ahnung.

    In "Mail" kannst du unter "E-Mail" - "Text-Codierung" eine andere Kodierung für deine Mails wählen. Leider ist es nicht einfach, dem Programm beizubringen, dass es eine bestimmte Kodierung immer benutzen soll. "Mail" springt bei der nächsten Mail stets wieder zur Kodierung "Automatisch" zurück.

    Eigentlich ist das okay, aber - wie gesagt - manchmal gibt es Probleme mit Empfängern, die Outlook nutzen.

    Bei mir hat komischerweise Folgendes geholfen: Ich habe einem Empfänger, der sich über meine Mails beschwert hat, EINE Mail mit der Kodierung "Westeuropäisch (Windows Latin 1)" geschickt. Die nächsten Mails habe ich dann wieder alle mit der Kodierung "Automatisch" geschickt - und es gab keine Probleme mehr. Ich kann dir das nicht erklären; es war, als ob Outlook nur mal einen Tritt in den Hintern gebraucht hätte.

    Wenn es sehr wichtige Mails sind und du dir sicher bist, dass dein Gegenüber Outlook hat, dann wähle vor dem Abschicken als Kodierung "Windows Latin 1".
     
  5. raketenmann

    raketenmann Becks Apfel (Emstaler Champagner)

    Dabei seit:
    30.12.03
    Beiträge:
    335
    Es wäre wünschenswert, wenn Apple sich mal um das Thema kümmern würde. Mag ja sein, dass Outlook per Default "falsch" konfiguriert ist, aber das festzustellen ist meines Erachtens nach keine Lösung.

    Richtig schlimm wird es bei mir, wenn ich Daten anhänge. Wenn ich Illustrationen für Auftraggeber rausschicke, MUSS ich diese an einen Freund schicken, der sie dann über seine Windows-Kiste versendet und vorher dem Auftraggeber mitteilen, dass die Arbeiten von woanders kommen. Unprofessioneller gehts gar nicht. Da kann mir auch keiner mit "dann ist bei denen was im Argen" kommen, denn von nem Win-Rechner klappts ja wunderbar.

    Da Windows nunmal mit all seinem Trallalla am weitesten verbreitet ist, kann Apple mir mit seiner "wir machens aber richtig"-Nummer nicht kommen. Das ist schlicht ein Riesenmist und ärgert mich seit langer Zeit. Vielleicht mal einen neuen Pod pro Woche weniger entwickeln und sich um Grundlegendes kümmern.
     
  6. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Was für ein Dateiformat haben denn diese Anhänge?

    Ich nehme an, du weißt, dass du sie wirklich ans Ende der Mail hängen musst? Soll heißen: Mit dem Cursor unter den Text und die Signatur gehen, dann erst auf "Anhang" klicken.

    Und hast du schon einmal probiert, die Anhänge mit Thunderbird wegzuschicken?

    Ich frage das, weil ich sehr oft höre, dass Leute Probleme mit Mails haben (vor allem mit mail.app), bei mir aber alles sehr gut klappt. (Toi, toi, toi.) Ich schicke hier im Büro haufenweise Mails an Empfänger, die mit drei oder vier verschiedenen Clients arbeiten, an Windows-Rechnern und Linux-Maschinen. Und ich versende alle möglichen Arten von Anhängen.

    Das einzige Problem, das häufiger auftaucht, ist, dass die Anti-Viren-Software (vor allem F-Secure) auf den Windows-Kisten manche Anhänge regelmäßig für Viren hält. Zum Beispiel .PNGs. Das tun diese Programme aber auch dann, wenn die Mails von den Linux-Rechnern aus geschickt werden.
     
  7. raketenmann

    raketenmann Becks Apfel (Emstaler Champagner)

    Dabei seit:
    30.12.03
    Beiträge:
    335
    Ich schicke JPEGs. Da dürften ja wohl keine Probleme auftreten.
    Ja, ich hänge sie auch ans Ende der Mails. Und "Pc-kompatibel".

    Nein, Thunderbird habe ich noch nicht probiert. Danke für den Tip, aber ich hab doch Mail ... da gehts mir ein bisschen ums Prinzip.
     
  8. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    In der Tat, das sollte klappen. Ich habe keine Probleme mit .JPGs. Da dies dir aber natürlich nicht hilft, bin ich - wie immer - dafür, das Problem zuerst einzugrenzen.

    Versuch mal dies: Zippe die Bilder (Rechtsklick - Archiv erstellen) und schick sie dann weg. Das hat bei einem Freund von mir geholfen, der auch von Zeit zu Zeit Ärger hatte.
     
    raketenmann gefällt das.
  9. raketenmann

    raketenmann Becks Apfel (Emstaler Champagner)

    Dabei seit:
    30.12.03
    Beiträge:
    335
    Das ist ein Tip. Danke, ich werds mal testen.
    Dummerweise sinds nur die offiziellen Auftraggeber, die solche Probleme mit meinen Mails haben (ehrlich, so isses!), und denen kann ich nicht mal eben was in die Leitung kleben, ums zu testen. Aber das nächste Bild geht als Zip raus!
    Danke.
     
  10. Datschi

    Datschi Reinette de Champagne

    Dabei seit:
    08.11.04
    Beiträge:
    417
    Also ich hab damit auch keinerlei Probleme! Allerdings sollte man Bewerbungen auch nicht direkt in die Mail schreiben. Sonder eher höflich darauf hinweisen, dass im Anhang ein PDF mit den Bewerbungsunterlagen ist. Dann gibts mit an Sicherheit grenzender Wahrscheinlichkeit keine Probleme!
    Und der Lesende kann das direkt speicher und archivieren. Ist immer lieber gesehen!

    Der Datschi
     
  11. Eschenborn

    Eschenborn Bismarckapfel

    Dabei seit:
    20.05.05
    Beiträge:
    76
    danke für die Antworten

    Merci. Also ist das Problem doch nicht so hausgemacht bei mir, ich hahtte schon ein schlechtes Gewissen. Ich werde die Tips unbedingt ausprobieren. Und es stimmt: auch meine Anhänge bekommen WIndows rechner oft nicht richtig mit. Ich stimme Raketenman darin zu, dass Apple sich da was einfallen lassen muss, der freiberufliche User ist dann der Dumme -- und sei einen Mac zu haben noch so cool.
    Eschenborn
     
  12. raketenmann

    raketenmann Becks Apfel (Emstaler Champagner)

    Dabei seit:
    30.12.03
    Beiträge:
    335
    Einen Mac zu haben ist nicht cool. Und nicht nur der freiberufliche User ist der Dumme, sondern alle. Denn das Problem ist verbreitet.
     

Diese Seite empfehlen