1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

XP bootet nach Installation nicht mehr (Macbook)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von kraton77, 08.03.07.

  1. kraton77

    kraton77 Jamba

    Dabei seit:
    02.11.06
    Beiträge:
    56
    Hallo zusammen!
    Ich habe seit vorgestern ein Intel-Macbook C2D und habe "versucht" XP via Bootcamp zu installieren. Ich habe mir also Bootcamp von der Appleseite runtergeladen (ist das richtig, dass nicht expliziet auf ein Intel-Macbook verwiesen wird?), installiert, eine Partition erstellt, und dann die XP Installation gestartet. Läuft soweit auch alles durch. Soweit funktioniert XP auch, nur dann installiere ich die Mac-Treiber, quittiere sämtliche Aufforderungen mit OK - nur nach dem folgenden Reboot lande bei der Mitteilung, dass Windows nicht ordnungsgemäß gestartet werden kann, etc. Leider funktioniert die Tastatur in diesem Fenster nicht mehr (Laptop als auch externe) so dass Windows nach Ablauf der 30 Sekunden wieder normal booten will, für eine Sekunde ein BSOD erscheint und dann wieder neu gebootet wird.
    Ich habe es bereits mit einer kompletten De-/Neuinstallation versucht (auch mit neuer Treiber-CD) mit gleichem Ergebnis.
    Meine nächsten Versuche wären nun einen Treiber nach dem anderen zu installieren, um dann zu sehen, bei welchem er sich letztlich aufhängt.
    Wenn jedoch jemand sonst noch eine Idee hat, wäre ich für jeden Hinweis dankbar!
    Gruß
     
  2. Fullspeedahead

    Fullspeedahead Strauwalds neue Goldparmäne

    Dabei seit:
    26.05.06
    Beiträge:
    634
    welche Xp version nutzt du kann es sein das deine Xp version nicht das SP2 beinhaltet dann hat es eh keinen Wert im Internet findest du jedoch Anleitungen wie du aus ner Xp Version ne Xp + SP2 machst
     
  3. kraton77

    kraton77 Jamba

    Dabei seit:
    02.11.06
    Beiträge:
    56
    Hallo!
    Entschuldigung, das habe ich vergessen zu erwähnen: Es handelt sich um XP Prof. mit SP2. Von dieser CD konnte ich XP auch ohne Probleme auf einem iMac installieren (selbstverständlich mit einem anderen Lizenzkey!). Also an der XP-CD kann es schon mal nicht liegen!
    Gruß
     
  4. kraton77

    kraton77 Jamba

    Dabei seit:
    02.11.06
    Beiträge:
    56
    Hallo zusammen!
    Ich habe mich gestern abend hingesetzt, und habe wie oben beschrieben einen Treiber nach dem anderen eingebunden, sprich die INstallationsroutine nach jedem neuen Treiber abgebrochen, und das Macbook immer wieder neu gestartet. Eigentlich wollte ich damit den Treiber finden, der mir vorher immer das System zum Absturz gebracht hat. Aber siehe da: Es geht nun! Alle Treiber sind installiert, und nach einem kurzen Quertest scheint auch alles so zu funktionieren, wie es sollte!
    Bleibt dennoch ein wenig komisch, da es sich um die gleiche Treiber-CD handelt, die ich vorher benutzt habe!?
    Gruß
     

Diese Seite empfehlen