1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

x11 funktioniert nicht

Dieses Thema im Forum "Linux auf dem Mac" wurde erstellt von Stalefish, 12.12.06.

  1. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    ich möchte gerne gimp benutzen, doch mein x11 funktioniert nicht. Jeddesmal wenn ich gimp öffne kommt eine Meldung das x11 benötigt wird. Anschließend habe ich mir x11 gezogen und wollte es neu installieren, da kam die meldung, dass ich schon eine neuere version von x11 installiert habe.
    Was soll ich jetzt machen?
     
  2. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
  3. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Da geht's aber um Gimp unter OS X.
    Der Post steht hier im Linux-Forum.
     
  4. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Mit den Tipps funktioniert es auch nicht. Finde kein x11 in Programme und sonstwo. Habe mit Spotlight gesucht usw. Nix gefunden!
     
  5. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Stimmt! Jetzt, wo du's sagst...

    Ich habe mir seinen Beitrag durchgelesen und es klang verdächtig nach dem "üblichen" Gimp-Problem.

    Andernfalls müßte man nachfragen, welches Linux der Fragesteller benutzt. Und danach käme gleich die Frage, welches (moderne) Desktop-Linux ohne Fenstermanagement daherkommt. Ganz abgesehen davon, daß fast alle Distris Gimp bereits fertig mitbringen.

    Einigen wir uns darauf: Zu wenig Informationen!

    *J*
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    1. Erzähl uns doch mal genau, was Du machst. Geht es um Linux oder um Gimp unter OS X mit X11?

    2. Hast Du X11User.pkg von der OSX-DVD - wie beschrieben - installiert?

    *J*
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Na das klingt doch stark nach OS X und dem wöchtenlichen X11-Thread, diesmal halt mit Gimp und nicht mit OpenOffice.
     
  8. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    OSX!
    Die X11User.pkg Datei ist auch vorhanden auf der Platte. Lies sich auch wunderbar installieren, aber trotzdem nirgendswo etwas von x11 gefunden und gimp lässt sich auch nicht öffnen!
     
  9. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Sorry, das ist Unsinn. Wenn du X11 installiert hast, ist es auch da (unter /Programme/Dienstprogramme). Du hast auch nicht nur die pkg-Datei kopiert, sondern er Doppelklick installiert? Auf der Festplatte hat X11User.pkg überhaupt nichts verloren, deshalb frage ich.
     
  10. lodger

    lodger Normande

    Dabei seit:
    06.09.05
    Beiträge:
    578
    Bitte ins richtige Forum posten: hier geht es um Linux auf dem Mac, nicht um OS X und dessen Probleme mit GIMP und X11 unter OS X. Dankeschön!
     
  11. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Das wurde ja bereits festgestellt, aber es bringt sicher auch nichts, den Fragesteller im Regen stehen zu lassen oder den Thread ein zweites Mal zu posten. Da ist ein Administrator gefragt, ihn zu verschieben.
    Nebenbei: OS X hat eigentlich keine Probleme mit GIMP und X11....
     

Diese Seite empfehlen