1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WoW und Teamspeex

Dieses Thema im Forum "Spiele" wurde erstellt von Viviane, 10.07.06.

  1. Viviane

    Viviane Gast

    Hallo,

    spiele schon seit längerer Zeit WoW. In grossen Instanzen und auch bei Raids ist TS Pflicht. Nun mein Problem: Habe zwar Teamspeex, aber ich kann immer nur zuhören. Mich hört leider niemand. Habe Headset Plantronics 320 (wireless). Wäre sehr dankbar, wenn mir jemand mal "idiotensicher" erklären kann, was ich machen muss, damit es endlich funktioniert. Schritt für Schritt. Und damit man auch mich endlich hören kann. Danke. Habe iMac G5.
     
  2. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Hi,

    wenn Temspeex für OSX identisch mit Teamspeak für XP ist, kann ich dir vielleicht weiterhelfen:

    Irgendwo oben in der Menüleiste (weiß den Name nicht genau weil ichs jetzt gerade nicht auf dem PC hab) bei Optionen mal Audiooptionen anschauen und dann kannst du da irgendwo einstellen, wie laut dein Mic sein soll und natürlich auch das (richtige) Mic auswählen.
    Hatte das Problem auch mal.

    Wenn das nicht funktioniert halt mal in den Soundoptionen von OSX nachgucken.

    VG,
    Benni
     
  3. risiko90

    risiko90 Niederhelfenschwiler Beeriapfel

    Dabei seit:
    23.11.04
    Beiträge:
    855
    Hallo
    Hast denn du dein Headset (bzw. dein Mik) schon mal ausprobiert? Funktioniert dies? Sonst geh mal in die Systemeinstellungen und dort auf Ton. Schau mal bei Eingang ob der richtige Eingang ausgewählt wurde und ob der Pegel genug hoch ist. Wenn dies alles der Fall ist hast du TS falsch konfiguriert.
    Dann geh mal in TS. Schau dort die Einstellungen an. Wie sieht es dort mit Pegel und Eingang aus? Gut wenn das alles stimmt, drückst du überhaupt den Hot-Key zum sprechen?? (Das ist der Knopf den man drücken mus, damit man sprechen kann, so wie beim Funkgerät drückt man auch einen Knopf um zu sprechen.) Wenn du auch dies tust, setze vieleicht mal einen anderen Hot-Key rein. Vieleicht wird dieser nicht richtig unterstützt oder wird schon im WoW benutzt oä.

    Ich hoffe, ich konnte dir helfen.
    Liebe Grüsse risiko90
     
  4. afropick

    afropick Adams Parmäne

    Dabei seit:
    14.04.06
    Beiträge:
    1.306
    Ist standardmässig nicht "Hot-Key" deaktiviert?
    Ich musste noch nie irgendwas drücken, man muss das Mic halt nur so konfigurieren, dass beim Sprechen automatisch das grüne Licht immer an ist.

    VG,
    Benni
     
  5. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    stell am besten push to talk ein.
    alles andere ist supernervig im raid.

    wiso kannst du denn nix hören? :)

    hast du in den preferences dein headset ausgewählt für input und output?
    und den hotkey gesetzt?

    dann sollt das laufen.
    eventuell an den reglern spielen, damit das was lauter wird.

    ein anderes problem was gut sein kann:
    auf dem server sind die channels nicht auf den speex codec eingestellt.
    dann kriegst du beim joinen des channels eine fehlermeldung im teamspeex textfenster unden.
    dann kannst du nix hören und nix reden.
    manchmal auch nur nicht reden.

    frag deinen admin, ob er die channels auf speex umstellt.
    das sind zwei klicks.
     
  6. AGGy

    AGGy Ingrid Marie

    Dabei seit:
    25.10.05
    Beiträge:
    269
    Also ich benutze das auch und ich kann nur die Push To Talk Funktion nutzen bei Teemspeex, aber ict auch ganz ok so weil wie gesagt es nervt wenn man 39 andere Niesen, Husten oder ähnliches hört. ^
     
  7. Timbo

    Timbo Meraner

    Dabei seit:
    24.10.04
    Beiträge:
    227
    Am schlimmsten sind die Leute, die essen und voice activation an haben... gleich muten sowatt. :)
     
  8. Viviane

    Viviane Gast

    Danke Euch für die schnelle Hilfe! Bin jetzt auch zu hören :).
     
  9. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    woran lags?
    am codec?
     

Diese Seite empfehlen