1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

wlan verbindung wird getrennt / verloren

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tom222, 14.06.06.

  1. tom222

    tom222 Gast

    hallo

    seit 2 tagen wird die airport verbindung einfach getrennt bzw. verloren. wenn ich auf das airport symbol klicke und mich wieder verbinde, funktioniert es wieder.

    die trennung erfolgt unabhängig von der aktivität im netz, auch z.B. während dem internet surfen

    ich hab im forum schon geschaut, hat aber nichts geholfen. mir ist es vor allem ein rätsel, da ich keinerlei veränderungen gemacht habe (außer ein quicktime update).

    daten:
    mac mini + airport extreme
    d-link 624+ router verbunden mit kabelmodem zum internet
    fixe ip (kein dhcp am router aktiviert)

    hat wer eine idee was das problem sein könnte.

    mfg
    thomas
     
  2. mallesch

    mallesch Jamba

    Dabei seit:
    04.06.06
    Beiträge:
    54
    sind die zeitintervalle, in denen die verbindung abbricht, regelmäßig oder zufällig? vielleicht müsstest du dann mal im router nachgucken...
     
  3. tom222

    tom222 Gast

    die intervalle sind zufällig, hab bisher kein system dahinter gefunden.
    den router kann ich als fehlerquelle ausschliessen (mit dem pc gehts ohne probleme)

    könnte es ein hitze-problem sein (direkte sonne)?

    ich hab unterm mac mini (pp) einen belkin usb-adapter und darunter eine externe hdd (macpower), die aber nicht permanent aktiv ist.

    in letzter zeit ist mir aufgefallen, dass der lüfter häufig angeht

    heute z.B. ist das system abgestürzt, wie ich mich wieder verbinden wollte (hab nurmehr per knopf neu starten können)

    oder könnt eine neuaufsetzung des systems helfen?

    bin für jeden tipp dankbar

    mfg
    thomas
     
  4. img

    img Celler Dickstiel

    Dabei seit:
    05.06.06
    Beiträge:
    805
    vielleicht zufall aber bei mir is das ähnlich, aber eher selten zum glück hab auch noch kein "system" entdeckt... hab ein mbp
     
  5. seban

    seban Gast

    hallo ich habe ein anders problem hängt aber auch damit zusammen glaub ich

    ich versuche mich mit Airport ins internet einzuwählen meine fritzbox wird erkannt
    alles super signal stärke volle pulle doch wenn ich ins internet gehen will steht da "safari hat keine verbindung mit dem internet"
    um mein problem besser zubeschreiben:
    ich habe das MacBook
    ich gehe oben rechts auf airport activieren
    internet verbindung
    der name der fritzbox ist angezeigt (volle stärke)
    alles klar denke ich will ins i net
    geht nicht safari zeigt die oben genannte fehler meldung an

    ich hoffe ihr könnt mir helfen

    mfg seban

    p.s. passwort und alles ist richtig eingegeben sonst könnte man ja nicht die signal stärke sehen
    (siehe bild: dieses STATUS LESEN.... steht da immer)
     
  6. Powersurge

    Powersurge Carola

    Dabei seit:
    06.09.04
    Beiträge:
    112
    Hier ging ab und zu Airport gar nicht.
    iMac fand zwar ein Netzwerk aber die Airport akzeptierte das richtige Passwort nicht!

    Ich habe auf Tipp eines Kollegen nun die Störunempfindlichkeit eingeschaltet und bis jetzt, 3 Wochen, läufts ohne Probleme.
     
  7. seban

    seban Gast

    die störun empfindlcihkeit hab ich eingeschaltet und das paswort akzeptiert es auch
    daran kann es nicht liegen
     
  8. tom222

    tom222 Gast

    hast du richtig die ip + dns eingestellt?

    ist die fritzbox ein dsl-router oder nur modem?
     
  9. seban

    seban Gast

    wo finde ich ich das ??
    router
    wieso?
     
  10. tom222

    tom222 Gast

    systemeinstellungen -> netzwerk -> airport -> tcpip
     
  11. seban

    seban Gast

    also weil ich nicht genau weiss was was ist schreib ich mal was vorhanden ist:
    IPv4: DHCP (ADRESSE VORHANDEN)
    IP JA
    TEILNETZMASKE JA
    DNS SERVER NEIN
    DOMAIN NAME NEIN

    mehr habe ich auch nicht stehen

    mfg seban
     
  12. tom222

    tom222 Gast

    ohne dns server kannst du nicht im internet surfen
    schau mal in den unterlagen von deinem provider nach
     
  13. seban

    seban Gast

    da steht optional
    und wo finde ich das (rubrik)
    kann man das auch im I net sehen?
    ich habe ja auch noch kabel nur mit kabel ins internet wenn man ein laptop hat???
     
  14. tom222

    tom222 Gast

    der dns server macht aus einem domainnamen eine ip adresse
    hängst du an einem router oder an einem modem?

    jeder provider hat mehrere (meist 2) dns server

    wenn du an einem router hängst, dann ist dein router der dns server
     
  15. seban

    seban Gast

    wir haben einen w lan router
    ich weiss nicht ob es wichtig ist ob ein normaler oder w lan router ist
    ip adresse hab ich ja

    mfg seban
     
  16. tom222

    tom222 Gast

    so ich nehm mal an das der router folgende ip hat:
    192.168.0.1

    dann ist auch das dein dns server

    wenn du den router richtig eingerichtet hast, dann sollte es funktionieren
     
  17. seban

    seban Gast

    es hat schon öfter mit nem Windows gefunkt aber nie mit meinem macbook
     
  18. seban

    seban Gast

    ich rufe morgen mal bei der firma an und teile euch/dir dann das ergebis mit

    bis dahin
    mfg seban
     
  19. Sporti

    Sporti Macoun

    Dabei seit:
    01.06.06
    Beiträge:
    121
    Hallo,
    ich habe ein sehr ähnliches Problem. Nutze ein Macbook und verbinde per Airport mit einem Linksys Router. Doch Airport disconnected (ebenfalls in unregelmäßigen Abständen) immer wieder. Klick ich oben auf das Airport Symbol und dann auf das W-Lan Netz, so connected er auch direkt wieder und ich kann wieder surfen. Bis zum nächsten mal.
    Nur nervt das halt tierisch, wenn ich in 10 Minuten rund 20 mal neu connecten muss. Das komische ist, mit meinem alten Windows PC gehts einwandfrei. Ich nutzte einen Mac Filter, sowie eine WEP Verschlüsselung. Ist auch alles im Macbook sowie im Router eingetragen. Er connected ja auch.
    DNS Server ist im Macbook ebenfalls eingetragen.
    Ich hab keine Ahnung mehr woran das liegen kann. Wäre super wenn jemand da noch ein paar Tipps hätte.
    MfG...
     
  20. seban

    seban Gast

    also der Internetfuzzi hat uns erst eine Kinderalnletug zum Anschließen geschickt.
    Seltendämlich weil wir gesagt haben es liegt an der software naja
    dann gibt es 2 verschlüsslungsarten wpa und wep und wpa geht jetzt und wep wird in zukunft gehen
    mehr hat der nicht gesagt und dafür zahlt man geld tzzzz
     

Diese Seite empfehlen