1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN-Stick für PowerMac

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von chefkoch, 06.02.07.

  1. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Hallo zusammen,

    ich möchte mit meinem PowerMac G3 (B/W) via WLAN ins Netzt und benötige hierfür einen WLAN-Stick da kein Airport eingebaut ist.

    Könnt Ihr mir etwas empfehlen? Habe schon den Stick von Fritz! ausprobiert aber der lauft nicht unter OS X.


    Danke für Eure Antworten.


    Gruß
    chefkoch
     
  2. obstbauer

    obstbauer Weisser Rosenapfel

    Dabei seit:
    09.09.04
    Beiträge:
    792
    siehe hier: hier oder hier

    die d-link geräte sind auch immer ganz ok musst du aber
    versionsabhängig prüfen ob der stick mit deinem OS läuft...
     
  3. chefkoch

    chefkoch Ribston Pepping

    Dabei seit:
    11.01.05
    Beiträge:
    302
    Ich habe mir jetzt den D-Link DWL-G112 USB-Stick geholt aber bekomme ihn nicht zu laufen. Das netzwerk wird zwar erkannt aber der Mac will sich nicht verbinden lassen. Habe keine Ahnung welche einstellungen ich vornehmen muss. Ich dachte unter OS X läuft das fast wie von selbst? Hat jemand einen Tip welche Einstellungen ich vornehmen muss?
     
  4. purema

    purema Erdapfel

    Dabei seit:
    24.01.07
    Beiträge:
    3
    Hallo,

    lade dir die neusten Treiber von der D-Link Seite runter. Bei mir hat es danach ohne Probleme funktoniert.

    ciao
     
    #4 purema, 10.02.07
    Zuletzt bearbeitet: 10.02.07
  5. hyperion

    hyperion Braeburn

    Dabei seit:
    29.07.06
    Beiträge:
    47
    DWL-G 122 Konflikt mit Netzwerkeinstellungen Mac OS?

    Hallo, purema,

    anscheinend hast du den DWL-G 122 im problemlosen Betrieb... Ich verstehe bei mir die Welt nicht mehr:

    1. Technische Umgebung
    Mac G4 758 MB RAM
    Tiger
    DLink Treiber für Tiger
    Router Netgear

    2. Netzverbindung: USB -> WLAN Router
    Klappt Problemlos!

    3. Keine Verbindung zum Internet oder Router :mad:

    a. Ich hatte nach der Installation eine super Internetnetverbindung
    aa. Da unter Ethernet integriert nichts ging (keine IP, kein DHCP)
    Unter Netzwerk hatte ich Ethernet integriert (-en) ausgewählt. Alles super! Klasse Empfang. Schneller Seitenaufbau.

    b. Nach einem Neustart geht nun gar nichts mehr
    aa. Dlink baut wunderbar Netzverbindung zum Router auf. "connected"
    bb. Aber keine Netzwerkverbindung, d.h. kein Internetzugang und auch kein routerlogin mehr möglich. Egal was ich versuche oder mache. Die Verbindung bleibt tot! Obwohl er brav unter ethernet-Einstellungen eine ip etc zugewiesen bekommt und auch die IPv6-Adresse automatisch zugewiesen bekommt.

    Ich glaube das hängt mit der Netzwerkumgebung des Mac OS zusammen. Mich wundert, warum er unter ethernet integriert keine IP und keine DHCP bekommt sondern nur unter dem zweiten Ethernet (en)...

    Ich habe alle Einstellungen probiert ohne Erfolg!

    Danke für die Hilfe...
     

Diese Seite empfehlen