1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN spinnt seit Apple Update!? ODER?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von sw.information, 16.01.06.

  1. Seit Sommer 05 bin ich begeisteter iBook-Besitzer, mein WLAN hab ich auch ohne Probs eingerichtet: ISP VERSATEL, MODEM VERSATEL, WLAN-ROUTER NETGEAR WGR614v6. Doch seit ein paar Tagen spinnt das WLAN bei mir..

    Es disconnected alle paar Minuten und dann geht es wieder...
    Wenn ich per Kabel verbinde is alles Prima, liegt es an der Airport-Karte?
    Signal ist immer 100%, das Problem besteht erst seit ein paar Tagen, deshalb dachte ich es liegt am 10.4.4. oder dem Airport-Update... Wisst ihr weiter??
     
  2. AhabDE

    AhabDE Wohlschmecker aus Vierlanden

    Dabei seit:
    23.10.04
    Beiträge:
    238
    Funktioniert bei mir mit allen Airportkarten auch nach dem Update auf 10.4.4 an einem Netgear Router weiterhin ohne Probleme. Vielleicht jemand in der Nachbarschaft ne leistungstarke neue Mikrowelle gekauft ?
     
  3. LadeSchale

    LadeSchale Gast

    Jup, ändere doch mal den Sendekanal im Netgearrouter.

    Ansonsten können neben Mikrowellen auch schnurlose Telefone ungünstig auf WLAN einwirken, gerade wenn die Basisstation des Telefons direkt neben einem WLAN-Router platziert ist.
     
  4. Alejandro

    Alejandro Ribston Pepping

    Dabei seit:
    08.10.05
    Beiträge:
    299
  5. Habe Rechte repariert, p-ram und nv-ram gelöscht und jetzt funktionierts schon ne ganze weile und die geschwindigkeit is wieder wie früher.., hoffe es bleibt so.... poste heut abend nochmal, iBook läuft durch....
     

Diese Seite empfehlen