1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN-Problem unter BootCamp (WinXP)

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Kaito, 03.05.07.

  1. Kaito

    Kaito Gast

    Hallihallo,

    nach stundenlanger Suche auf AT und im restlichen WWW konnte ich mein Problem leider nicht beheben. Deswegen dachte ich mir, frag ich doch einfach mal euch.

    Mein Problem ist folgendes:
    Eine Internetverbindung unter BootCamp bekomme ich ohne Probleme hin, nur leider ist dies nur mit einem LAN-Kabel möglich, wireless leider nicht. Mein WLAN-Router wird angezeigt und ich kann mich auch erfolgreich mit ihm verbinden, sowie Pakete senden. Nur kann ich eben keine Pakete empfangen.

    IP und Subnetzmaske und Gateway habe ich alles per Hand eingegeben. (da automatisches Eintragen nicht funktioniert) und habe diese Angaben auch mehrmals überprüft.

    Kurz gesagt: Ich bin mit meinem Latein am Ende.

    Wenn es irgendwen gibt, der Antworten hätte, würde ich mich echt freuen.
    Es ist mir zwar nicht unbedingt super wichtig, unter Windows wireless zu sein, wäre aber komfortabler. (Nutze Windows nur zum C#-Programmieren (wegen der Schule) und das kann ich eigentlich auch offline, nur bei Problemen wäre mir eine Internetrecherche, ohne dauernd zum Tower rennen zu müssen, sehr gelegen)

    Kaito.
     
  2. freakazoid

    freakazoid Gast

    Hallo!

    Ich hab das gleiche Problem.. Wobei ich mit meinem Linksys 54G (mit WPA-Verschlüsselung) keine Probleme hab, nur der Zyxel Prestige 650H mit WLan-Addon (WEP verschlüsselt) macht die gleichen Probleme wie bei dir. Unter Linux wiederum geht auch der Zyxel...

    Welchen WLAN-Router hast du und welche Verschlüsselung verwendest du?

    mfg
     
  3. Kaito

    Kaito Gast

    Sorry, dass ich mich so lange nicht mehr in diesem Thread gemeldet habe.
    Also ich nutze die FritzBox! WLAN Fon 7050.

    Habe das Problem aber mitlerweile gelöst.
    Und zwar konnte Windows bei mir irgendwie nichts mit WPA2 anfangen. Als ich die Verschlüsselung auf WPA heruntergesetzt habe, ging es. Komisch, wie ich finde, da es ja genug Windows-User gibt, die ihr WLAN mit WPA2 verschlüsseln.
    Nun gut, ist nun bei mir nicht so tragisch, da ich in einem Dorf wohne, in dem die Menschen nicht mal wissen, dass es WLAN gibt. (Spreche da aus Erfahrung.. <.<)

    Gibt es vielleicht irgendeinen "Patch" um Windows WPA2-fähig zu machen? Oder habe ich ein Windows Update versäumt? Oder benötige ich gar Windows Vista?
    Fragen über Fragen... Freue mich über Antworten.
     

Diese Seite empfehlen