1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN login zickt...

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von HaZe, 22.03.06.

  1. HaZe

    HaZe Gast

    Moin zusammen,

    Vorab: ich bin mir absolut sicher, dass es sich nur um ein falsch gesetztes Häkchen irgendwo handelt. Da ich da aber schon ne ganze Weile dran rumfummel, denke ich mal, dass ich sowas wie betriebsblind für des Häkchen geworden bin und es einfach net finde.

    Basic information:
    - iBook G4 12", AirportExtreme
    - Siemens Gigaset WLAN Router
    - Provider: Netcologne
    - Verschlüsselung: erst WPA PSK, temporaer WEP, jetzt wieder WPA PSK


    Also folgendes Handicap:

    Unser WLAN daheim sehe ich, kann es auch anwählen um mich einzuloggen, allerdings mit der Antwort: Beim Anmelden beim Airport Netzwerk "VillaLustig" ist ein Fehler aufgetreten. Schlecht.
    Wähle ich aber 'Andere...' aus, wähle dann das Netzwerk aus und gebe mein PW ein - flupp funktioniert.
    Natuerlich fallen so komfortable Dinge wie automatisches Verbinden und PW speichern somit raus. Sehr lästig.

    In den Foren im Netz riet man folgendes:

    1) Systemeinstellungen->Netzwerk->Airport:
    Standardmäßig verbinden mit: Einem bestimmten Netzwerk
    das Netzwerk auswählen und das Paßwort eingeben.

    --> versucht. Problem bleibt bestehen.

    2) AirPort deaktivieren, aus dem Schluesselbund die Airportanmeldung loeschen und alles wieder neu eingeben
    --> versucht. Problem bleibt.

    3) Lösch doch einfach mal die ganzen WLAN-Eintragungen und versuch's nochmal.
    --> versucht. Problem bleibt.


    Ach ja, unter TCP/IP muss der DNS-Server eingetragen werden... des braucht entweder des Siemens WLAN Gigaset oder Netcologne sogar selbst... ist bereits erledigt.


    etwas ratlose Grüsse,
    Julia
     
  2. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Hallo Julia,

    ich habe das selbe Problem. Ich bin im besitz des Telekom W-LAN Routers, weiß gerade nicht wer den zusammenschraubt und bekomme die gleiche Fehlermeldung. (vom Netzwerknamen mal abgesehen).

    Das seltsame ist manchmal funktionierts ohne Mukken, manchmal muss ich lange rumprobieren, Airport an/aus, Neustarten, WEP Passwort neu eingeben etc., bis endlich das Netz funktioniert.

    würde mich freuen wenn da jemand Ratschläge parat hat:-D

    viele Grüße Matthias
     
  3. Hausmeister76

    Hausmeister76 Adams Parmäne

    Dabei seit:
    17.08.04
    Beiträge:
    1.300
    hmmm klingt sehr nach einem fehlerhaften Passwort im Schlüsselbund. Lasst euch mal das Passwort im Schlüsselbund (Programme-->Dienstprogramme-->Schlüsselbund) für euer WLAN im Klartext anzeigen und korrigiert es. Wenn es eine WEP Verschlüsselung ist, dann vergesst auch das Dollarzeichen vor dem Passwort nicht. Bei einer WPA Verschlüsselung braucht ihr dieses Dollarzeichen nicht....

    Wenn das Passwort im Schlüsselbund korrekt ist, sollte auch das Automatische Anmelden wieder funktionieren....

    so long....
     
    wAxen gefällt das.
  4. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    Hi,

    ich empfehle immer unter Airporteinstellungen/TCP,IP das ipv6 auf aus zu stellen. Hat mir schon oft das Problem beseitigt!

    Ohne dir etwas zu unterstellen msx3000:
    Die Telekom Router sind bei gewissen Programme immer recht empfindlich, da diese zu viele Verbindungen verlangen und der Router darauf abstürzt..Nur allgemein als Tip.
     
  5. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Jupp, danke. Habe ich mir schon gedacht das mir die Magenta-Nasen nicht den besten Router "geschenkt" haben;).
    Ich bin gerade erst auf DSL umgestiegen, werde die Tipps mal ausprobieren und wenn es dann immer noch instabil läuft fliegt der Router halt raus:-D

    danke für die Tipps
     
  6. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
  7. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    so ich bin jetzt wieder zu Hause und habe das ipv6 auf off gestellt. Bis jetzt hat wieder mal alles normal gefunzt. Bin gespannt ob das so bleibt.

    danke für den Tipp:)
     
  8. HaZe

    HaZe Gast

    Auch hier nochmal die Lösung, die mir der Techniker des Vertrauens vom Macladen um die Ecke geschickt hat.
    Das einzige, was bei mir funktioniert hat :)

    "Hallo Frau Schmitz,

    mit einem Häkchen ist es in diesem Fall nicht getan, insofern haben Sie sich nichts vorzuwerfen! Die Systemsoftware führt eine Liste aller bekannten Netzwerke in der Datei /Library/Preferences/System Configuration/com.apple.airport.preferences.plist ** und darin liegt wahrscheinlich das Problem. Wenn VillaLustig Ihr einziges Netzwerk ist, oder wenn die anderen Konfigurationen mit wenig Aufwand wiederherstellbar sind, sollten Sie einfach diese Datei löschen, den Schlüsselbundeintrag für VillaLustig löschen und den Rechner neu starten. Wenn Sie sich dann am Netzwerk anmelden, ist es hoffentlich das letzte Mal...
    Wenn Sie aus irgendeinem Grund nicht die Informationen über andere WLAN Netzwerke verlieren möchten, können Sie aus der oben genannten Datei gezielt den Eintrag zu VillaLustig löschen; es ist eine XML Datei, die in einem Texteditor oder (besser) mit dem Programm "Property List Editor" aus den Xcode Tools bearbeitet werden kann. Falls Sie dabei Unterstützung brauchen, können Sie ja einfach noch einmal mailen.


    Ich hoffe, dass die Hinweise weiterhelfen und wünsche in diesem Sinne fröhliches Surfen!


    Viele Grüße"

    Viel Erfolg euch...
     

Diese Seite empfehlen