1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN- Kabel kaputt?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Moorcock, 01.08.07.

  1. Moorcock

    Moorcock Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.07
    Beiträge:
    332
    Ich habe einen MacBook 1.83GHz Intel Core 2 Duo - White 1GB 80GB mit OSX 10.4.10 und einen Belkin Router F5D7231de4.

    Das Problem, das bei mir auftaucht ist, dass in unregelmäßigen Abständen die Internetverbindung abbricht, unter Internetverbindung das Netzwerk weiterhin auftaucht aber kein Internetverkehr mehr möglich ist.

    Das Problem taucht unabhängig von der Stromversorgung (Netz und Batterie) auf, der bekannte bug bei den Macbooks sollte es also nicht sein.

    Stelle ich Airport aus und wieder an, wird mein Netzwerk nicht mehr erkannt.

    Schalte ich den Router kurz aus und wieder an geht die Internetverbindung wieder.

    Meine Frage ist ob andere ähnliche Probleme haben, wie ich dies lösen kann und ob es eher an meinem Airport, an meinem Router oder an meinen WLAN-Kabel liegt.

    Danke für alle Hillfe und Gruß

    Moorcock
     
    #1 Moorcock, 01.08.07
    Zuletzt bearbeitet: 01.08.07
  2. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    :-DWahrscheinlich ein Wackelkontak im WLAN-Kabel!:-D
     
  3. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Herrlich heute:-D

    Erst hier:
    http://www.apfeltalk.de/forum/virus-eingefangen-t91222.html

    und jetzt hier auch noch!!!

    WLan-Kabel... :-D
    Ganz klar ein Kabelbruch!

    (ansonsten solltest du mal ein Softwareupdate machen und vielleicht verbessert sich das dann mit dem gestrigen Aiport-Update - ansonsten habe ich da eher deinen Router in Verdacht)
     
  4. Moorcock

    Moorcock Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.07
    Beiträge:
    332
    Firmwareupdate beim Router funktioniert nicht.
    Danke. Was ist das für ein update gestern? Ich habe das standard update gestern nachmittag durchlaufen lassen.

    Wackelkontakt im WLAN-Kabel scheidet übrigens aus (Tachyonen fließen ohne Probleme) :-D

    Nee, das Posting gehört schon hierher und nicht ins Café, die Probleme hab ich tatsächlich.

    Gruß Moorcock
     
    #4 Moorcock, 01.08.07
    Zuletzt bearbeitet: 01.08.07
  5. Malcolm89

    Malcolm89 Cripps Pink

    Dabei seit:
    06.11.06
    Beiträge:
    148
    ...da würd ich auch drauf tippen, hab einfach WLan-Kabel ausgetauscht und lief dann wieder einwandfrei :-D

    Mfg Malcolm
     
  6. Josa

    Josa Tydemans Early Worcester

    Dabei seit:
    31.01.07
    Beiträge:
    388
    '*grins* ... ein solches WLAN-Kabel wurde bei Ebay mal für 10,50 € verkauft. ;)
     
  7. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Lass nochmal die Aktualisierung laufen... das Update kam heute nacht.
    Ansonsten wird es vermutlich wirklich an deinem Router liegen. Hast du ihn mal nicht nur aus-/ und angeschalten, sondern auch mal resettet und neu aufgesetzt?
    Vielleicht funktioniert es dann wieder einwandfrei...
    (ich gehe einfach mal davon aus, dass du wirklich ein Problem hast und das mit dem WLan-Kabel einfach ein netter Scherz war;) )
     
    Moorcock gefällt das.
  8. Moorcock

    Moorcock Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.07
    Beiträge:
    332
    Danke für den Hinweis, im Moment arbeite ich, aber wenn ich heute abend zu Hause bin, werde ich das Update laufen lassen. Resettet (was für ein Verb!) habe ich den Router schon mehrfach, hilft nicht.

    Und zu den anderen Frage: Das Problem habe ich tatsächich (deshalb ist der thread auch hier und nicht im Café)......und ich weiß sehr gut was ein WLAN-Kabel ist ;). Das mit dem WLAN Kabel habe ich ungefähr so gemeint wie den Hinweis auf die Tachyonen. :-DIch hoffe der eine oder andere hat seine Freude.


    Danke und Gruß

    Moorcock
     
    #8 Moorcock, 01.08.07
    Zuletzt bearbeitet: 01.08.07
  9. Moorcock

    Moorcock Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.07
    Beiträge:
    332
    So, das Update is installiert , das WLAN-Kabel bei ebay gekauft und ausgetauscht und das Netzwerk heute noch nicht zusammengebrochen. Hoffentlich bleibt´s so.

    Danke für den Hinweis
    Gruß
    Moorcock

    Edit (10 min später): Arghhh! kaum geschrieben und abgeschickt verabschiedet sich das Netzwerk. Ich finde es unter Internet-Verbindung und es taucht auch bei coconut WiFi auf aber keine Vebindung möglich.

    Router restart:-> Verbindung steht!
     
    #9 Moorcock, 01.08.07
    Zuletzt bearbeitet: 01.08.07
  10. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    o_O Also ich glaube ja immer noch, dass es am Router liegt. Hast du evtl. eine anderes Testgerät, welches ins WLan gehen könnte?
    Mit einem Routerreset meinte ich übrigens nicht einen Restart. Nur um sicher zu gehen, dass du einen kompletten Reset durchgeführt hast und nicht nur einfach einen Restart.
    Vll. auch mal den Schlüssel aus dem Schlüsselbund löschen und neu eingeben... aber ich glaube kaum, dass es daran irgendwo liegt. Einfach mal alles, was möglich ist, neu aufbauen;)
     
  11. Moorcock

    Moorcock Becks Apfel (Emstaler Champagner)

    Dabei seit:
    27.02.07
    Beiträge:
    332
    Erstmal vielen Dank für die Reaktion. Ein anderes Testgerät habe ich leider nicht.

    Bei meinem Router gibt es so einen kleinen Punkt wenn man da mit dem Kuli drauf drückt "Boom!" verschwinden alle Voreinstellungen und ich muß alles wieder neu wieder einstellen (Verschlüsselung, Geschwindigkeit, Name des Netzwerks etc.). Das ist ein echtes Reset!

    Der Neustart (Strom aus Strom an) hilft immer nur temporär.
    Heute morgen habe ich bei funktionierender Verbindung mal Airport ausgeschaltet und dann wieder an und mein Macbook fand das Netzwerk nicht mehr. Diese Problem hatte ich bei anderen offenen netzwerken nciht. Der Router hat ja auch so eine kleine Lichtorgel , die den Internetverkehr zeigt, leider tut sich da nichts.

    Was mich wundert ist, wenn ich am MacBook etwas ändere die Kommunikation Router-Macbook abstirbt.

    Ich werde den Router wohl mal zu meinem Händler tragen und checken lassen.
    Gruß

    Moorcock
     

Diese Seite empfehlen