1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

wlan/internet mit airportkarte in windowsumgebung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Inscripter, 31.10.05.

  1. Inscripter

    Inscripter Gast

    Hallo Leute,

    ich wollte vor kurzem mit meinem Powerbook
    bei einem Freund ins Internet. Der hat eine Wlan
    Station (glaube es war Dlink) mit WEP Verschlüsselung.
    Sein Windows Laptop konnte sich
    problemlos mit dem Internet verbinden.

    Mein Powerbook hat zwar das Netzwerk gefunden,
    die Airportkarte konnte/wollte sich aber nicht verbinden.
    Es gab immer einen Verbindungsfehler, egal was für ein "WEP Passwort"
    ich eintippte, es gab immer eine Fehlermeldung.

    Wo könnte der Fehler liegen? Das ist jetzt schon das 2. MAl, das
    sowas passiert.

    Gruß in die Runde
     
  2. LadeSchale

    LadeSchale Gast

    hi,
    du musst natürlich die richtige Verschlüsselungsmethode auswählen.
    Die meisten Geräte verlangen das WEP Kennwort mit ASCII- oder HEX-Format.
    Wenn du bei deinem Airport-Fächer, in der Menueleiste, auf "Andere..." klickst kannst du den Netzwerknamen eintippen und dann aus einem Aufklappmenue die passende Verschlüsselungsmethode auswählen. Ich geh mal von aus das ein 13stelliges Passwort
    verwendet wird.
    Sollte dein Freund WPA als Verschlüsselung benutzen, dann musst du die neuste Airportsoftware Version 4.2 auf deinem Powerbook haben.
     
  3. LadeSchale

    LadeSchale Gast

    Achso, ich geh mal davon aus das du den Panther oder Tiger auf deinem Powerbook hast.
     
  4. Kangaroo

    Kangaroo Gast

    Nur so ein Hinweis, an dem ich mal stundenlang verzweifelt bin.

    bei einem D-Link hatte mein Kumpel seinen alten Hex-KEy bei einer neuen Konfiguration als ASCII eingegeben und nachdem ich einen Schlüssel wie 12ED0F22... hatte, war klar.. iss Hex.. nach stundenlangem "Scheisse geht ned"-Ausprobiererei, kam man per Zufall drauf, doch mal die ASCII-Version zu nehmen.
     
  5. Inscripter

    Inscripter Gast

    Panther, 10.3.9, alle updates, die es gibt.
    "Software Aktualisieren" sagt mir: "Ihre Software
    ist auf dem neuesten Stand."
     
  6. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
    Wie ist denn die Fehlermeldung? Falsches Password oder Fehler beim Verbinden mit dem Netzwerk XY, erneut versuchen? SOllte letzteres der Fall sein, einfach das ipv6 in den Netzwerkeinstellungen ausstellen, bewirkt wunder.
     
  7. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    noch ein Tip:

    mir ist schon ein paarmal passiert, dass (insbesondere auch bei WPA ?!? - nicht nur bei WEP) genau 13 Zeichen für das Passwort verlangt werden.

    Gruss
    Andreas
     
  8. macbiber

    macbiber Gast

    Wenn Du auf dem Mac das Password eingibst dann stell diesem mal ein Dollarzeichen voran. Also $abc....
     
  9. Inscripter

    Inscripter Gast

    --> "Fehler beim Verbinden mit dem Netzwerk XY, erneut versuchen?"
    werde das nächste Mal ipv6 in den Netzwerkeinstellungen ausstellen, mal sehen.

    Auch das werde ich mal probieren. ;)

    hm, in irgendeinem appleinsider thread habe ich schon mal gelesen, dass
    das WEP u./o. WPA Passwort für PCs und Macs nicht unbedingt gleich sein müssen.
    HAbe ich bisher aber für Unsinn gehalten. Wie auch immer -

    vielen Dank für eure Tips an' Fix. ;)
     
  10. Inscripter

    Inscripter Gast

    Hi wAxen,

    was macht das "ipv6" eigentlich?

    Gruß
     
  11. wAxen

    wAxen Leipziger Reinette

    Dabei seit:
    15.09.05
    Beiträge:
    1.784
  12. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    ipv6 ermöglicht wesentlich längere IP-Adresses, da der bisherige Adressraum schon langsam knapp wurde ..... zuviele Endgeräte mit Netzwerkzugang ....

    Gruss
    Andreas
     
  13. Inscripter

    Inscripter Gast

    Danke. Kann mir aber jetzt gar nicht vorstellen, wie das zu
    meinem erwähnten Problem führen kann. Werde es trotzdem mal
    demnächst ausschalten (das ipv6) und sehen, ob es was bringt. ;)
     

Diese Seite empfehlen