1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN funktioniert nicht

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von lara, 15.01.06.

  1. lara

    lara Gast

    bevor ich die wohnung aufhacke und ein kabel lege, versuch ich hier eine antwort zu finden:

    hab eine fritzbox wlan 3030 an den splitter gehängt und im G4 unter OS 9.2 AirPort 2.0 installiert (entsprechende karte steckt natürlich im rechner).

    airport erkennt aber die fritzbox nicht. deshalb habe ich mit einem imac das teil über ethernetkabel konfiguriert. komme übers kabel ins internet. kappe das kabel und: am G4 geht trotzdem nix.

    am airport assistent lässt sich nur "Computer als airport software-basisstation" auswählen. das ist aber der falsche weg.

    direkt in airport ist kein airport-netzwerk auswählbar. angezeigter status: MAC G4 netzwerk computer zu computer.

    kann jemand weiterhelfen?
     
  2. macbiber

    macbiber Gast

    Systemeinstellungen-Netzwerk-Airport

    Auf DHCP stellen bei DNS-Server sicherheitshalber noch die 192.168.178.1 und "jetzt aktivieren" klicken.
     
  3. lara

    lara Gast

    erklär mich für verrückt, aber: systemeinstellungen gibts auf meinem mac nicht. dafür habe ich im kontrollfeld tcp/ip airport ausgewählt, dann konfiguration dhcp und die dns als client-id. dann weggeklickt, damit er die einstellungen übernimmt. und er sieht die box immer noch nicht...
     
  4. macbiber

    macbiber Gast

  5. LadeSchale

    LadeSchale Gast

    Hi.

    Aktuellste :)-D) Airportsoftware für OS 9.2 ist 2.0.4 .

    Der Router sollte den 802.11 b und g Standard unterstützen, gegf. den Modus des Routers auf 802.11b umstellen. Das Netzwerk erstmal unverschlüsselt und sichtbar (SSID) anlegen.

    Ist das Netzwerk als sichtbar angelegt, so muß es in der Airportliste auftauchen, gegf. unter "Andere..." den Netzwerknamen eintippen.
    Wird aber gar nix angezeigt ist entweder die Antenne nicht richtig drin oder es geht mit diesem Router schlichtweg nicht.

    Das maximum an Verschlüsselung für OS 9 ist WEP128, würde ich auch erst später probieren da es nicht immer funktionieren muß :( .
     
  6. AhabDE

    AhabDE Wohlschmecker aus Vierlanden

    Dabei seit:
    23.10.04
    Beiträge:
    238
    Bin nicht sicher, aber hat der Fritz Router eine Filterung der MAC-Adressen eingebaut, in der man die Airportkarte erstmal freigeben muss, damit Zugriff möglich ist ?
     
  7. lara

    lara Gast

    rrrrrhhhh. hab in tcp/ip airport ausgewählt. dhcp eingestellt und id vergeben und nicht vergeben, er findet nichts. bin dann in manuell gegangen und hab die von 1und1 angegebenen daten reingestellt. nach dem neustart zeigt er mir im tcp-info als computer-id die von dir benannte, nur mit der endziffer 28 statt 1 (laut 1und1). als hardware zeigt er die airport id und als router die von dir benannte. und lässt mich immernoch nicht ins netz.

    vielleicht doch eine fehlende einstellung in airport? wenn ich das programm starte, sucht er zehntelsekundenlang ein signal und geht dann auf "computer zu computer". will ich das??

    ratlos.
     
  8. macbiber

    macbiber Gast

  9. lara

    lara Gast

    @ladeschale: danke, vielleicht ist es wirklich das software-problem. verabschiede mich für eine stunde, um es auszuprobieren (kein dsl, also wirklich ne stunde...). berichte dann.
     
  10. lara

    lara Gast

    lieber macbiber,
    hab gelesen und die tcp... einstellungen genauso vorgenommen, nur eben nicht unter ethernet, sondern über airport. es geht nicht. auch die software-aktualisierung hat nichts gebracht. jetzt kann ich zwar in airport "andere" netzwerke auswählen, doch wenn ich die fritzbox dort angebe, kennwort public, meldet er einen fehler.

    ich schlaf jetzt drüber und hoffe morgen auf eine zündende idee. bringt es was, den G4 nach unten zu schleppen und per kabel vorab zu verbinden???
     
  11. LadeSchale

    LadeSchale Gast

    Probier es doch ersteinmal ohne WEP-Verschlüsselung (im Router deaktivieren).

    In der Regel verstehen die meisten WLAN-Router nur WEP-ASCII bzw. WEP-HEX als
    64 oder 128 Bit-Länge ... bei WEP64 sind es für ASCII genau fünf Zeichen und in HEX zehn Zeichen für das Kennwort. Bei WEP128 sind es genau 13 für ASCII und genau 26 Hexadezimalstellen für das Kennwort.
    HEX ist nur die hexadezimale schreibweise des ASCII-Kennworts, d.h. ein aufgeschlüsseltes HEX-Kennwort ist gleich dem ASCII-Kennwort.
    Dein Kennwort "public" kann bei diesem Router also gar nicht funktionieren!
    Schau mal bei Airport, dort wo du das Kennwort für den Verbindungsaufbau eingetragen hast ob und welche Kennwortmethoden du dort auswählen kannst.
     
  12. lara

    lara Gast

    lieber macbiber,

    sprichst du noch mit mir? konnte das problem erst heut weiter verfolgen, da ein layout mich tag und nacht in schach hielt.

    nun habe ich den g4 nach unten geschleppt, um ihn per lan-kabel erstmal direkt an die box anzuschließen. nach dem eingeben von fritz.box meldet er einen verbindungsfehler. er erkennt die fritzbox nicht!!! auch nicht, wenn ich direkt die ip-adresse im browser angeben.

    im netzwerk-browser zeigt er mir aber die fritzbox an.

    ich versteh es nicht, da ich ja mit meinem imac übers lan-kabel die box konfigurieren konnte....

    hast du noch eine klitzekleine idee???
     
  13. macbiber

    macbiber Gast

    Hab den Fred grad wieder gefunden - nee.... hab Dich nicht vergessen :)

    Um mit http://fritz.box/ auf die Routeroberfläche zu kommen musst Du vermutlich beim Mac bei den TCP/IP bei DNS-Server die IP des Routers angeben also die 192.168.178.1
    DAS würd ich auf jeden Fall machen!

    Wenn Du das nicht machst solltest Du aber trotzdem mit
    http://192.168.178.1 auf den Router kommen.

    Geht es jetzt?
     
  14. lara

    lara Gast

    jaaaaaa, er erkennt die fritbox schonmal. ich hatte vergessen, die tcp-einstellungen von airport auf ethernet zurückzustellen.

    so, und nun? erklärs mir bitte, als wäre ich sechs jahre alt. netzwerkkabel ziehen, tcp auf airport und hoffen, dass fritz die karte erkennt????
     
  15. macbiber

    macbiber Gast

    Jetzt schauen wir erst mal nach der aktuellen Router Firmware.

    Schau mal bei http://www.avm.de/de/Download/index.php3
    Bei "2" Box auswählen
    Bei "3" (alle)
    suchen lassen und gucken ob es ne neuere Firmware gibt.
    Bei Bedarf runterladen - Irgendwo auf dem Menue der Fritzbox gibt es einen Punkt Firmware-Update wahrscheinlich unter "System"


    Ist die Firmware der Fritzbox jetzt aktuell?
     
  16. lara

    lara Gast

    o.k. software ist geladen und installiert. dsl über kabel geht. und nun?
     
  17. macbiber

    macbiber Gast

    OK - lass den G4 jetzt noch kurz am Router und geh in der Oberfläche mal auf WLAN.

    WLAN muss natürlich aktiv sein.
    SSID bekannt geben.
    Modus b+g
    WLAN stationen dürfen untereinander kommunizieren.
    ...würd ich soweit vorhanden in Deinem Menue erst mal alles aktivieren.

    dann gibt es noch ein Untermenue Sicherheit.
    dort den unverschlüsselten Zugang aktivieren.

    Untermenue Monitor
    Neue WLAN Geräte zulassen - also sprich MAC-Filter AUS.
    Auf Übernehmen klicken.

    Jetzt das Kabel abziehen und bei TCP/IP wieder Airport statt Ethernet einstellen.
    Und mal versuchen. ob Du nun wireless auf die Fritzbox kommst bzw. eine Internetverbindung mit Safari oder Firefox möglich ist.
    (Evtl. Neustart)
     
  18. lara

    lara Gast

    tja, geht leider nicht, trotz neustart. airport meldet "aktiviert", kein airport-netzwerk ausgewählt. wenn ich in airport-netzwerke als namen FRITZ!Box und als kennwort den netzwerkschlüssel (ohne punkt?) eingebe, meldet er nur, dass ein fehler aufgetreten ist.

    ob es doch ein airport-problem ist?
     
  19. macbiber

    macbiber Gast

    Ja - scheint so.
    An der Fritzbox kann es jedenfalls NICHT liegen.

    Wenn Dein Rechner auf DHCP steht, die verschlüsselung der Fritzbox AUS ist und der Netzwerkname auch nicht versteckt ist müsste der Rechner ein Netz finden - zumal er jetzt ja direkt vor der Box steht.

    1)Wenn Du TCP/IP aufmachst - was steht denn da jetzt drinn?

    2)Und das System 9 ist komplett upgedatet - d.h. wenn Du die Softwareaktualisierung startest zeigt er keine weiteren Updates an?

    3)Du hast den Rechner mit ALLEN Systemerweiterungen gestartet - nix ausgeschalten?

    Beantworte mir bitte mal die 3 Punkte.

    Ansonsten könnte ich mir nur noch vorstellen, daß die Airportkarte nicht richtig eingesetzt ist - Antennenstecker vielleicht nicht richtig drinn? - hmm..... ****kopfkratz****
     
  20. lara

    lara Gast

    also...
    tcp-airport:
    dhcp
    client 192.168.178.1
    ip 169.254.211.136
    tnm 255.255.0.0
    router 169.254.211.136

    tcp-ethernet
    dhcp
    client 192.168.178.1
    ip 192.168.178.23
    tnm 255.255.255.0
    router 192.168.178.23

    die softwareaktualisierung habe ich durchlaufen lassen, nur die IPod installation ausgelassen. er hat eine power-mac g4 firmware aktualisierung angezeigt. 4.2.8. soll ich die auch starten? liegt schon auf dem schreibtisch.

    bei den erweiterungen sind "meine einstellungen" drin und da ist alles aktiviert.

    wenn die karte nicht richtig drin wäre, dann würde er sie doch nicht erkennen, oder??? sie hat doch nur diese kleinen steckerchen, ist da die antenne dabei (blöd gefragt).

    nervende lara
     

Diese Seite empfehlen