1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN Erkennung bei ausgeschaltetem SSID Broadcast

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von chris392, 13.09.07.

  1. chris392

    chris392 Gast

    Liebe Apfeltalk Community,

    ich bin seit gut einer Woche stolzer Besiter eines iMac. Die Arbeit hiermit gestaltet sich auch sehr angenehm. Jedoch stoße ich derzeit auf das erste Problem, bei dem ich nicht weiter komme.

    Ich bin über einen D-Link 524 WLAN Router drahtlos mit dem Internet verbunden. Dies klappt, solange ich den SSID Broadcast aktiviert habe, problemlos. Sobald ich den Rechner starte, verbindet sich dieser mit dem Netz. Wenn ich den Broadcast jedoch deaktiviere, bekomme ich beim Start die Meldung, dass kein vertrauenswürdiges Netzwerk vorhanden ist. Wie kann ich meinen Mac dazu bewegen, sich trotzdem automatisch mit dem Netz zu verbinden? Manuell ist dies über den WLAN-Punkt in der Menüzeile möglich.

    Ich habe es in Systemsteuerung > Netzwerk schon probiert, über den Assistenten nochmals die Einrichtung vorzunehmen. Hier bekomme ich bei der Netzauswahl aber immer die Meldung, dass das Kennwort falsch sei, obwohl dieses mit Sicherheit richtig ist ... kurios oder Anwenderfehler?

    Zur Info: als Verschlüsselungsmethode ist WPA-Personal / WPA2 Personal ausgewählt.

    Für eure Ratschläge vielen Dank im Voraus!

    chris392
     
  2. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Eigentlich solltest du diese Einstellung hier vornehmen können:

    [​IMG]

    .:: MILE ::.
     
  3. chris392

    chris392 Gast

    Leider habe ich hier nichts dergleichen finden können. Ich kann zwar mein Netzwerk bearbeiten (Name, Verschlüsselungsart und Kennwort) ändern, sonst habe ich hier aber leider keine weiteren Möglichkeiten. Der Assistent unten auf der Seite konnte mir, wie geschrieben, leider auch nicht weiterhelfen, da hierüber mein Kennwort nicht akzeptiert wird.
     
  4. Qualidat

    Qualidat Jonagold

    Dabei seit:
    03.07.07
    Beiträge:
    19
    Schalte einfach die SSID wieder ein. Es gibt keinerlei Sicherheitsgewinn sondern nur Stress. Wer dein Netz hacken will, hat Software, die auf diesen Gag sowieso nicht reinfällt. Du solltest evtl. nicht gerade deinen Namen als SSID wählen, sondern igrend einen unverfänglichen Begriff ...

    Frank
     
  5. Sepp Maier

    Sepp Maier Gast

    Hatte dasselbe Problem und musste auch zu dieser Lösung greifen..
     
  6. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Vielleicht reden wir auch aneinander vorbei...aber du möchtest doch, dass dein iMac dein Netzwerk automatisch erkennt, oder...?! Also gehst du auf dem Mac in den Systemeinstellungen zum Punkt Netzwerk, dort zu AirPort...und da sollte sich die von mir dargestellte Option finden lassen...!? o_O

    Ich habe das auf diversen Macs so eingerichtet, da gab es nie Probleme...

    .:: MILE ::.
     
  7. chris392

    chris392 Gast

    Erstmal vielen Dank für die Antworten!

    @MILE: Richtig, der Rechner soll sich nach dem Booten automatisch mit dem Netzwerk verbinden. Im Prinzip sieht es bei mir genauso aus, wie auf deinem Screenshot dargestellt. Mein Netzwerk ist hier als das bevorzugte Netzwerk hinterlegt. Sobald ich den SSID Broadcast deaktiviere, bleibt dieser Eintrag auch erhalten - nur automatisch verbinden tut er sich nach dem Starten nicht mehr.

    Irgendwie fehlt mir hier ein Button, der dem iMac sagt: "Auch wenn du das Netzwerk nach dem Starten nicht siehst - es ist da - verbinde dich mit den hier hinterlegten Zugangsdaten damit" ;)

    Gruß

    chris392
     
  8. MILE

    MILE Lambertine

    Dabei seit:
    05.04.04
    Beiträge:
    698
    Naja, einen solchen Punkt gibt es nicht...und an sich sollte es auch so funktionieren...!? Wundert mich, dass es das bei dir nicht tut...!? Klappt hier bei mir (und auch bei anderen) problemlos...

    Seeehr seltsam... o_O

    .:: MILE ::.
     
  9. alter_imac

    alter_imac Gast

    bei meinen 2 neuen Alu-iMacs gehts auch nicht

    Habe 2 neue Alu-iMacs in 20 und 24 Zoll, bei denen das gleiche Problem auftaucht. Wenn der ssid des Netzwerks nicht gesendet wird, kann sich der iMac nicht ans Netzwerk anmelden. Habe alle Optionen durchprobiert: automatisch, Passwort im Schlüsselbund speichern, mit Netzwerken aus der Liste verbinden. Habe auch bei meiner Fritzbox verschiendene Kombinationen probiert.
    Bei meinen älteren Macs gehts ohne Probleme.

    FAZIT: Meine Alu-iMacs melden sich nur an meinem Netzwerk an, wenn das Netzwerk die ssid anzeigt.
    :mad:
     
  10. AngOr

    AngOr Gast

    wie Qualidat schon sagt:
    das verstecken der SSID macht mehr Probleme und finden wird man den Router zum hackebn so oder so.. Änder einfach den Namen ab, kein Familiennamen etc und keinen Routernamen (Netgear und so) benutzen.
    Wenn das Netzwerk per WPA mindestens geschützt ist hast du mehr Freude.
    Es kann nebenbei auch sinnvoll sein jedem Client eine feste IP per DHCP vorzugeben, damit vermeidet man auch schon mal dass die Verbindung zu lange braucht um aufgebaut zu werden.
    Die Funktion "Störunempfindlichkeit aktivieren" ist auch wenig sinnvoll, verzögert sie doch vieles und hat mit unter sogar schlechtere Verbindungen als ohne.

    AngOr
     
  11. hekie

    hekie Gast

    das ist nicht seltsam, sondern scheint bei allen Apple-Systemen so zu sein. Auch bei meinem MacBook Pro mit Leopard und bei meinem iPhone bekomme ich nur dann eine Verbindung, wenn SSID Broadcast aktiviert ist. Das hat mich vor Jahresfrist, als ich mir das MacBook gekauft hatte, viel Zeit und Nerven gekostet, bis ich heraus gefunden habe, dass die SSID (im Gegensatz zu Windows) gebroadcasted werden muss, damit ein Mac das Netzwerk erkennt. :eek:
     
  12. James Grieve

    James Grieve Holländischer Prinz

    Dabei seit:
    15.04.07
    Beiträge:
    1.866
    Also bei mir an der FH ist die SSID auch versteckt (die Trottel vom Rechenzentrum glauben wohl, dass das Sicherheit bringt) und mein MacBook (und auch andere) stellen immer sofort eine Verbindung her.
    Evt. liegt das Problem bei D-Link oder einer Inkompatibilität von Macs mit D-Link.
    Die einfachste Lösung ist (sofern dies möglich ist) SSID Broadcast zu aktivieren.
     
  13. hekie

    hekie Gast

    Guter Hinweis. Mein Accesspoint ist auch von D-Link. Werde es mal mit anderen Routern/Accesspoints versuchen. ;)
     
  14. GrandpaJoe

    GrandpaJoe Bismarckapfel

    Dabei seit:
    12.08.05
    Beiträge:
    147
    Ich habe dieses Problem erst mit meinem MBP. Mit meinen PB 12" ging das noch problemlos. Ich tippe das das Problem durch Leo kommt, was in Sachen WLAN bei mir deutlich mehr zicken macht als der Tiger früher.
     
  15. hekie

    hekie Gast

    Bei mir war der Effekt bei Tiger auch schon da. Vielleicht liegts ja doch an D-Link oder MacBook Pro. Allerdings findet auch mein iPhone das Netzwerk nur, wenn ich die SSID broadcaste. Wenns denn wirklich keinen Sicherheitsgewinn bringt, enable ich den broadcast halt.
     

Diese Seite empfehlen