1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLAN Einwahl endet mit IP Fehlermeldung

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von papaya60, 06.04.07.

  1. papaya60

    papaya60 Erdapfel

    Dabei seit:
    06.04.07
    Beiträge:
    1
    Hallo!

    Ich möchte mich gerne mit meinem Mac per USB-Stick ins WLan einer Bürogemeinschaft
    einwählen, das klappt auch kurz, bis nach wenigen Minuten eine IP-Fehlermeldung auftaucht:
    ! Die IP Adresse .... wird bereits von ... genutzt!
    In den Systemeinstellungen ist TCP/IP auf DHCP eingestellt, automatisch, aber genau hier
    steht dann meistens keine IP mehr. Ein erneutes Einwählen klappt dann nur,
    indem ich den Stick rausnehme und wieder von vorne anfange.
    Der Versuch, eine feste IP Adresse zuzuordnen ist leider wieder in der selben Fehlermeldung
    geendet.

    Wer hat eine Idee?
    Danke im Voraus!
     
  2. Hobbes_

    Hobbes_ Gast

    Kurze Frage:
    Ist beim WLAN-Router der DHCP-Server aktiviert (nehme ich doch an) - oder arbeiten die anderen alle mit fest zugeordneten IP-Adressen?
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    @PSC

    genau das wird das problem sein

    ein gerät benutzt bereits die addresse die er zuweisen will, aber eigtl sollte der router schon meckern dass die IP bereits vergeben ist ...
     
  4. Hobbes_

    Hobbes_ Gast

    Wenn es nur das ist, dann ist es leicht gelöst...

    Grundsätzlich empfehle ich auch bei kombiniert betriebenen Systemen (DHCP und feste Adressen), die festen Adressen nur ausserhalb des dem DHCP-Server zugeordneten Bereichs zu vergeben...

    Hope it helps...
    psc
     
  5. roclih

    roclih Gast

    WLAN Einwahl im Hotel z B

    Der Hotel Server vergibt doch mit DHCP lfd IP Adressen.... da ist man selbst doch ohne einfluss...

    mfg roclih
     
  6. Hobbes_

    Hobbes_ Gast

    Ich nehme an, Du beschreibst ein eigenes Problem zu dieser Thematik. Oben sah ich nichts von einem Hotel. Auch gehe ich davon aus, dass sich das initiale Problem selbst erledigt hat, da der entsprechende User nichts mehr schrieb (eigentlich schade).

    Könntest Du mehr Details liefern, so dass man Dir weiterhelfen kann?

    Ja, das hat mich auch etwas erstaunt. Ich hätte auch erwartet, dass der router von Beginn weg eine Verbindung unter gleicher IP nicht toleriert und nicht erst im Verlauf meckert. Leider kamen keine anderen Angaben mehr des Threaderstellers...
     

Diese Seite empfehlen