1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan (arcor/Zyxel) mit iMac

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tomtom69, 13.03.07.

  1. tomtom69

    tomtom69 Gast

    Morgähn :cool:

    Ich bin seid ein paar Tagen endlich online in meinem Homeoffice. Ich habe einen Arcor DSL Anschluss mit dem Zyxel Router 200. Nutze ich den per Ethernet, ist alles fein. WLAn funzt net!

    Ich hab auch schon die Suchfunktion ;) bemüht und Gefundenes ausprobiert, aber Fehlanzeige.

    Das Netz wird gefunden (auch mit der richtigen ESSID), es kommt auch die Eingabeaufforderung für den persönlichen WAP Schlüssel. Der Haken: der Router generiert den verda****n Schlüsseln nicht! Beim Einrichten vergebe ich irgendeine Zeichenfolge als Passwort, speicher die Einstellungen und der angezeigte Schlüssel ist das zuvor eingegebene Passwort?!?!?! :mad:

    Mit Kabel online gehen wär ja nicht das Prob, wenn das Büro nicht in der 2. Etage wäre ... o_O

    Totaler Käse - hat jemand noch eine Idee?

    THX, das Tom

    P.S. iMac C2D 24", MacOsX 10.4.8 2 GB Ram
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm, kenn den router nicht aber versuch mal das passwort mit 12 stellen und nur a-z und 1-5 zu generieren, da gabs mal nen paar router die das so gemacht haben... vielleicht hilfts ..
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    alternativ kannste dir hier mal ein hex password (das erste nehmen) generieren lassen

    wpa password generator
     
  4. newman

    newman Roter Eiserapfel

    Dabei seit:
    02.06.05
    Beiträge:
    1.436
    Was willst du da generieren? Bei WPA ist der eingegebene Schlüssel irgendeine Zeichenfolge, die muss meines Wissens nicht Hex sein. Diesen Schlüssel gibst du beim Einrichten des Netzes bzw. beim Verbinden an. Das ist alles.

    Aber: Mit meinem iMac CD hat der Arcor/Zyxel Modemrouter 200 NICHT funktioniert, ausschließlich mit WEP, was mir zu wenig war. Ich habe ihn deshalb gegen ein anderes Gerät ausgetauscht. Mit allen anderen Geräten funktionierte dieser Router mit WPA anstandslos, ausschließlich mit dem iMac Core Duo gab es diese unlösbaren Probleme.
     
  5. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786

    soweit die theorie, einige router anbieter haben aber den fehler dass du ein HEX passwort eingeben musst ..
     
  6. newman

    newman Roter Eiserapfel

    Dabei seit:
    02.06.05
    Beiträge:
    1.436
    Das ist dann aber ein erheblicher Fehler, denn der Pre-Shared Key ist per Definition eine Passphrase, also alphanumerisch, kein Hex-Schlüssel.
     
  7. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also ich weiss ja nicht wo du das gelesen haben möchtest, aber nun gut zur erklärung:

    PSK kann entweder als manuell vergebener KEY(=hex) oder als passwort eingegeben werden - der dann softwareseitig in hex convertiert wird -, hier richtet sich allerdings alles nach der implementation den herstellers der routersoftware.
     
  8. tomtom69

    tomtom69 Gast

    :) Danke für eure schnellen und zahlreichen antworten. Ich glaube, ich werde mal bei Arcor anrufen und mich schlau machen, ob die mir ein anderes Gerät zuschicken können - nachdem ich noch oben stehendes Ausprobiert habe.

    So'n murks o_O

    Sonnige Grüße,

    das Tom
     
  9. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    werden sie wohl in der regel nicht tun, es sei denn sie haben mehrere im angebot, normal kannst du selbst sogar sämtliche router und modems selbst ersetzen, sie werden dir nur von anbieter zur verfügung gestellt es steht dir aber frei eigene geräte zu nutzen ... was ich vielleicht noch prüfen würde, was er router für ne software drauf hat und mal nach nen updae suchen.
     
  10. newman

    newman Roter Eiserapfel

    Dabei seit:
    02.06.05
    Beiträge:
    1.436
    Mein Modemrouter 200 hat übrigens mittlerweile komplett den Geist aufgegeben, der Ersatz lässt auf sich warten. Ist nicht so schlimm, ich brauch das Teil eh nicht mehr, aber in der Bucht kann man alles verkaufen... :p
     
  11. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also ich denke dass ist ziemlich normal, die anbieter suchen sich nen basis gerät aus was nicht 100% mit jeder infrastruktur etc. laufen muss und denkt sich, wenn der junge nen problem hat kann er sich ja was anderes leisten ...
     
  12. tomtom69

    tomtom69 Gast

    Konzerne

    ... das ist immer das Problem mit dem Massenmarkt. Da kann man nur schwer auf individuelle Probleme und Lösungen eingehen. Zumindest nicht, wenn, wie Alle (oder zumindest die Mehrheit) keiner bereit ist, für bessern Service etc auch zu bezahlen - egal. Das ist eine andere Diskussion ;)

    Aber trotzdem: mittlerweile ist doch Apple, im Gegensatz noch zu vor 10 Jahren, kein Nischenprodukt mehr, daß nur Designer benutzen ... da sollte man doch meinen, daß die Geräte wenigsten lauffähig sind ... Naja, ich werde es heute Abend einfach noch mal probieren. Ich werde schreien, wenn's geklappt hat :)

    THX a lot!

    das Tom :-D
     
  13. chihan

    chihan Pomme Etrangle

    Dabei seit:
    05.01.06
    Beiträge:
    913
    Also habe auch Probleme mit meinem MacBook-->liegt wohl an dem Router! *GRML*!

    Habe mir jetzt die AirPortExtrem bestellt. Mal schauen wie die sich so macht
     
  14. Danny_DJ

    Danny_DJ Prinzenapfel

    Dabei seit:
    24.01.06
    Beiträge:
    549
    hallo allerseits,

    ich habe auch einen neuen internetanschluss von arcor mit dem DSL WLAN Modem 200.
    wir sitzen hier mit nem windows notebook und einem mac pro.

    über das notebook kann ich mit der in der anleitung genannten adresse 192.168.1.1 auf den router gehen und ihn einstellen.
    ich tippe also meinen arcor dsl nutzernamen und das passwort ein, was mit der post kam.
    kaum habe ich das gepeichert, kann ich mit der dose über ethernet lossurfen. wlan haben wir vorerst nicht aktiviert.
    an einer weiteren lan buchse des modems haben wir meinen mac angeschlossen. mit jenem habe ich versucht, die routeradresse für die konfig aufzurufen, jedoch findet der mac die kiste einfach nicht. die kontrollleuchte für das kabel leuchtet an der box, aber es findet irgendwie keine kommunikation statt.

    wenn wir das WLAN der box aktivieren, findet mein airport extreme aus meinem mac pro zumindest das von der WLAN kiste generierte netz, kommt allerdings auch nicht rein.
    wir haben mit der dose über den browser dem modem eine ESSID und nen schlüssel verpasst, und das airport darauf abgeglichen, jedoch kommt nichts zustande.

    was ist los bei uns?

    danke für hilfe
     
  15. Zacard

    Zacard Fießers Erstling

    Dabei seit:
    26.12.06
    Beiträge:
    128
    Auch ich habe einen Arcor-Internetanschluss (DSL 6000) und besitze bereits erwähnten Router.

    Mein Problem:

    Wenn ich mit meinem Mac mini via WLAN ins Internet gehe, erreicht er auf der WLAN-Signalstärke Anzeige zwar kurzzeitig 4 von vier Strichen aber meist nur 1 oder 2 von den vier.
    Folge: Die Downloads dümpeln bei 24 KBits vor sich hin, während die Uploads aber maximale Geschwindigkeit (laut Speedcheck) errreichen. (der genaue Wert ist mir leider entfallen, kann ich aber noch nachreichen)

    Ich weiß aber, dass ich die volle Bandbreite zur Verfügung habe, den mit einem Acer Notebook, klappt per LAN und WLAN alles bestens von der Geschwindigkeit her.

    Ist das Signal zu schwach?
    Das kann meiner Meinung nach nicht sein, schließlich bekomme ich auch die -verschlüsselten- Signale meiner Nachbarn.
     
  16. novae

    novae Gast

    hallo,

    weiß nicht ob sich das Problem bei Euch bereits erledigt hat, aber ich habe irgendwo gelesen, dass nicht Arcor da was ändern muss sonder Zyxel. Weil es sich bei der Arcor DSL Box nicht direkt um ein Arcor Produkt handelt sondern eins von Zyxel.

    Lange rede kurzer Sinn, lad Dir mal das neue Firmwar runter für den DSL 200. Musst das über deine Webinterface machen. Dann sollte es eigentlich laufen.
     
  17. Zacard

    Zacard Fießers Erstling

    Dabei seit:
    26.12.06
    Beiträge:
    128
    OK, werde ich gleich machen, aber warum fumktioniert es dann mit einem acer-Laptop tadellos?
     
  18. Danny_DJ

    Danny_DJ Prinzenapfel

    Dabei seit:
    24.01.06
    Beiträge:
    549
    bei mir ist es so, dass ja nichtmal über ethernet der router gefunden wird. mein airport hingegen sieht das 200er, aber reden tun die dinger trotzdem nicht miteinander. ich weiß aber über die aktivitätsanzeige, dass die kisten datenpakete austauschen.
     

Diese Seite empfehlen