1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Windows findet keine Grafikkarte nur 4 Bit ... X1900XT

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von grants, 11.01.07.

  1. grants

    grants Jonagold

    Dabei seit:
    30.11.06
    Beiträge:
    18
    Hi!

    Gestern habe ich erstmals von Mac OS X die Windows Platte gestartet. Gleich zu Anfangs hatte ich Probleme mit der Grafikkarte. Nachdem ich den systemwiederherstellungspunt hergestellt habe, war die Grafikkarte auch aus der Systemsteuerung. Unter Systemsteuerung ANZEIGE Darstellung wird nur 4 Bit, 16 Farben angezeigt. Unter Erweitert kann ich eine Stufe höher 800x600 wählen.
    (Vga steht nur dort)

    Weder kann ich unter neue Hardware die Grafikkarte installieren/Treiber, noch ist eine Grafikkarte in der Systemsteuerung zu finden.

    Unter BootCamp habe ich mir eine Treiber CD gebrannt und unter Windows installiert, auch das half nichts.

    Hat jemand einen Rat? Oder weiß, wie ich dieses beheben kann?
    Oder sollte ich die Windows-Festplatte formatieren und Windows neu drauf installieren?

    Wenn ja, wie mache ich das?:
    Unter OS X BootCamp - Windows Platte wählen und dann?
    Ich weiß es nicht, weil ich mir das außerhalb alles installieren ließ.

    gruß
    grants
     
  2. Lisboa

    Lisboa Gast

    Den Systemwiederherstellungspunkt legt Windows XP ja automatisch an, bevor neue Software installiert wird. Und da die Installation der Macintosh Drivers inklusive ATI-Treiber erst danach erfolgte, ist der Rechner jetzt auf dem Stand unmittelbar nach der Installation von Windows XP und benutzt einen rudimentären VGA-Grafiktreiber.
    Auf meinem MacBook Pro klappt das wiederholte Ausführen der Macintosh Drivers.exe. Hiermit werden auch die ATI-Grafiktreiberdateien installiert. Das erkenne ich anhand der Meldungen während der Installation.
    Löschen der Windows-Partition geht mit dem im Ordner Dienstprogramme installierten Boot-Camp-Assistenten. Er bietet die Option "Wiederherstellen einer einheitlichen Mac OS X Partition" (oder so ähnlich) an.
     
  3. grants

    grants Jonagold

    Dabei seit:
    30.11.06
    Beiträge:
    18
    Danke Für deine Antwort. Ich habe ja versucht, von der CD die Macdrivers.exe zu installieren. Ich sehe sie ja nicht. Bzw., werden mir keine daten angezeigt, außer Languages.
    Was mir die CD automatisch installiert hat, ist den Realteak Player, jedoch keine ATI Treiber.

    gruß
    grants
     
  4. reisender

    reisender Jamba

    Dabei seit:
    13.01.07
    Beiträge:
    54
    Hallo,

    brenne bitte deine Treiber für windows unter boot camp nochmal, mit einer
    geringeren brennleistung, bei mir war es auch so, danach hat es wunderbar geklappt.


    reisender
     
  5. saroman

    saroman Gast

    Mac Pro und 1 GB RAM ? Wenn ja rüste auf 2 GB RAM auf dann funktionierts einwandfrei. Hatte gleiches Problem und nach RAM Aufrüstung hatts geklappt mit der Grafikkarte
     

Diese Seite empfehlen