1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Webserver kaputt?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MACRASSI, 01.09.05.

  1. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Hilfe!
    Ich wollte heute mal auf http://localhost zugreifen.
    Und anstatt ich diese schöne seite "Es klappt der Apache Webserver läuft" bekomme, erhallte ich nur eine komische meldung. (siehe anhang)
    Ist mein Webserver jetzt kaputt?
    Was kann ich tun?
    Gruß Rasmus.
    P.s. hatte schon an MAMP gedacht aber das wollte cih dann doch nicht weil ich damit probleme hatte..., am besten wäre ja der interne...
     

    Anhänge:

  2. Sputnik

    Sputnik Zwiebelapfel

    Dabei seit:
    15.10.04
    Beiträge:
    1.284
    Hast Du einen Mac OS X Server laufen? Hast Du QuickTime Streaming Dienste laufen?
    Dann hast Du wahrscheinlich in den Quicktime Streaming Einstellungen Streaming über Port 80 aktiviert!
     
  3. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    ne ich hab keinen mac os x server.
    ich hab ganz normal tiger...
    mhm ich hab mal dieses quicktime streaming runtergeladen... (wo finde ich denn die einstellungen?)
    Gruß Rasmus

    könnte es nicht auch ein anderes programm sein das da reinhaut?
     
  4. angelone

    angelone Dülmener Rosenapfel

    Dabei seit:
    02.05.04
    Beiträge:
    1.674
    jo sieht ganz so aus als würd da irgendwas auf port80 lauschen.
    irgendwas, was http nicht versteht.

    wenn du einen
    netstat -pn
    inner konsole machst siehst du oben auf welchen ports irgendwas läuft
    und ganz rechts welche programme dahinterhängen

    bei port 80 sollte da eigentlich der httpd laufen
     
  5. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    mhm dieses netstat -pn
    funktioniert nicht...
    aber wenn ich normal netstat in den terminal eingebe kommt was ganz komisches...
    Gruß Rasmus
     
  6. Sputnik

    Sputnik Zwiebelapfel

    Dabei seit:
    15.10.04
    Beiträge:
    1.284
    Also, der QTSS (siehe Screenshot) ist eigentlich der QuickTime Streaming Server und ist nur auf nem OS X Server zu finden. o_O

    Hast Du evtl. den QuickTime Broadcaster bei dir auf deinem Mac?
     
  7. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Jop das habe ich...
    Aber ich habe es nicht am laufen..
    oder läuft das im hintergrund?
    und wie kann ich das ausschalten?
    oder davon den port ändern? gruß Rasmus
     
  8. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Es klappt! Der Apache Web-Server ist auf dieser Web-Site installiert!

    Es hat funktioniert...
    Vielen dank an euch alle das ihr mir geholfen habt...
    Gruß Rasmus
     
  9. Sputnik

    Sputnik Zwiebelapfel

    Dabei seit:
    15.10.04
    Beiträge:
    1.284
    Hmmm... eigentlich, soviel ich weiß nicht

    führ doch im Terminal mal ein
    Code:
    ps ax
    aus und poste das Ergebnis
     

Diese Seite empfehlen