1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

wc3 startet nicht - fehler!

Dieses Thema im Forum "Spiele" wurde erstellt von sv3r, 11.05.07.

  1. sv3r

    sv3r Gast

    Hi,

    ich habe heute versucht mein wc3 zu installieren. Das hat auch geklappt, aber sobald ich das Spiel starten will fliege ich auf den Desktop zurück und es kommt ein Fehler, dass wc3 Probleme verursacht, andere Programme aber nicht betroffen sind...

    Ich hatte vor längerem schonmal das Spiel installiert und es hat funktioniert. Also muss es ja funktionieren, aber was mache ich falsch?

    Bitte um Hifel :(
     
  2. Rais

    Rais Englischer Kantapfel

    Dabei seit:
    23.12.03
    Beiträge:
    1.089
    Hmm, hatte so ein ähnliches Problem mit WC3, da ich es jedoch seit nun über 2 Jahren nicht mehr gespielt habe, kann ich mich an die Lösung nicht mehr erinnern, diese müsste jedoch in einem Artikel in diesem Forum so stehen....hoffe dass dieser trotz angestaubtheit noch zu finden ist. Es betraf irgendein Löschen von vertseckten Voreinstellungen, wie gesagt, erinnere mich nicht mehr
     
  3. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Warcraft schreibt sicher auch ein eigenes Crashlog. Steht da was drin?
     
  4. Burnhard31

    Burnhard31 Gast

    Hallo
    Falls noch nicht geschehen mal die neusten Updates machen (von Battle.net , da die Updates von der Blizzard Homepage nicht mehr aktuell sind). Die aktuelle Version ist 1.20e .

    Das ist ein altes Problem. Liegt (im Normalfall) am Divx Plugin für Quicktime. In (Festplatte)/Libary/Quicktime die Divx Plugins zB am Schreibtisch ziehen. Danach sollte es gehen. Natürlich die Plugins wieder zurückziehen wenn Du sie für einen Film brauchst ;)

    Bei mir gings aber mit seit 1.20e auch mit dem Plugin

    So long
    Regard
     

Diese Seite empfehlen