1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Video bei iPod Nano?

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Toli, 24.12.05.

  1. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Frohe Weihnachten ;) ,

    unter "Musik" finde ich die Kategorie "Video" beim meinen iPod Nano, wozu, wenn der Nano doch keine Videos abspielen kann?
    Habt ihr diese Kategorie auch beim euren Nanos?

    Gruss
    Toli
     
  2. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Findest du das mit den Videos wenn du den iPod in iTunes hast oder findest du das direkt auf dem iPod?

    Gruß Rasmus
     
  3. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    HI,

    Das ist direkt auf dem iPod Nano.
     
  4. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Komisch...
    Also ich hab zwar keinen Nano aber ich frage mich wieso Apple das gemacht hat...
    Vielleicht gibt es ja auch mal Videos auf dem Nano...(nee eher nicht)
    Naja da muss dir dann jemand anderes helfen... z.b. jemand der einen Nano hat... :-D

    Gruß Rasmus
     
  5. iTisch

    iTisch Ontario

    Dabei seit:
    05.01.04
    Beiträge:
    346
    Hi,

    hhmm, diese Kategorie existiert auf meinem Nano nicht...

    Cheers,

    Michael
     
  6. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    HI,

    das is sehr komisch, will mich Apple vllt. ärgern das ich nur ein Nano habe und kein Video?
    Kann ja nur ein Fehler des Nanos seien, denn ich bin mir 100% das der Nano keine Videos abspielen kann.

    Gruss
     
  7. AmishBit

    AmishBit Gast

    vielleicht heisst ein interpret "Video" o_O
     
  8. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Nein ,

    Ich hab nochmal angeguckt, das ist eine Kategorie und sie is leer( wie verwunderlich) und keiner meiner Interpreten heißt "Video".
     
  9. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    hm, mein nano hat auch keine kategorie "video"!

    die firmware ist version 1.0 und eine neuere gibt es nicht!

    sehr komisch :oops:
     
  10. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Wirklich sehr Komisch,

    Und normal ist ja

    Musik->
    Fotos ->
    Video->

    und bei mir ist diese unter "Musik", also

    Musik->Video

    Gruss
     
  11. omdot

    omdot Gast

    Ist das vielleicht eine Playlist, die "video" heißt?

    om.
     
  12. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Nee auch nicht,
    ich habe keine Playlisten und schon garnicht eine die "Video" heißt.

    Toli
     
  13. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Mhm Komisch ist das...
    Hast du denn auch die neuste Software("Betriebssystem") auf dem Nano laufen?

    Gruß Rasmus
     
  14. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    gibt nur die version 1.0, @Macrassi
     
  15. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Es gibt ja nur eine (1.0) und die habe ich drauf.
     
  16. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Mist, tut mir ja leid aber ich hab halt keinen Nano und kenne mich da auch nicht aus...
    Hast du vielleicht in den Systemeinstellungen deines Nanos was gemacht? (war mal bei meinem iPod so)
    Oder im Notfall kannst du ja auch einfach den Nano zurücksetzen...

    Gruß und schöne Festtage Rasmus
     
  17. effzehn

    effzehn Adams Apfel

    Dabei seit:
    07.02.05
    Beiträge:
    511
    Postier doch mal fix nen Screenshot. o_O
     
  18. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37

    Das kann ich machen, dauert nur eine weile^^.

    Edit: Ich kriege keine Schärfe mit meiner Digicam hien, sieht alles verschwomen aus, deswegen kriege ich kein ordentliches Bild hien.
     
    #18 Toli, 24.12.05
    Zuletzt bearbeitet: 24.12.05
  19. Juuro

    Juuro Schafnase

    Dabei seit:
    07.11.05
    Beiträge:
    2.255
    Schieb mal nen Video rein und teste obs tut...
    Wunder gibts ja imemrwieder! :D
     
  20. Toli

    Toli Fuji

    Dabei seit:
    30.11.05
    Beiträge:
    37
    Mache ich auch, aber nicht Heute ;) ,
    aber ich habe keine Hoffnung das es funktionieren wird.
     

Diese Seite empfehlen