1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verzeichnisdienst OS 10.4 Server

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von svengluepi, 11.10.05.

  1. svengluepi

    svengluepi Alkmene

    Dabei seit:
    03.08.05
    Beiträge:
    32
    Hallo Leute,
    Ich hab nen 10.4 Server laufen über den ich die u.a. Softwareupdates der Clients mache in dem ich auf dem Server einen User angelegt habe und auf den Clients unter Verzeichnisdienste den Server mit seiner IP eintrage z.B. 192.168.1.1
    wenn ich die IP des Servers ändere auf z.b. ....2.2 und auch den alten LDAP3 Eintrag lösche und einen neuen mit der neuen IP erstelle wird zwar der server erkannt aber das anmelden des Update Users funzt nicht mehr, stelle ich die IP des Servers wieder zurück funzt die Anmeldung obwohl der LDAP eintras auf dem Client jetzt falsch ist.
    Was muss ich tun damit nach der IP Änderung der Server wieder zur Anmeldung gefunden wird??

    Danke
    Sven
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    ?? Ehrlich gesagt verstehe ich nicht so ganz was Du da tust ??

    Ich kenne das so: Im WGM legst trägst Du die Rechner Deines Netzes unter "Computer" zusammen - eindeutig zu identifizieren anhand ihrer MAC-Adresse. Für diese Gruppe legst Du in den Einstellungen fest, das sie das Softwareupdate über deinen Server beziehen sollen. Den SW-Update Dienst hast dafür entsprechend im Servermanager konfiguriert und gestartet - fertig. Nix mit Update-User etc.

    Gruß Stefan
     
  3. svengluepi

    svengluepi Alkmene

    Dabei seit:
    03.08.05
    Beiträge:
    32
    Hallo,
    mein Text ist vieleicht etwas ausschweifend geraten, sorry hab nur versucht alles unterzubringen was ich getan habe.
    Das Problem das ich habe ist daß die Anmeldung am OpenDirectory nach ändern der IP des Servers nicht mehr funzt obwohl ich ihn als LDAP3 eingetragen habe und er auch da erkannt wurde (mit der neuen IP)

    Sven
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    dann dürfte u.U. die Paranoia des Kerberos Dir im Weg stehen.

    Gruß Stefan
     
  5. Patrick

    Patrick Uelzener Rambour

    Dabei seit:
    01.05.04
    Beiträge:
    366
    Stimmt. Schau mal nach, ob der Kerberos nach der IP-Umstellung noch läuft. Meine bisherigen Versuche in dieser Richtung hatten nur Erfolg, nachdem ich OD komplett neu aufgesetzt habe (also Umstellen auf "eigenständiger Server", sichern und dann wieder zurück auf OD). Trotz FQDN weigert sich der Kerberos, nach einer IP-Änderung ordnungsgemäß zu funktionieren.
     
  6. svengluepi

    svengluepi Alkmene

    Dabei seit:
    03.08.05
    Beiträge:
    32
    Hallo,
    yo, das wars, ist zwar etwas umständlich aber egal

    Danke :)
    Sven
     

Diese Seite empfehlen