1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Verbindungsproblem nach Ruhezustand zwischen Airport Basisstation und DSLRouter

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von albhol, 28.07.06.

  1. albhol

    albhol Macoun

    Dabei seit:
    06.07.04
    Beiträge:
    116
    Hallo Forum!

    Nach dem Aufwachen meinen Powerbooks (OS X 10.3.9) aus dem Ruhezustand
    kann ich keine Internetverbindung aufbauen,
    weil die Verbindung zwischen der "Airport Extreme Basisstation" und dem DSL-Router gestört ist.
    Dies ist an der inaktiven Verbindungssignallampe am DSL-Router zu erkennen.

    Durch ein kurzfristiges Trennen der "Airport Extreme Basisstation"
    vom Stromnetz ist das Problem vorübergehend zu beheben.

    Diese Zerimonie müsste ich in der Vergangenheit gelegentlich durchführen
    - lästig, aber kein großer Schmerz.
    Zum akuten Problem wird es dadurch, dass die Zerimonie der Netztrennung seit wenigen Tagen nach fast JEDEM aufwachen aus dem Ruhezustand durchzuführen ist...

    Was ist die Ursache und wie ist diese zu beseitigen?

    Vorab DANK für jeden Gedanken!

    Albert
     
  2. Terminal

    Terminal Gast

    In der Extreme Station mußt du mit dem Admin-Tool die Internetverbindung auf "Standleitung" stellen, nicht auf "Automatisch Trennen wenn kein Datenverkehr". Dann sollte die Station auch über einen Neustart hinweg die Verbindung beibehalten.

    Die Station arbeitet ja grundsätzlich unabhängig vom Rechner und ist nicht auf dessen Status angewiesen. Ich kann auch meinen Rechner ausschalten, trotzdem hat die Station immer noch Verbindung zum Internet.

    Was ich allerdings nicht verstehe, warum du noch einen Router vor die Station schaltest. Die Basisstation ist doch selbst schon ein Router und kann als solcher konfiguriert werden. Du benötigst nur ein DSL-Modem was du davorschaltest.

    Wenn du deine Basis als Router einrichtest und damit eine Verbindung über PPPoE mit deinen Verbindungsdaten, erzielst du gleich ein viel besseres Ergebnis.

    ich tippe hier mal ganz spontan auf Kompatibelitätsprobleme zwischen Router und Basisstation.
     
  3. albhol

    albhol Macoun

    Dabei seit:
    06.07.04
    Beiträge:
    116
    Hallo Terminal,

    habe Deine Empfehlung gleich gecheckt!

    Ist aber schon wie von Dir empfohlen eingestellt
    => also auf Standleitung (bzw. immer mit dem Internet in Verbindung bleiben).

    Habe mich technisch falsch ausgedrückt wg. DSL-Router - ist nur ein DSL-Modem!

    Könnte eine neue Basisstation-Firmware (5.5) aufspielen - ob`s hilft oder nur verschlimmbessert...

    Dir soweit DANKEND

    Albert
     
  4. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    hast Du ein MacBook (Pro)? Bei den neuen Intel Macs ist dieses Verhalten ein bekannter Fehler. Da hilft nur Warten auf ein Apple Update ...

    Gruss
    Andreas
     
  5. albhol

    albhol Macoun

    Dabei seit:
    06.07.04
    Beiträge:
    116
    Hallo Andreas,

    habe kein MacBook, sondern ein 2 Jahre altes Powerbook 1,5.
    Bin aber sehr zufrieden damit, weil schön und problemlos.

    Gestern abend habe ich die für mich neue Airportfirmware 5.5 aufgespielt.
    Nach einer schlaflosen Nacht bin ich erschöpft und wieder online...

    Womöglich löst dies nun meine Verbindungsprobleme - muss aber erst beobachten.

    LG
    Albert
     

Diese Seite empfehlen