1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VCDgear - Terminalbefehle gehen nicht

Dieses Thema im Forum "Andere Software" wurde erstellt von sToRmI, 20.01.07.

  1. sToRmI

    sToRmI Ribston Pepping

    Dabei seit:
    30.12.06
    Beiträge:
    303
    Hallo,

    ich habe das Problem, dass ich eine .cue Datei und eine .bin Datei habe anstatt eine .mpg Datei. Soweit sogut, als ich noch Windows hatte hab ich dafür VCDgear verwendet also hab ich gleich mal geguckt, ob es das Programm auch für Mac OS X gibt und wurde auch fündig - allerdings handelt es sich hierbei um ein Programm was auf den Terminal basiert (Ich hab noch nie damit gearbeitet bin auch Mac OS X Anfänger). Jetzt steht dort Folgendes:

    Code:
    Usage:  vcdgear [process-options] {extra-options} inputfile outputfile
    Extract/fix MPEG streams and create VCD/SVCD images.
    Example: vcdgear -cue2mpg thisvideo.cue videostreams.mpg
    
    Processing Options:
      -cue2raw       -cif2mpg       -mpg2bin       -bin2mpg
      -cue2dat       -mpg2mpg       -cif2bin       -toc2mpg
      -cue2mpg       -nrg2mpg       -nrg2bin       -mpg2toc
      -raw2dat       -mpg2dat       -sfd2mpg
      -raw2mpg       -dat2mpg
    
    usw.

    Für mich kommt ja der Befehl -cue2mpg nur in Frage, also hab ich dann auch direkt das mal so eingegeben:

    Code:
    /Applications/vcdgear -cue2mpg ***.cue ****.mpg
    
    Der Befehl scheint auch zu klappen, doch das ganze funktioniert nicht so wie ich es will...

    Code:
    -----------------------------------
    processing method :: (cue2mpg)
    .cue src(In) -> ***.cue
    .mpg dest(Out) -> ****.mpg
    -----------------------------------
    
    
    [***.cue]
         Source file could not be opened or accessed.
    
    [Prozess abgebrochen - Ergebnis 1]
    
    Meine Frage besteht nun darin, ob ich irgendetwas falsch mache, oder ob es an der Datei liegt, dass das nicht funktioniert.

    Vielen Dank
    Max


    Edit: Habe das Problem gelöst. Ich hatte keinen Pfad bei der .cue Datei eingegeben - jetzt mit /Users/sToRmI..... geht das Ganze.
     
    #1 sToRmI, 20.01.07
    Zuletzt bearbeitet: 20.01.07

Diese Seite empfehlen