1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

USB Hub "schläft" ein

Dieses Thema im Forum "Sonstige" wurde erstellt von kingoftf, 16.05.07.

  1. kingoftf

    kingoftf Lambertine

    Dabei seit:
    15.10.04
    Beiträge:
    694
    Hallo,

    habe mir gestern einen passiven 4er USB 2.0 HUB gekauft und stelle nun fest, daß der die angeschlossenen Geräte nicht ständig anspricht, muss z.B beim Drucker erst den USB-Stecker raus und wieder reinstöpseln, damit er läuft.
    Ohne dieses Prozedere zeigt der iMac an "Kein Drucker angeschlossen"

    Der Hub hat 4 LEDs, die anscheinend symbolisieren, an welchem Port ein Gerät angeschlossen ist. Die LEDs gehen allerdings aus, wenn nix von der Peripherie benutzt wird.

    Ist das normal, oder sollte ich evtl zu einem aktiven Hub wechseln?
     
  2. Bozol

    Bozol Finkenwerder Herbstprinz

    Dabei seit:
    05.01.04
    Beiträge:
    460
    Auch wenn das Verhalten normal wäre (was ich mir nicht vorstellen kann) würde es mich langweilen jedesmal den Stecker zu ziehen.
    Solchen und anderen Problemen vorausschauend aus dem Weg gehend habe ich mich seinerzeit für aktive Hubs entschieden. Und da schläft nichts ein. ;) Ich würde den Hub gegen eine aktive Variante umtauschen.
     
  3. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Nen aktiver Hub ist eh immer von Vorteil, außerdem kosten die ja net viel mehr und man kann evtl auch daran nen iPod aufladen ;)
     
  4. kingoftf

    kingoftf Lambertine

    Dabei seit:
    15.10.04
    Beiträge:
    694
    Hallo,

    hab das Ding nun gegen einen aktiven getauscht (der zu allem Überfluss sogar noch preiswerter war) und nun klappt alles 1a.

    Danke für Eure Tipps.
     

Diese Seite empfehlen