1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Upload von JPEG mit Intel-Mac

Dieses Thema im Forum "Filetransfer" wurde erstellt von obiektiv, 12.06.06.

  1. obiektiv

    obiektiv Gast

    Hallo allerseits
    Vor einer Woche habe ich mir ein neues MacBook angeschafft. Und ich habe mich auch schon gefreut, dass beinahe alles nach einem Import meiner ganzen Daten und Programme funkionert. Jetzt habe ich gestern erstmals JPEG-Bilder per FTP auf einen Webserver aufgeladen und gesehen, dass das nicht klappt. Es schneidet das "Markersegment" ab. Kann mir jemand sagen, wo ich die Einstellung finde, die es nicht sauber übernommen hat? Da es bei den FTP-Tools von Fetch und Golive nicht funktioniert habe ich mal bei den Netzwerkeinstellungen gesucht, aber nicht gefunden.
    Danke schon mal für die rasche Hilfe.
    Servus
    René
     
  2. Johnson

    Johnson Auralia

    Dabei seit:
    07.08.05
    Beiträge:
    198
    Weiß nicht ob es dein Problem löst, aber ich benutze immer Cyberduck http://cyberduck.ch/ zum Upload.
     
  3. obiektiv

    obiektiv Gast

    Danke für den Tipp. Hilft aber leider nicht weiter. Bei Fetch und Golive hat es auf dem G4-Powerbook perfekt funktioniert. Bei der Intel-Kiste scheint irgendeine Einstellung, Codierung oder so falsch zu laufen.

    Weiss jemand, wo man das ändern kann?
     
  4. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Wie ist das jpg erstellt worden? Evtl. mit Miniatur-Ansicht? Kannst du aus dem Programm "für web speichern..."?
     
  5. obiektiv

    obiektiv Gast

    Gespeichert hab ichs aus dem Photoshop mit der Funktion "Für Web speichern". Wie immer...

    Seltsam ist, egal mit welchem FTP-Programm, auf dem Host erscheint das jpg mit 0B. Ich denke, es ist irgend eine Netzwerk-Einstellung. Eigentlich hoffe ich es. Falls nicht, könnte es bedeuten, dass mit dem Intel-DualCore keine JPEG-Bilder raufgeladen werden können.

    Hab übrigens grad noch den Upload eines GIF getestet... geht auch nicht!
     
  6. obiektiv

    obiektiv Gast

    Tja... war nicht das Problem von meinem Mac oder irgendeinem Programm oder irgendeiner Einstellung darauf... Der Host war überladen. Das Problem hat sich also erübrigt.

    Danke für die Hilfeversuche und - Entschuldigung für das unnötige Stehlen eurer Zeit.

    Servus
    René

    PS: Ich habe aber immer noch ein Problem mit der php4-Installation. Siehe http://www.apfeltalk.de/forum/apache-php-mysql-t35075-2.html
     

Diese Seite empfehlen