1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Unter Parallels Win XP mehr Arbeitsspeicher zuordnen ?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Interfritz, 20.07.07.

  1. Interfritz

    Interfritz Gast

    Hallo,

    ich besitze ein Mac Book pro und habe meinen Arbeitsspeicher von 2 GB auf 4 GB erhöht.
    Nun möchte ich unter Parallels 2 GB für Win XP freigeben, aber wie.

    Sobald ich bei Parallels die Stop Taste drücke schliesst sich Parallels automatisch.

    Und wenn ich versuche es vorher zu ändern, sagt mir Parallels, you must stop the virtual-Machine.

    Wie komme ich an die Arbeitseinstellung bei Parallels ran.

    Cu

    Interfritz :-[
     
  2. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Windows "richtig" herunterfahren:

    In Windows unten links auf den "Start"-Button und dann "Ausschalten" wählen.

    ;)

    *J*

    EDIT: Oh und ich sehe gerade, du bist neu hier: Also Herzlich Willkommen!
     
  3. Interfritz

    Interfritz Gast

    Hallo nochmal,

    ja wenn ich Win XP über Start richtig runterfahre, dreht sich Parallels rum und schaltet sich automatisch aus und schliesst sich, das ist auch mein Problem, nach dem runterfahren würde ich mir wünschen, dass die Rückseite von Parallels mit den Einstellungen im Fenster noch offen bleibt und sich nicht automatisch schliesst.

    Kann man das irgendwo einstellen ?

    CU

    Interfritz
     
  4. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Das Fenster schliesst sich meines Wissens nach nur wenn du die VM direkt (z.B über den Desktop-Link) startest. Wenn du das Programm Parallels selbst startest sollte das Fenster bleiben...

    uiui.. war das verständlich? hmmm o_O

    EDIT: das klappt aber auch nur wenn du nicht eingestellt hast daß die VM beim Start von Parallels automatisch gestartet bzw. beim Beenden der VM Parallels geschlossen wird...
    Mann ist das verwirrend...
     
  5. Interfritz

    Interfritz Gast

    Hallo,

    super das funktioniert sogar !!!

    Danke Ihr seid Spitze.

    CU

    Interfritz
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ja, diese transparente "Vollintegration" in Mac OSX ist eigentlich eher shice! Ich mach diesen Mist auch nicht mit. Wenn ich Windows brauche, dann starte ich erst Parallels (oder VMware), suche dann die gewünschte VM aus und los geht's!

    *J*
     
  7. tobitobbi

    tobitobbi Roter Delicious

    Dabei seit:
    12.06.06
    Beiträge:
    93
    hallo,

    ich habe auch ein ähnliches problem: ich habe auch meinen arbeitsspeicher aufrüsten lassen und wollte jetzt unter parallels windows auch mehr als die geforderten 668mb arbeitsspeicher zuweisen. aber wenn ich in den einstellungen die zuweisung des ram für windows hochsetzen möchte, bekomme ich folgende meldung:

    [​IMG][​IMG][​IMG]

    Ich danke schon mal im voraus für eure hilfe!
     
  8. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Parallels bildet die komplette Größe Arbeitsspeichers in einer Datei auf der Platte ab. Falls dabei was nicht ok ist, kann es schon sein, dass der virtuellen Maschine nicht mehr Speicher zugewiesen werden kann.

    Bei mir hat übrigens das "Aufstocken" der XP-Installation von 512 auf 1024 MB nach RAM-Upgrade von 2 auf 4 GB auf dem Mac wunderbar geklappt.
     
  9. DerSchwabe

    DerSchwabe Süsser Pfaffenapfel

    Dabei seit:
    17.08.08
    Beiträge:
    665
    Tach zusammen!

    Ich möchte meinem Parallels gerne mehr Arbeitsspeicher zuweisen, und eventuell noch ein zwei andere Änderungen, durchführen!
    Nur leider egal was ich auch versuche, ich bekomme es ums verrecken nicht hin, das ich nur Parallels (ohne XP) starten kann!
    Sobald ich Parallels starte ... schwups dreht sich das Fenster, und XP fährt hoch!
    Wenn ich XP beende ... schwups und Parallels schließt sich komplett!

    Habt Ihr vielleicht einen Tipp für mich ???
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du musst in den Einstellungen der VM Ausstellen, dass Parallels sich automatisch beendet, nachdem die Maschine herunter gefahren wurde. Das findest du in der VM Config unter Boot Options.
    Startest du Parallels immer über den Desktoplink oder aus dem Programmordner? Wenn das erstere, dann starte das auch mal statt dessen direkt aus dem Programmordner.
    Du kannst die VM un den Suspend Modus schicken und dann die Änderung vornehmen.
     
  11. DerSchwabe

    DerSchwabe Süsser Pfaffenapfel

    Dabei seit:
    17.08.08
    Beiträge:
    665
    so habe ich es derzeit eingestellt

    Bereichsaufnahme 1.png

    aber sobald ich XP runterfahre >>> schwups und parallels schließt sich!
    und egal ob ich parallels aus dem Dock oder dem Programm-Ordner starte ... ist das gleiche Verhalten!
     
  12. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Das sind die Einstellungen von Parallels nicht von der VM selber die du gestartet hast.
     
    DerSchwabe gefällt das.
  13. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Du musst die Einstellungen in der "Virtuellen Maschine" ändern. Das geht aber nur wenn sie nicht läuft, also eine Zwickmühle.
    Während die VM läuft kann man aber im Menü Bearbeiten das Einstellungsfenster "erzwingen", nachdem man die Warnung daß man der VM damit den Saft abdreht weggedrückt hat. Das is zwar nicht die feine englische, aber das hat mein XP bisher immer überlebt.
    Die Option die du ändern musst ist unter "Booting" (ich hab nur die engl. Version) zu finden. Da kann man wählen ob die VM beim Start automatisch öffnen soll bzw. ob Parallels sich beim Beenden der VM schließen soll.
    Unter "Speicher" kannst du auch gleich die Einstellungen anpassen und danach Windows wieder booten.
     
  14. DerSchwabe

    DerSchwabe Süsser Pfaffenapfel

    Dabei seit:
    17.08.08
    Beiträge:
    665
    cool ich danke euch
    aber warum kann ich bei speicher maximal 2048 vergeben ???
     
  15. andifant

    andifant Welscher Taubenapfel

    Dabei seit:
    18.02.06
    Beiträge:
    770
    Ich glaube weil Windows sonst explodiert... ne im Ernst: reichen dir 2 GB nur für Windows nicht?? :eek:
     
    DerSchwabe gefällt das.
  16. DerSchwabe

    DerSchwabe Süsser Pfaffenapfel

    Dabei seit:
    17.08.08
    Beiträge:
    665
    umso mehr umso besser ... oder ???
    aber dennoch recht herzlichen Dank, für die super Hilfe hier
     
  17. Virus312

    Virus312 Morgenduft

    Dabei seit:
    27.11.08
    Beiträge:
    164
    Ich hätte eine wichtige Frage:

    Bin grad dabei bei Parallels 4.0 ein Spiel zu Installieren und er sagt "Nicht genügend Festplattenspeicher verfügbar."

    Ich dachte bei Parallels hat man soviel Speicher zu verfügung wie man auf der Festplatte hat?!

    mfg
     
  18. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hat man, wenn man die Einstellungen richtig vorgenommen hat. Ohne zu wissen was du unter HDD in Parallels eingestellt hast (meine Glaskugel ist schon wieder defekt) kann man nichts sagen.
     

Diese Seite empfehlen