1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Unreal Tournament 2004 leckt (mit neuem macbook pro) :-(

Dieses Thema im Forum "Spiele" wurde erstellt von Ionas_Elate, 21.06.07.

  1. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    :(
    Hallo!
    Wisst ihr woran das liegen kann?
    hab die mittlere version vom mbp...
    Dieses Game hat sogar meine alte Dose mit radeon 9600 mit vollen Details und so gepackt...
    Ich spiele unter MAC OS X nicht unter Bootcamp...
    Liegt es an den Grafiktreibern oder an was anderem?
    Ach ja: ich habe den Intel Patch schon installiert... hab jetzt Die version 3369.
    Danke im Voraus!
     
  2. Egbert

    Egbert Süsser Pfaffenapfel

    Dabei seit:
    14.12.06
    Beiträge:
    672
    Mh vll. liegts an der Internetverbindung? Viele internetaktive Programme im Hintergrund am laufen? Geschwister/Eltern, die euern Anschluss parallel belasten? Schlechte Gameserver?


    Gruß, Egbert
     
  3. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    ich red vom offline zocken =*(
     
  4. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Es heißt übrigens es laggt, von lag .
    Und das wird wiederum nur bei Online spielen verwendet, desswegen, die Frage nach der I-net verbundungen.
    Lecken kann z.B. ein Schiff ;)
     
  5. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    ach komm ;) weißt doch was ich mein =)
    ich benutze beides :D
    trotzden nervt des =/
    is aber nur bei manchen maps...
    komischerweise bei den kleinen :(
    mit 2 bots... das kann doch nicht normal sein...
     
  6. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Jo, habs shcon verstanden. Wil nur nicht dass du dich mal blamierst wenn du in nen Clan willst oder so :-D
    Sonst kommst du noch auf German Bash *g*
    Bei deinem Problem kann ich dir glaube ich leider auch nicht helfen.
    Probier mal die Darstellungsoptionen im Spiel zu verändern (runter zu schrauben)
     
  7. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    ich glaub ja, des liegt an dem patch..
    ohne intel patch gings ja auch gar nicht... und jetzt mit den neuen nvidia grakas..
    naja abwarten oder per bootcamp zocken nehm ich an... =/
     

Diese Seite empfehlen