1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Unerwarteter Ruhezustand -> Defekt?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Klodeckl, 19.09.07.

  1. Klodeckl

    Klodeckl Alkmene

    Dabei seit:
    07.09.05
    Beiträge:
    31
    Hallo!

    Seit einiger Zeit spinnt mein Rechner des öfteren (PowerBook G4 1,66 Ghz). Er geht mittendrin einfach in den Ruhezustand ohne dass ich ihm das Befehle, meist wenn ich ihn dann wieder aufwecke kurz darauf wieder und ab und zu friert er dann ein oder er wacht einfach gar nimmer auf, egal was ich mache.

    Außerdem kann ich nur noch mit einem 1GB RAM Riegel fahren, hatte vorher 2x1GB. Immer wenn ein Riegel im 1. Steckplatz drin steckt, spinnt er auch rum oder hängt sich auf. Ist wohl einer der beiden Steckplätze kaputt. Aber vielleicht hängen die beiden Probleme irgendwie miteinander zusammen.

    Hatte jemand von Euch schonmal so ein Problem bzw. weiß jemand Rat?

    Vielen Dank!

    Bernhard
     
  2. doktormac

    doktormac Golden Delicious

    Dabei seit:
    24.04.07
    Beiträge:
    6
    Hallo Bernhard!
    Dass Dein PB G4 (welche Grösse?) nur noch 1GB RAM sieht, ist schlecht! Die beiden Riegel schon mal getauscht? Dann kann eventuell der Defekt festgestellt werden. Falls es am Stecker liegt: Sehr schlecht…
    Zum Ruhezustand:
    1. Sämtliche Periferie abhängen!
    2. Energiesparoptionen aufs Maximum (zum Testen)
    3. Konsole, Logfiles anschauen (vor allem console.log und system.log), was sagen die nach dem erneuten Aufwachen? (Interessant ist, was sie schreiben kurz VOR dem Ruhezustand!)
    Grüsse
    DoktorMac
    http://www.doktormac.ch
     
  3. Ramon87

    Ramon87 Gast

    Klingt sehr stark nach Thermal Problemen. Läuft dein Lüfter denn noch ordnungsgemäß oder hörst du ein Schleifgeräusch? Nutzt du eine ordentliche Unterlage?
     
  4. Klodeckl

    Klodeckl Alkmene

    Dabei seit:
    07.09.05
    Beiträge:
    31
    Hallo!

    Ist ein 15 Zoller, mit eine der letzten bevor der Intel-Umstieg von Apple vollzogen wurde (2005).

    Zum RAM, ich habe schon alles getestet, scheint wohl einer der beiden RAM-Slots zu sein, denn immer wenn ich in dem Slot was drin habe, macht er mucken (Hardware Test). Ich denke ne Reparatur würde sich da auch nicht lohnen, da wohl dann das Logicboard getauscht werden müsste, oder sehe ich das falsch? Wenn ja kauf ich mir wieder ein 1GB Modul, da ich eins davon mittlerweile schon bei Ebay verkauft habe.

    Hab gerade mal die system.log gecheckt (Danke, warum bin ich da eigentlich nicht selbst darauf gekommen?!), liegt wohl irgendwie an thermalen Problemen.
    Hier ein Auszug der system.log:
    Code:
    Sep 19 11:00:03 klodpb /System/Library/Frameworks/ApplicationServices.framework/Frameworks/ATS.framework/Support/ATSServer: ATSServer got a fatal exception!  Please check /var/log/ats.log, also viewable in Console.app
    Sep 19 13:04:06 klodpb ntpd[267]: time set 1.519722 s
    Sep 19 14:25:38 klodpb kernel[0]: Power Management received emergency overtemp signal. Going to sleep.
    Sep 19 14:25:40 klodpb kernel[0]: Power Management received emergency overtemp signal. Going to sleep.Power Management received emergency overtemp signal. Going to sleep.
    Sep 19 14:25:41 klodpb kernel[0]: Power Management received emergency overtemp signal. Going to sleep.
    Sep 19 14:42:50 klodpb kernel[0]: Power Management received emergency overtemp signal. Going to sleep.System Sleep
    Sep 19 14:42:50 klodpb kernel[0]: IOBluetoothHCIController::restartShutdownWL this is a wake from sleep
    Sep 19 14:42:50 klodpb kernel[0]: System Wake
    Sep 19 14:42:50 klodpb kernel[0]: Wake event 0020
    Sep 19 14:42:50 klodpb kernel[0]: IOUSBWorkLoop::closeGate - interrupt Thread being held off
    Sep 19 14:42:52 klodpb kernel[0]: UniNEnet::monitorLinkStatus - Link is up at 100 Mbps - Full Duplex
    Sep 19 14:42:55 klodpb /System/Library/Extensions/IOSerialFamily.kext/Contents/PlugIns/InternalModemSupport.kext/Contents/Resources/AppleModemOnHold.app/Contents/MacOS/AppleModemOnHold: MOHServiceAddedProc >>\n
    Sep 19 15:10:22 klodpb kernel[0]: [IOBluetoothSCOAudioDevice][audioEngineStarting] 0 0 (1,1)
    Sep 19 15:10:22 klodpb kernel[0]: [IOBluetoothSCOAudioDevice][performPowerStateChange] 1 -> 2
    Sep 19 15:10:22 klodpb kernel[0]: [IOBluetoothSCOAudioDevice][unregisterForDeviceNotification]
    Sep 19 15:10:27 klodpb kernel[0]: [IOBluetoothSCOAudioDevice][performPowerStateChange] Unable to open connection to device.
    Sep 19 15:10:27 klodpb kernel[0]: [IOBluetoothSCOAudioDevice][registerForDeviceNotification]
    Sep 19 15:10:27 klodpb kernel[0]: IOBluetoothSCOAudioOutputEngine[performAudioEngineStart]
    Was ich seltsam finde, so einen ATSServer-Fehler (ganz oben) habe ich ziemlich oft. Der Lüfter hört sich eigentlich an wie immer. Unterlage ist immer einwandfrei, meist Schreibtisch. Das istatpro-Widget sagt mir auch, zumindest immer wenn ich drauf schau für alles so um die 30 Grad. Hab mir schon immer gedacht ob das beim PB normal ist, dass der Lüfter fast immer läuft!?

    Was kann ich jetzt dagegen tun? Auf Reparatur habe ich eigentlich wenig Lust, da Garantie schon vorbei und ich bin gerade ein halbes Jahr in China. Apropros, wie ist das eigentlich, ich könnte ja da auch zu jedem Apple autorisierten Händler gehen, oder?

    Vielen Dank für Eure Hilfe!

    Schöne Grüße aus Suzhou, China

    Bernhard
     
  5. Ramon87

    Ramon87 Gast

  6. Klodeckl

    Klodeckl Alkmene

    Dabei seit:
    07.09.05
    Beiträge:
    31
    Das mit dem Austauschprogramm habe ich gecheckt, anscheinend habe ich mein PB zwei Monate zu spät gekauft (Juni) und die Seriennummer fällt auch nicht mehr in den Bereich… blöd.

    iStatPro zeigt mir grad ne CPU Bottom Temp von 59 Grad an. In welchem Bereich ist denn das bei Powerbooks normal?

    Außerdem fällt mir gerade auf, dass ich wohl ne leichte Spannung auf dem Gehäuse hab. Keine Ahnung wie das kommen kann.

    Man, da gibt man ein Heidengeld aus und da dachte ich bei Apple Qualität sollte das schon längere Zeit her halten…
     

Diese Seite empfehlen