1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umlaute in Apple-Mail

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Umsteiger5000, 01.10.05.

  1. Bin vor einiger Zeit von PC auf Mac umgestiegen und habe seither immer Stress mit Umlauten in Mails, die ich an Windows-Anwender sende.

    Statt der Umlaute kommt dort alles mögliche an, meist chinesische Schriftzeichen, je nach verwendetem Mailprogramm. Zwar lässt sich das Problem dadurch beheben, dass ich in der Mail beim Verfassen die Schriftcodierung z.B. auf UTF-8 oder Windows Latin umstelle, aber ich finde es ziemlich dämlich, das in jeder einzelnen Mail tun zu müssen. Gibt es dafür vielleicht eine elegantere Lösung?
     
  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ja, die gibt es. deine bekannten müssen auf ihren pcs ebenfalls eine europäische textkodierung einstellen und nicht die von windows voreingestellte. ;)

    gruss

    jürgen

    p.s. keine echte hilfe, ich weiss, aber ich werde noch mal nachsehen, vielleicht finde ich noch was....
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    also ich habe nochmal nachgeforscht, aber ausser einem thread von 2002, der auch zu nix führte, habe ich nichts gefunden.
    sorry

    jürgen
     
  4. wenn du mail öffnest aktiviere zuerst das Hauptfenster des Programms indem du auf den Rand klickst und dann gehe unter dem Menüpunkt "E-Mail" auf "Textcodierung" und wähle am besten "Westeuropäisch (Iso Latin 1) aus. Somit wird diese Codierung für alle Mails angewendet. lg chicken
     
  5. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    so ganz klappt das leider nicht. solange ich keine email ausgewählt habe, kann ich auch an der textkodierung nichts ändern. da kann ich im hauptfenster klicken, wo ich will, es ändert nichts.

    gruss

    jürgen
     
  6. ...kann doch eigentlich kaum wahr sein, alle Mac-User in D müssten doch bei der Kommunikation mit Windows-Rechnern das gleiche Problem haben... Das ist ja so wie ein Auto, das nur auf 1% aller Strassen fahren kann...
     
  7. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Du benutzt aber auch ein Betriebssystem, das nur von 5 % aller User verwendet wird. :)
    Tatsächlich ist es so, das Windows seine eigene Mailkodierung benutzt und Apple auch. Keiner will auf den anderen zugehen. Eine automatische Voreinstellung auf "Europäisch" würde das Problem ja lösen, aber keiner will nachgeben.
    Ich bleib mal dran, vielleicht findet sich ja mal was.
    Gruß

    Jürgen

    P.S. Vielleicht muss man ja auf ein anderes Mailprogramm umsteigen, weiss da jemand was?
     
  8. chrizdee

    chrizdee Elstar

    Dabei seit:
    15.12.04
    Beiträge:
    74
  9. ZHP

    ZHP Gast

    Also bei uns gabs das selbe Problem
    nach umstellen der Schriftcodierung läuft es auch

    Aber wo stelle ich die Standardschriftcodierung ein???
    Der befehl fürs Terminal von MacOsHints funktioniert nicht MAC-OS 10.4.6

    /edit
    [FONT='Lucida Grande',LucidaGrande,Verdana,sans-serif]defaults write com.apple.mail NSPreferredMailCharset "ISO Latin 1"

    das muss man eingeben dann funzt es auch, das von MacOSHints funzt irgendwie nicht
    [/FONT]
     
    #10 ZHP, 23.05.06
    Zuletzt von einem Moderator bearbeitet: 24.05.06
  10. chrizdee

    chrizdee Elstar

    Dabei seit:
    15.12.04
    Beiträge:
    74
    Also so 100% funktioniert bei mir keine der Lösungansätze - derzeit. Es kann durchaus sein, dass durch ein Update in Apple-Mail das Umlautproblem bei mir jetzt wieder aufgetaucht ist. Die Signatur wurde nämlich nicht verändert und auch ansonsten wurden keinerlei individuelle Einstellungen vorgenommen. So langsam sollte Apple wirklich mal eine richtige Lösung bereitstellen, denn dieses Drama wirft wirklich kein gutes Licht auf die Firma. Schließlich ist es ja wirklich kein großes Problem und andere Programmierer bekommen es auch gelöst. Sicherlich kann es auch sein, dass es an Outlook / Express liegt, aber die Schuld von sich schieben hilft hier überhaupt keinen weiter.

    Ich verschicke inzwischen alle Firmenmails über Thunderbird, denn ich kann es mir einfach nicht erlauben verstümmelte Mails durch die Welt zu schicken. Na ja es bleibt zu hoffen, dass mit der kommenden Mail-Version in Leopard das Problem ein für alle Ma(i)l aus der Welt geschafft wird.

    Ach so genau - fast hätte ichs vergessen. Wenn ich ich in Apple Mail einstelle, dass E-Mails nur noch als Reiner Text verschickt werden, dann klappt es meistens auch mit den Umlauten und Anhängen. Die Betonung liegt dabei auf "meistens" :)
     
  11. Samira

    Samira Gast

    Umlaute wieder in Form gebracht

    Hallo,

    durch Eure Tipps hat es geklappt. Ich hatte nämlich auch mal wieder dieses E-Mail-Problem bez. Mac/PC. Duch die Umstellung in den Einstellungen in Mail: Verfassen, Format der E-Mail auf "Reiner Text" ist alles wieder im Lot. Die Tabs stehen beim PC-Empfänger jetzt auch wieder richtig. Habe gerade die Testmail von einem PC-Kunden zurück bekommen. Alles Top!!!
     
  12. Eileen

    Eileen Braeburn

    Dabei seit:
    09.11.05
    Beiträge:
    44
    Bei mir klappt (fast) nix von alledem. Ich habe alles Mögliche ins Terminal eingegeben und in reinen Text umgewandelt.

    Nur wenn ich die Test-Codierung per Hand angebe, werden die Umlaute angezeigt.

    Was kann ich denn falsch machen?

    Vielen Dank,
    Eileen
     
  13. spucki

    spucki Erdapfel

    Dabei seit:
    27.02.09
    Beiträge:
    2
    Es ist in der Tat nicht möglich in Mail die Codierung ohne weiteres dauerhaft einzustellen.
    Bis 10.4.11 kann man z.B. Windows Latin1 übers Terminal fix einstellen. Ab 10.5 wird dies laut Macwelt 500 Powertipps für Mac OS ignoriert.
    Für alle anderen Versionen hilft sehr einfach die Funktion Tastaturbefehle unter Systemeinstellung Tastatur&Maus. Mit "+" neuen Befehl hinzufügen, d.h. Programm auswählen und exakten Befehl ohne Anführungszeichen in das Fenster Menü eingeben, also am besten "Westeuropäisch (Windows Latin 1)" und dann am eine wenig genutzt Funktionstaste z.B F15 wählen. Wichtig: alte F15 -Funktion wie Monitorhelligkeit deaktivieren. Man sieht sofort in Mail im Menü den nebenstehenden Befehl, so ist in Tastaturkurzbefehle der eigentliche Befehl richtig übernommen worden (Leerzeichen, Groß-Klein, etc.) Funktioniert er dann nicht, liegt eine Doppelbelegung des Tastaturbefehls vor.
    Schön wäre es allerdings, wenn jemand einen Terminalbefehl kennt, der auch unter 10.5.xx funktioniert.
     
  14. rka

    rka Macoun

    Dabei seit:
    07.08.05
    Beiträge:
    121
    Ich habe auch das Problem, dass in Mail mit der Einstellung "Reiner Text" erstellte Mails beim Empfänger nicht mit Umlauten ankommen.
    Kurioserweise klappt die Darstellung von Umlauten im Subject ohne Probleme, im Body jedoch nicht.

    Ich kann es noch gar nicht fassen, aber gibt es tatsächlich im Jahre 2009 mit Mail keine zuverlässige Möglichkeit E-Mails mit Umlauten auch beim Empfänger korrekt ankommen zu lassen?
     
  15. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.405
    Das scheint nach wie vor weitrhin ein Problem auf der Empfängerseite zu sein.
    Meine Bekannten, die mit ihren Windows-PCs umgehen können, haben keine Probleme und bekommen meine Mails automatisch korrekt. Diejenigen, die noch etwas in der UTF-losen Steinzeit hängen und null Ahnung haben, haben anscheinend manchmal Probleme.

    Ein paar Rätsel bleiben aber. Zum Beispiel warum manche Mails, die einwandfrei angekommen sind, auf dem Rückweg plötzlich mit html-Code durchsetzt sind (also diese &xxx-Folgen für Umlaute und andere nicht-amerikanische Buchstaben), während der Rest der Mail, also das was die Leute mir ergänzend dazugeschrieben haben, bei mir korrekt dargestellt wird.
     
  16. rka

    rka Macoun

    Dabei seit:
    07.08.05
    Beiträge:
    121
    Also bei googlemail kommt auch son Müll hier an:

    ---
    wir h=E4tten d=E4 schon gemacht=
    ---

    Erstaunlich ist, dass es bei keinen anderen Mails zu Problemen kommt, ausser wenn diese von Apple Mail aus versandt werden.
     
  17. g.v.s

    g.v.s Jerseymac

    Dabei seit:
    12.12.06
    Beiträge:
    453
    unprofessioneller Müll

    ist das was Apple hier für viel Geld (nicht) leistet!
    Egal ob hier wieder ein mal MS (oder wer auch immer) irgendwelche Standards nicht einhält - ein enormer Großteil aller Email-Empfänger verwendet das halt - somit ist es quasi Standard, bzw. dort muss es richtig ankommen und auch wieder zurück. Genauso die Anhänge die bei mir als .DAT ankommen, obwohl es eigentlich ein PDF ist und als solches versendet wurde! Muss ich dann peinlich die Absender um Abhilfe bitten, bloß weil dieses "Spielzeug-Mac-Apps" lausig gearbeitet ist.
    Außerdem löscht Mail Emails durch die Löschen Taste ohne Vorwarnung. Das kann einfach mal passieren, dass ich die Taste drücke und aus Versehen dann eine markierte Mail lösche. Zum Beispiel, wenn ich was löschen will aber aus Versehen statt in ein anderes Programm in Mail gewechselt habe. Das darf doch in einem professionellen Werkzeug nicht sein! Und auch ganze Mail Inhalte (von ca. zwei Wochen am Stück) fehlen einfach bei mir. Header und die Mail sind noch da, aber der Inhalt ist weg!!!

    Und es ist ja nicht nur bei Mail so. Gerade fängt es auf Ebay an "chinesisch" zu werden!!! Auf meiner Dose sind die Seiten richtig dargestellt, aber auf dem Mac ist es auf "chinesisch". Auf beiden Rechner betrachte ich die exakt selben Seiten mit Opera jeweils aktuelle Version. Mein Mac hat SL 10.6.2.

    Wahrscheinlich kann ich dass irgendwo wieder durch irgend eine Einstellung korrigieren, aber mit "anwederfreundlich" hat das dann nichts mehr zu tun!

    Ich finde das einfach peinlich!
     
  18. nggalai

    nggalai Roter Stettiner

    Dabei seit:
    23.05.07
    Beiträge:
    957
    Zuerst Mal – was kann Apple für Deine Opera-Probleme? ;)

    Persönlich hab ich seit 2006 genau Null (0) Probleme mit Mails aus Mail.app gehabt. Als freischaffender Mutz geht das an x-beliebige Kunden, Jurys, Verlage und so weiter. Kein Einziger hat Probleme gemacht.

    Allerdings verwende ich prinzipiell nur Plain-Text …

    Cheers,
    -Sascha
     
  19. boeserjunge

    boeserjunge Fießers Erstling

    Dabei seit:
    28.07.04
    Beiträge:
    126
    Gleiches Problem mit MAIL und Umlauten, aber lustigerweise nur bei einer Mailbox. Bei allen anderen funktioniert es einwandfrei. lediglich wenn ich mit dem eine Konto (gleicher Mailserver wie ein anderes Konto) Mails mit Anhang verschicke kommt Müll an... grgrgr
    Achja hab noch OSX 10.4
     

Diese Seite empfehlen