1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Titel einer Person im Empfängerfeld

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Nogger, 16.03.07.

  1. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Hallo,

    folgende Ausgangsstellung:

    Im Adressbuch steht ein Eintrag mit
    Prefix: Dr.
    Vorname: Peter
    Nachname: Meier

    Damit wird er auch schön richtig nach Vornamen einsortiert unter "P".

    Wenn ich nun unter Mail eine Nachricht schreibe, findet die Auto-Vervollständigung ihn, und ich kann ihn als Empfänger festlegen.

    Als Name in dem hellblauen Blase erscheint aber "Peter Meier", und so wird das dann auch gesendet. Ich hätte da aber gerne "Dr. Peter Meier".

    Kann man da was tun, außer das jedesmal per Hand zu ändern? Ich hoffe, das ganze ist nicht nur auf die USA ausgerichtet, wo man den Titel einfach mit einem Komma an den Nachnamen anhängt.

    Ich zähle besonders auf die AT-User aus Wien, da ist ja jeder zweite ein "Herr Doktor" oder ein "Herr Professor" ;)
     
  2. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm ist prefix nicht eher was anderes? da zumindest in deutschland TITEL soweit mir bekannt bestandteil des names werden - kann mich aber auch gerne irren...
     
  3. Fullspeedahead

    Fullspeedahead Strauwalds neue Goldparmäne

    Dabei seit:
    26.05.06
    Beiträge:
    634
    simple Lösung nenn doch einfach "Peter" zu "Dr. Peter" um und schon müsste das Problem gelöst sein ;)
     
  4. ulukaii

    ulukaii Idared

    Dabei seit:
    22.02.07
    Beiträge:
    28
    Du kannst auch zusätzlich die Option "Ausspracheform" für diesen Kontakt verwenden und die Ausgabe des Namens darüber frei definieren...

    Zu finden unter: Adressbuch -> Visitenkarte -> Feld hinzufügen -> Ausspracheform!
     
  5. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Wenn ich das Feld verwende, oder auch das Feld "Spitzname", dann ändert sich nichts. Mail schickt weiter an "Peter Meier" und verwendet keines der beiden Felder.
     
  6. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Dann wird der Kontakt aber unter "D" eingeordnet und nicht mehr unter "P".
     
  7. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Der Titel wird Teil des Namens, deshalb will ich ihn ja auch in der Empfängeradresse haben.

    Aber wo soll ich ihn dann eintragen? Im Feld Vorname bringt es die Sortierung nach Vorname durcheinander. Außerdem bleibt der Vorname einer Person auch nach einer Promotion weiter "Peter" und wird nicht zu "Dr. Peter". Beim Nachnamen kann ich ihn auch nicht eintragen, dann macht Mail daraus "Peter Dr. Meier"...

    Und es gibt kein Feld für Titel, Präfix scheint mir das einzig Zutreffende zu sein.

    Ergänzung: Ich habe jetzt mal das Feld "Zweiter Vorname" ausprobiert.

    Vorname: Dr.
    Zweiter Vorname: Peter
    Nachname: Meier

    Damit bleibt die Sortierung im Adressbuch erhalten, Mail schickt als "Dr. Peter Meier", aber: Mail findet nun nichts mehr unter "Peter", ich muß "Dr" oder "Meier" eingeben, damit die Vervollständigung kommt.

    AAARGH! Ist doch Käse. o_O
     
  8. ulukaii

    ulukaii Idared

    Dabei seit:
    22.02.07
    Beiträge:
    28
    Hmm... stimmt. Also schnell noch eine Mail an Apple, dass das beim Leo mit eingebaut wird! ;)
     
  9. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Dafür dürfte es etwas zu spät sein. Ich habe jetzt aber mal einen Bugreport abgesetzt, mal schauen was kommt.

    Falls jemand aber noch einen Trick kennt, wie es doch geht: Immer her damit :)
     

Diese Seite empfehlen