1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Tiger erkennt externen Pioneer-Brenner nicht

Dieses Thema im Forum "Sonstige" wurde erstellt von MacBat, 13.08.06.

  1. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Hallo,

    hat jemand eine Idee, warum mein iBook G4 (Mac OS 10.4.6) meinen externen Pioneer-Brenner DVR-109 (Firewire) nicht erkennt? Bei meinem Desktop-Rechner (MDD G4, Mac OS 10.3.9) habe ich das Problem mit PatchBurn geregelt, aber beim iBook klappt es einfach nicht.

    (Die Tiger-Version von PatchBurn bietet mir nur ein Profil für das interne Combo-Laufwerk an, die Panther-Version von PatchBurn läuft nicht.)

    Das Merkwürdige ist, dass hier im Hause auch noch ein iMac G5 steht, der eine ältere Version von Tiger drauf hat - und dieser Rechner erkennt den Brenner!

    Kann es wirklich sein, dass das Problem mit 10.4.6 zusammenhängt?

    Ich bin für jeden Fingerzeig dankbar.
     
  2. Vogtlander

    Vogtlander Grahams Jubiläumsapfel

    Dabei seit:
    13.04.05
    Beiträge:
    102
    Bei meinem externen Brenner hat beim PB G4 "Hurz und Furtz" geholfen. Funzt auch unter 10.4. Kann aber auch was anderes sein. Probier mal.
     
  3. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Danke, ich versuche das später mal. Allerdings ...: H&F würde doch nur dafür sorgen, dass ich direkt aus iDVD brennen könnte, oder? Mein Problem ist aber, dass der Brenner überhaupt nicht erkannt wird, ich also auch aus Toast oder aus dem System heraus nicht brennen kann. Und das verstehe ich nicht. Wo es doch 1.) ein Pioneer-Brenner ist und er 2.) unter Panther super läuft. Dabei sollte doch gerade Tiger viele Kompatibilitäts-Probleme gelöst haben.
     
  4. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Um die etwa 30 Leute zu beruhigen, die sich dieses Thema angesehen haben und wohl auch ins Grübeln gekommen sind:

    Wie immer war die einfachste Erklärung die richtige. Mein Firewire-Anschluss ist kaputt.

    Ich hatte diese Möglichkeit zuerst ausgeschlossen, weil ich kurz zuvor noch andere Firewire-Geräte in Betrieb hatte. Trotzdem dämlich von mir.
     

Diese Seite empfehlen