1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Systemeinstellung Bildschirmschoner defekt?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von insanity, 14.09.06.

  1. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    Hi @ll,
    hab ein Problem mit den Systemeinstellungen für den Bildschirmschoner. Ich hab den iTunes Art Bildschirmschoner eingestellt, der steht Standart auf 5 Bilder pro Reihe. Ich hab ein wenig rumgespielt und ausprobiert wie es mit anderer Anzahl pro Reihe aussieht. zum Schluss wollte ich 2 pro Reihe wählen. Daraufhin sind die Systemeinstellungen "unerwartet beendet" worden. Seid dem kann ich die Einstellungen für Bildschirmschoner nicht mehr öffnen. Manchmal zeigt er mir die Karteikarte Hintergrundbild an beim öffnen der Einstellungen "Schreibtisch & Bildschirmschoner". Dort kann ich teilweise ein anderes Hintergrundbild auswählen, manchmal aber auch nicht!?! :oops: Will ich auf die Karteikarte Bildschirmschoner wechseln werden die Systemeinstellungen sofort wieder beendet! Manchmal, wirklich nur selten öffnet er die Karteikarte und wählt von alleine Flurry aus. Kann dort auch jeden Bildschirmschoner auswählen. Nur sobald ich den iTunes Art auswähle wirds sofort wieder beendet. :-[ Aber auch wenn ich z.B. einfach Flurry auswähle, wenn ich die Systemeinstellungen dann schließe fragt er mich das er eine neue Setup-Datei hat und ob ich die alte oder die neue nutzen möchte? Egal was ich anklicke, er übernimmt die Einstellungen nicht! :-c Ich hoffe mir kann jemand helfen? Ich bin erst vor kurzem auf Mac umgestiegen und habe um ehrlich zu sein noch keine Ahnung... :(
    Schönen Abend noch :)
     
  2. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hört sich komisch an. Das hatte ich auch noch nie... Welche OS X Version hast du? Vielleicht mal auf 10.4.7 updaten? Probier mal die Rechte zu reparieren. Das geht mit dem Festplatten-Dienstprogramm, das du im Ordner Dienstprogramme findest.
    Dann nochmal neu booten. Hast du vielleicht das neue iTunes 7 drauf? Könnt ja sein, dass da noch'n Bug drin ist?
    VIEL GLÜCK!

    mfg
     
  3. andi*h

    andi*h Gast

    hello,

    das hört sich wirklich komisch an.
    ich würde lieber gleich von der install dvd aus starten und von da aus die rechte reparieren..

    lg, andi
     
  4. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    ich hab die 10.4.7 und itunes 6. rechte reparieren hat nichts gebracht. :(
     
  5. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hm? Probier doch mal einen neuen Benutzer anzulegen. Dazu gehst du in die Systemeinstellungen und klickst auf Benutzer. Dann einfach untel links das "+" anklicken, einen lustigen Namen ausdenken, bestätigen, abmelden und mit dem neuen Benutzer anmelden.
    Probier dann nochmal das mit dem Bildschirmschoner. Wenns dann geht, liegt das Problem eindeutig an deinem alten Benutzer. Vielleicht hast was unabsichtlich gelöscht oder verschoben? Normalerweise zickt das OS X nicht so rum!
    Sollte das auch keinen Erfolg bringen, kannst ja versuchen einfach nochmal das 10.4.7 drüber zu installieren. Da kann in der Regel auch nichts schief gehen. Sollte auch das nichts helfen, versuch mal bei Apple Care anzurufen. Wenn alle Stricke reissen, und es keine Hoffnung mehr gibt, würde ich dir empfehlen eine Komplette Sicherungskopie auf externe Platte (hoffe du hast eine) anzufertigen. Das geht ganz gut mit Carbon Copy Cloner. Obwohl das Tool kein UB ist, hats bei mir auf dem MBP immer gute Dienste geleistet. Dann neuinstallieren und hoffen, dass es nicht mehr vorkommt. Nur so vom "Gefühl" her, denke ich aber, dass es nicht viel sein kann. Das hilft dir leider auch nicht weiter, aber ich wünsche dir dennoch VIEL GLÜCK!
    RETTE DEINE DATEN - BITS UND BYTES ZUERST :)

    Eventuell weiß ja noch ein anderer User einen besseren Rat?

    mfg
     
  6. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Ach ja, mit 10.4.7 drüberinstallieren meine ich natürlich das von Apple angebotene Update. (am besten das Combo)
     
  7. iPunk

    iPunk Gast

    herrgott, leute–geht's noch? comboupdate, datenrettung, neuinstallieren? warum nicht gleich das universum neu starten? *grummel*

    da wirds wohl einfach eine voreinstellungsdatei zerschossen haben, wahrscheinlich "com.apple.systempreferences.plist" im ordner preferences deiner benutzerlibrary. einfach mal rausziehen (am besten auf den schreibtisch) und die systemeinstellungen aufmachen und schauen, ob der fehler bestehen bleibt. wenn der fehler weg ist, kannste die alte preferencedatei wegschmeißen.
     
  8. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    @ipunk - hat leider nicht funktioniert. sobald ich bildschirmschoner einstellungen öffnen will wirds beendet. da seh ich für nen moment itunes art aufflackern und dann ists vorbei. muss wohl irgendwie damit zu tun haben das ich die einstellung auf 2 zeilen in itunes art geändert hab. kann ich das von hand ändern?

    muss jetzt arbeiten, werde die anderen tipps später testen müssen, auf jedenfall danke für die schnellen antworten :)
     
  9. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Bei mir passiert dasselbe, wenn ich 2 Zeilen einstelle. Folgendes führte zur Lösung des Problems:
    1. Systemeinstellungen stürzen ab, es kommt eine Meldung, bei der man auf "Erneut öffnen klickt"
    2. Systemeinstellungen stürzen wieder ab, es kommte eine ähnliche Meldung, bei der man auf "Erneut versuchen" klickt.
    3. Man stellt den Bildschirmschoner so ein, wie man ihn haben will und beim Beenden der Systemeinstellungen erscheint wieder eine Meldung, bei der man auf "Use new settings" klickt.
    4. Problem gelöst, das Leben kann so einfach sein...


    EDIT: Ich musste feststellen, dass der iTunes Artwork Bildschirmschoner seit iTunes 7 generell relativ instabil läuft. Ich denke aber mal beim nächsten Update wird auch das behoben sein.
     
  10. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    genau das funktioniert ja leider nicht :( ich wähle "Use new settings" aus und trotzdem übernimmt er die einstellungen nicht. :(
     
  11. insanity

    insanity Klarapfel

    Dabei seit:
    06.07.06
    Beiträge:
    277
    ok ich hab die lösung gefunden :)
    ich habe sämtliche "com.apple.screensaver.**.plist" dateien in den ordnern "User/**/Library/Preferences/ByHost" und "User/**/Library/Save Prefernces/ByHost" gelöscht. Danach war Flurry als Standart ausgewählt und auch die iTunes Art Einstellungen waren zurückgesetzt. Leider auch die Zeit nach wieviel Minuten der Bildschirmschoner angeht, aber das wird man wohl verschmerzen können? ;)
    Ich denke mal es hätte auch gereicht nur die "com.apple.screensaver.iTunesArtwork.**.plist" Dateien zu löschen, aber so klappts auf jedenfall mal. :)
    Bleibt nur die Frage warum der Screensaver es nicht packt mit 2 Reihen? Testet sowas vorher keiner bei Apple?? Und die Erkenntniss ne Menge über Registrierungseinträge bei Mac gelernt zu haben... ;)

    Übrigens noch eine Frage, wenn ich die .plist Dateien anklicke werden die in OmniOutliner geöffnet, kann die Dinge dort auch bearbeiten, aber wie bekomme ich die gespeichert? Das ist mir noch nicht klar...?

    Danke für die schnelle Hilfe! :)
     

Diese Seite empfehlen