1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Switcher kommt mit Airport verbindung nicht klar

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Matze13, 03.04.07.

  1. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Hallo liebe ATler,

    bin ganz neu hier bei AT und brauche Hilfe!!
    Hab hier im Forum schon viel entdeckt und auch viele super-nützliche Tipps aufschnappen können. Aber jetzt brauche ich Hilfe, denn ich konnte leider aus Beiträgen mit ähnlichem Thema nicht die gewünschten Informationen entnehmen oder habe sie einfach nicht verstanden!?!

    Zu meinem Problem: Hab heute meinen iMac 20" bekommen und möchte gern über Airport mit meinem Wlan router ins Netz. Bekomme aber immer die gleiche Fehlermeldung bei Eingabe meines WEP Schlüssels (den ich definitiv richtig eingegeben habe).

    Wenn ich mein lan Kabel anschließe brauch ich nur den Safari zu öffnen und schon gehts los aber wireless haut einfach nicht hin. Was mache ich falsch?

    Hab gesehen das ich nicht der einzige bin mit diesem Problem konnte aber leider wie oben erwähnt keine Lösung für mich finden(blind?). Bitte helft mir!!!

    Gruß Matze
     
  2. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Herzlich Willkommen hier im Forum! :)

    Was für eine Fehlermeldung bekommst Du denn?
     
  3. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Das eingegbene Kennwort ist ungültig.
     
  4. m00gy

    m00gy Gast

    Hast Du beim Eingeben des Kennworts auch gewählt, welche Art des WEP-Kennworts es ist? Es gibt da eine Dropdownliste, da kann man einige Optionen einstellen.
     
  5. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Hab einmal dei ASCI option gewählt, hat aber auch nicht geholfen. Kenn mich aber auch nicht aus...
     
  6. m00gy

    m00gy Gast

    Du solltest halt schon wissen, was für ein Kennwort Du in Deinem Router eingestellt hast - 128 oder 64 Bit? Hex oder ASCII?
     
  7. Big-D

    Big-D Gast

    Ich denke du hast das 46Bit ausgewählt und hast aber ein 128Bit Kennwort. Überprüfe das mal.

    Und Welcome

    Gruß Damian
     
  8. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Also hab grad noch mal im Routerhandbuch nachgeschaut. Da steht was von Wep 128, also geh ich mal von 128 Bit aus. Mein Schlüssel besteht aus Zahlen und Buchstaben aber keine Sonderzeichen. (Ich glaube weder Hex noch ASCII)
     
  9. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Probier mal Deinen Schlüssel mit der WEP 40/128-Bit Hex Verschlüsselung einzugeben.
    Das sollte funktionieren.
     
  10. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Ich hab nur Wep Schlüssel; Wep 128 Bit Hex; Wep 128 Bit ASCII und Leap(oder so) zur Auswahl.
    Hab jetzt alle Probiert und hat nicht geholfen.
     
  11. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Bei Hex kann ich nur die ersten beiden Stellen eingeben und dann geht nix mehr?
     
  12. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Dann hast Du wahrscheinlich Buchstaben über "f" hinaus in Deinem Schlüssel??
    Hexadezimal nur von a-f, A-F und 0-9!


    Schau am besten mal in der Konfiguration Deines Routers nach, wie Dein Wlan verschlüsselt ist.
     
  13. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Richtig, aber was nun?
     
  14. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Und trag dann so alles bei Airport ein.
     
  15. physuck

    physuck Roter Stettiner

    Dabei seit:
    16.01.06
    Beiträge:
    968
    Achso, wenn Du über "f" was drinne hast, dann musst Du das im Router ändern. Wenn Du über WEP-Verschlüsselung ins Netz willst.
     
  16. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    So hab jetzt noch mal alles versucht. Mit Schlüssel in Hex geht auch nicht da ich im RouterConfig nur 13 Stellen hab und Hex mehr benötigt. Wenn ich Wep Schlüssel ganz weg lasse ist es kein Problem und ich bin sofort online. So möchte ich aber nur sehr ungern surfen, hatt jemand noch ne idee?
     
  17. m00gy

    m00gy Gast

    gib doch im Router mal ein neues WEP-Kennwort ein.
     
  18. Matze13

    Matze13 James Grieve

    Dabei seit:
    03.04.07
    Beiträge:
    139
    Hab ich auch schon versucht.
     
  19. Nettuser

    Nettuser Zwiebelapfel

    Dabei seit:
    03.02.06
    Beiträge:
    1.287
    Hallo Matze,

    hilfreich wäre es auch zu erfahren, welchen Router du verwendest!?

    Hast du denn in den Einstellungen dessen die Option aktiviert, dass neue Rechner sich ins Netz einwählen dürfen (MAC-Filter)?

    Gruß
    Nettuser
     
  20. m00gy

    m00gy Gast

    Probier mal diesen Weg:

    - Klick auf das Airport Symbol
    - Andere...
    - Netzwerkname auswählen
    - Schutz: Auf das einstellen, was in Deinem Router eingestellt ist
    - aktiviere "Kennwort einblenden"
    - gib Dein Kennwort ein
    - OK
     

Diese Seite empfehlen