1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Suche ältere Version von dem Ipod Updater!/Ipod Nano/Fehler aufgetreten

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von willezumsinnano, 07.02.06.

  1. Bei der neuen Version bekomme ich bei meinem (neuen) Ipod Nano immer die Meldung

    "Im Ipod Dienst ist ein Fehler aufgetreten"

    Der Updater bittet mich nicht, den Ipod anzuschliessen.
    (An Virus-Programmen kann es nicht liegen. Deinstalliert)

    Ich kann mir nur denken, dass es an der Ipod Updater Software liegen, die ich von Apple runtergeladen habe.
    Bei einigen Foren ist die Rede von Problemen mit dem neusten Update.

    Das hat sich erledigt! Ich habe es versucht und es hat nicht geklappt!
     
    #1 willezumsinnano, 07.02.06
    Zuletzt von einem Moderator bearbeitet: 07.02.06
  2. micki

    micki Russet-Nonpareil

    Dabei seit:
    21.11.04
    Beiträge:
    3.770
    hallo, ein älterer Updater als der auf der dem iPod beiliegenden software cd wird nicht funktionieren weil ältere versionen den nano nicht unterstützen!

    gruss, bernd :)
     
  3. Dante101

    Dante101 Ralls Genet

    Dabei seit:
    11.10.05
    Beiträge:
    5.052
    Mist, daran hätte ich auch denken können :mad: :)
     
  4. Danke für den Tipp.
     

Diese Seite empfehlen