1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Startgong von iMac G3 geht nicht mehr

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von islaorca, 21.09.05.

  1. islaorca

    islaorca Gast

    Seit ein paar Tagen gibt mein G3 keinen Startgong von sich. Der Rechner funktioniert an sich, auch Lautsprecher sind ok. Gibt es irgend ein Protokoll, wo man den evtl. Fehler nachschauen kann?
     
  2. eXiNFeRiS

    eXiNFeRiS Leipziger Reinette

    Dabei seit:
    30.08.05
    Beiträge:
    1.805
    schon mal das Parameter-RAM resettet? Die Tasten Apfel+Alt+P+R beim Neustart gleichzeitig drücken und den 3. Startgong abwarten...sofern er dann wieder zu hören ist ;)
     
  3. obstbauer

    obstbauer Weisser Rosenapfel

    Dabei seit:
    09.09.04
    Beiträge:
    792
    kann auch sein dass du auf stumm geschaltet hast!?
     
  4. xenayoo

    xenayoo Gast

    Höchstwahrscheinlich hast du einfach nur die Lautstärke auf Null gestellt und den Rechner so heruntergefahren. Lautstärke wieder hoch, herunterfahren und Neustarten - Gong da.... :)
     
  5. islaorca

    islaorca Gast

    Nein das kann es nicht sein. Es läuft ein Radiostream einwandfrei, Skype Meldungen kommen auch durch und die Systemklänge funktionieren ebenfalls.:-c
     
  6. islaorca

    islaorca Gast

    Genial, das war es. Ich danke dir vielmals.:)
     
  7. eXiNFeRiS

    eXiNFeRiS Leipziger Reinette

    Dabei seit:
    30.08.05
    Beiträge:
    1.805
    prima wenns geklappt hat ;)
     

Diese Seite empfehlen