1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Starten von OS X dauert länger nach Installation von iLife 06 - Warum??

Dieses Thema im Forum "macOS & OS X" wurde erstellt von juliverena, 21.08.06.

  1. juliverena

    juliverena Jamba

    Dabei seit:
    10.04.06
    Beiträge:
    56
    Hallo zusammen! Letzte Woche hab ich voller Freude ein paar neue Programme aus dem iLife 06 Paket installiert. iPhoto, iWeb und iDVD. Jetzt ist mir aufgefallen, dass der Start (also vom Einschalten bis zur Maske mit der Anmeldung) um einiges länger ist als vorher. Kann das an der Installation liegen? Aber von den Programmen startet doch nichts automatisch mit, oder? Und iPhoto hatte ich in der alten Version auch vorher schon drauf.
    Bin für jeden Hinweis dankbar!
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... haste mal die Rechte mittem Festpatten-Dienstprogramm repariert? o_O
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Der erste Start nach einer solchen Installation dauert immer etwas länger. Außerdem kann das Laden von Schriften / das Anlegen von Schriften-Caches ein bisschen zusätzliche Zeit beanspruchen.

    Ob beim Starten irgendein zusätzlicher Hintergrundprozess ausgeführt wird, findest Du über die Systemeinstellung "Benutzer" (Punkt "Startobjekte") und durch einen Blick in den Ordner /Library/StartupItems heraus.
     
  4. juliverena

    juliverena Jamba

    Dabei seit:
    10.04.06
    Beiträge:
    56
    schon mal Danke für die schnellen Antworten!

    Rechte hab ich schon repariert, ohne Erfolg.
    Beim ersten Start hab ich mir ja noch nix gedacht (weils eben nach einer größeren Installation länger dauert), aber jetzt hab ich schon mindestens fünfmal neu gestartet....
    Bei meinem Benutzer hab ich geschaut, welche Startobjekte da erscheinen, aber außer iCal Alarme steht da nix... :eek:
     
  5. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    Hmmm, vielleicht mal mit Macjanitor, Wartungsarbeiten durchführen o_O
     
  6. juliverena

    juliverena Jamba

    Dabei seit:
    10.04.06
    Beiträge:
    56
    wo find ich das? versionstracker wahrscheinlich, oder? und was macht das programm genau? will ja nicht was "kaputt" reparieren. für mein altes WIN98 gabs so ein "Wartungsprogramm" von Norton. Hat nur leider alles immer schlimmer gemacht...
     
  7. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    Jo, such mal in versiontracker ;) Nö, mit dem Programm kannste keinen Unfug machen ;)
     
  8. juliverena

    juliverena Jamba

    Dabei seit:
    10.04.06
    Beiträge:
    56
    ok, dann werd ich heut abend das mal probieren. Danke!
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    Viel Erfolg :)
     
  10. juliverena

    juliverena Jamba

    Dabei seit:
    10.04.06
    Beiträge:
    56

Diese Seite empfehlen