1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Start Fehler

Dieses Thema im Forum "macOS & OS X" wurde erstellt von arinos85, 16.01.07.

  1. arinos85

    arinos85 Gast

    Tach zusammen. brauche eure hilfe.
    wenn mein macbook mit osx hochfahre dann kommt immer diese meldung

    Die Systemerweiterung „/System/Library/Extensions/AppleIntelCPUPowerManagement.kext“ wurde nicht korrekt installiert und kann nicht verwendet werden. Installieren Sie sie erneut oder fragen Sie den Hersteller nach einer aktuelleren Version.

    wie kann ich sie wegkriegen geschweige den neuinstallieren?
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Durch drücken der Shift Taste kannst du ohne Erweiterungen starten.

    Evntl. kann dir auch jemand diese Erweiterung per PN schicken,
    ich habe leider keinen IntelMac.
     
  3. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    hallo! ich wärme das ganze nochmal auf, weil ich seit einiger zeit das gleiche problem habe.
    unter 10.4.11 fehlen mir drei extensions. soweit ich mich erinnere, alles audioextensions. dennoch funzen alle meine operationen. mich nervt diese meldung nach neustart oder anschluß von externen laufwerken nur ziemlich.

    hat jemand einen tip?
     
  4. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Dann wäre es hilfreich, wenn du genau schreiben könntest um welche .kext es sich handelt und ob die Fehlermeldung(en) beim sicheren Start nicht erscheinen...
     
  5. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Wieso holst du dir nicht das Combo Update von Tiger und spielst es drüber? Da müssten doch diese .kext dabei sein?
    Schaden kann das keinesfalls.
    die Salome
     
    Der_Apfel gefällt das.
  6. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    - /System/Library/Extensions/AmbrosiaAudioSupport.kex
    - /System/Library/Extensions/AudioIPCDriver.kext

    comboupdate würde ich drüberbügeln, wenn's nicht anders geht. würde beim abrosiading nicht helfen.
     
  7. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Wieso "wenn's nicht anders geht"? Es gehen doch keine Einstellungen o. Ä. verloren, oder?

    Weißt du denn was das für ein "abrosiading" ist? In Leopard habe ich die Datei "AmbrosiaAudioSupport.kext" nicht, aber sie liegt im Systemordner. Müsste doch dann auch von Apple kommen, oder?
     
  8. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    nein, einstellungen gehen nicht verloren.
    die angesprochene software heißt wiretap.
     
  9. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    Ja, dann würde ich einmal das Comboupdate installieren und evtl. auch mal "wiretap" neu installieren. Soll ja angeblich kompatibel zu Tiger sein...
     
  10. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    die neuinstallation von wire tap hat geholfen. ich hatte damals im perfektionswahn auch die erweiterung gelöscht. seither kam diese fehlermeldung.
    die andere erweiterungsdatei könnte nach meinen bisherigen überlegungen von spark le kommen. ich suche mal weiter und sage "danke" für Eure anregungen.
     

Diese Seite empfehlen