1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

SPSS mit Panther

Dieses Thema im Forum "Andere Software" wurde erstellt von Macomat, 14.07.06.

  1. Macomat

    Macomat Roter Delicious

    Dabei seit:
    01.08.04
    Beiträge:
    91
    Hallo zusammen,

    ich habe eine kurze Frage: Weiss jemand von Euch, welche SPSS-Version mit welcher Version von Mac OS X kompatibel ist?

    Ich habe zur Zeit 10.3.9 auf meinem iBook drauf und bin nicht sicher, ob ich SPSS 11.0.4 installieren kann, oder ob fuer mich bei 11.0.3 Schluss ist o_O

    Danke schonmal und beste Gruesse,
    Jan.
     
  2. Terminal

    Terminal Gast

    Was ist SPSS?
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Mir sind keine Probleme mit Abwärts-Kompatibilität bekannt. Die aktuelle SPSS-Version sollte problemlos unter Panther laufen.

    Ich kann's hier aber leider nicht verifizieren, weil ich keine Panther-CD mehr habe. Aber wenn Du die Software schon hast, probier's doch einfach mal aus ;)

    @ Terminal: SPSS = die am weitesten verbreitete Statistik-Software
     
  4. Macomat

    Macomat Roter Delicious

    Dabei seit:
    01.08.04
    Beiträge:
    91
  5. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    ***UPDATE***

    Aus der ReadMe-Datei von SPSS 11.0.4:

    Hardware and software requirements

    1. Hardware

    To work with SPSS 11.0.4, the user should have:
    - PowerMacintosh G3 233MHz or faster (350MHz recommended)
    - At least 290MB of free hard disk space for full installation (180MB for the application only), including 15MB on the System disk
    - At least 192MB RAM (256MB recommended)
    - Color monitor, 800x600 resolution or higher (1024x768 recommended)

    2. Software
    - Mac OS X v.10.2.8 and higher
     

Diese Seite empfehlen