1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Speaker werden nicht in Systemeinstellungen angezeigt

Dieses Thema im Forum "Mikrofon & Kopfhörer" wurde erstellt von Indigo0815, 22.10.06.

  1. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    Hallo Leute,

    ich hoffe ich hab´ ins richtige Forum gepostet.
    Nun zu meinem "Problem".
    Gestern habe ich mir ein Speaker-System (Fujitsu-Siemens, 2.1, zwei Speaker + Subwoofer) gekauft.
    Anstöpseln war kein Problem (in den Kopfhörereingang), alles läuft einwandfrei & mein iMac G5 (siehe Signatur)
    macht jetzt schöne Mukke. ;)
    Das eizigste was mich "stört" oder verwundert ist, das die Speaker nicht unter
    Systemeinstellungen/Ton/Ausgabe zu sehen sind.

    Ist das normal?
    Ansonsten ist alles wirklich so wie´s sein soll.
    Speaker & Subwoofer funktionieren einwandfrei, der Klang ist gut.
    Eigentlich ist nichts zu beanstanden.

    Vielleicht bin ich auch nur ein unwissender Perfektionist? o_O
     

    Anhänge:

  2. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Ja, das ist "normal". Line-Out ist der Ausgang und sagt dir eben, dass jegliche Sounds nicht über die Boxen, sondern eben über den Audio-Ausgang gehen. Ob da jetzt ein Name steht oder nicht, das passt so. Schließe ich meine Kopfhörer an, wird bei mir ebenfalls "Line-Out" angezeigt - ziehe ich sie ab, zeigt mir Mac OS X "Interne Lautsprecher" an. Also, deine Speaker werden angezeigt; zwar nicht mit dem Namen, aber da is alles in Ordnung.


    Grüße,

    stoebe
     
    Indigo0815 gefällt das.
  3. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    @stoebe,

    danke für die schnelle Antwort.

    Ich dachte, das ich die Speaker vielleicht ins falsche "Loch"
    gestöppselt haben könnte.
    Also brauche ich mir keinen Kopp, wegen irgendwelcher Treiber oder so, machen?
    Ob´s in den Systemeinstellungen angezeigt wird oder nicht ist also Wurscht.
    Hauptsache es funktioniert... :cool:
     
  4. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Wir haben es hier mit Mac OS X zu tun. Aber mal davon abgesehen würde es Windows sogar noch hinbekommen, ein Soundsystem ohne Treiber zum Laufen zu bekommen (Plug 'n' Play :D).
    Du brauchst nix einstellen, keine Sorge.


    Grüße,

    stoebe
     
  5. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...dann wird´s doch keine schlaflose Nacht. ;)
     
  6. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Ich muss jetzt mal dumm fragen, wie das denn gehen soll über einen Klinkenanschluss? Dazu müssten doch Informationen von der Elektronik der Boxen an den Computer gemeldet werden? Bei USB gibt es einen standardisierten Datenaustausch, aber bei Lautsprechern oder Kopfhörern an Klinke?;)
     
  7. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Wozu Informationen der Elektronik der Boxen? Das Sound-Signal wird einfach, anstatt über die internen Boxen, durch den Line-Out-Anschluss gejagt. Die Boxen verarbeiten dann das Signal und bringen nen anständigen Sound zustande.


    Grüße,

    stoebe
     
  8. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...wie schon gesagt, funktioniert mein Soundsystem einwandfrei.
    Klinkenstecker in den Kopfhörereingang an der Rückseite
    des Macs & alles funktioniert einwandfrei.
    Was wäre die Alternative?
    USB-Anschlußkabel, war nicht dabei.
    Also, wo sollte man den Klinkenstecker sonst einstecken?
    Bin ein absoluter Technik-Laie & lasse mir gern etwas beibringen.
     
  9. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Nun mach dir doch net son Kopf.. :)

    Es ist alles in bester Ordnung!


    Grüße,

    stoebe
     
  10. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...ja, ein Apple-User hat halt keine anderen Probleme. ;)
     
  11. m00gy

    m00gy Gast

    Ich glaube, stoebe und JuvenileNose missverstehen sich gerade...:

    @stoebe
    Indigo0815 hatte sich ja gewundert, dass in den Systemeisntellungen jetzt nicht auf einmal "Fujitsu-Siemens-Boxen 2.1" als Ausgabegerät steht, sondern weiterhin einfach nur "line-out". Daraufhin hat JuvenileNose ihm erklärt, dass so etwas (das System bekommt Meldung darüber, welche Boxen angeschlossen sind) nur dann funktionieren kann, wenn man ein USB-Soundsystem anschließt, da über Klinke der dafür benötigte Datenaustausch nicht möglich ist.
     
    JuvenileNose und Indigo0815 gefällt das.
  12. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Okay, das ist ein Argument.. :D
     
  13. stoebe

    stoebe Uelzener Rambour

    Dabei seit:
    23.12.05
    Beiträge:
    371
    Da wäre ich sicherlich nie mehr drauf gekommen. Beachtlich, aus welcher Sicht du die Posts siehst und ich sie teilweise missverstehe. Danke :)


    Grüße,

    stoebe
     
  14. Indigo0815

    Indigo0815 Rheinischer Winterrambour

    Dabei seit:
    05.01.05
    Beiträge:
    932
    ...genau das wollte ich Wissen.
    Warum, das so ist.

    Thank you@all! :-D
     
  15. m00gy

    m00gy Gast

    Gerne geschehen. Freut mich, geholfen zu haben.

    Sagt
    m00gy, von berufswegen komische-Fragen-Versteher und Dinge-für-alle-Erklärer ;)
     
  16. JuvenileNose

    JuvenileNose Pomme Etrangle

    Dabei seit:
    27.12.03
    Beiträge:
    900
    Danke m00gy, genau so habe ich das gemeint, nur leider nicht so schön erklärt wie Du.:)
     

Diese Seite empfehlen