1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Server Admin Punkt dunkelgrau

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Macmen82, 23.08.07.

  1. Macmen82

    Macmen82 Fießers Erstling

    Dabei seit:
    30.05.06
    Beiträge:
    130
    Moin,

    Hab hier einen OS X Server 10.4.8 bei dem der Punkt vor NetBoot dunkelgrau ist und nicht wie bei den andern grün oder grau. Diesen Dienst NetBoot kann ich nun auch nicht starten oder stopen oder generell gar nichts mit machen. Hat jemand ne Idee warum dies der Fall ist?

    MfG und Dank MacMen
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Mit welcher Version von Server Admin gehst Du auf den Server? Hat es einen konkreten Grund warum Du noch nicht auf 10.4.10 upgegradet hast? (Wäre Sicherheitstechnisch ratsam, besonders falls der Server vom Internet aus zu erreichen ist.) Kannst Du bitte einen Screenshot vom ServerAdmin posten wo die Overview Seite vom Dienst zu sehen ist?
    Gruß Pepi
     
  3. Macmen82

    Macmen82 Fießers Erstling

    Dabei seit:
    30.05.06
    Beiträge:
    130
    Hoffe du erkennst alles wichtige!
    MfG
     

    Anhänge:

  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Danke für die Screenshot, das "Phänomen" habe ich auch schon gesehen, nicht nur mit NetBoot sondern auch anderen Diensten. Ich kann Dir leider momentan auch nicht genau sagen wodurch das verursacht wird. Solange Du NetBoot aber nicht benötigst oder einrichten willst ist es nicht schädlich. Um Netboot einzurichten müßtest Du ohnehin erst noch ein paar Dienste durchkonfigurieren. (OpenDirectory, DHCP, DNS, und natürlich den bei Dir sträflicherweise abgeschalteten Firewall!)

    Steht in den Logs irgendwas drinnen?
    Gruß Pepi
     
  5. Macmen82

    Macmen82 Fießers Erstling

    Dabei seit:
    30.05.06
    Beiträge:
    130
    Schade aber trotzdem danke für deine Hilfe.

    Das ist ja nicht der einzige Server der hier läuft und ihr sind ganz andere Firewalls aktive. Trotzdem ist der Hinweis auf die Firewall immer ganz wichtig und i.O.

    Danke für deine Hilfe und wenn jemand anderes noch ne Idee hat freue ich mich auf diese Antwort.

    MfG MacMen
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Diese anderen Firewalls schützen den Rechner aber nur vom Internet aus, und nicht auch im LAN. Das ist leider etwas was sehr oft übersehen wird. Aber auf eine eingeschaltete Firewall sollte man definitiv immer hinweisen. Schaden kanns nämlich in keinem Fall.

    Die Frage nach den Logs ist noch unbeantwortet ebenso die ob Du den Dienst überhaupt brauchst, bzw. einsetzen möchtest.
    Gruß Pepi
     

Diese Seite empfehlen