1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Sensorenauffrischung

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von macintosh85, 21.09.05.

  1. Hallo,

    habe ein Powerbook 15'' 1,5 Ghz neueste Variante. Leider können sich bei mir die Temperatursensoren und das OS nicht verständigen(sog. nicht-auffrischende Sensoren). Ist das beim PB normal? Und was kann man daran ändern? Gibt es andere Möglichkeiten Temperaturen auszulesen als Temperox und Co.?
    Irgendwie wüsste ich schon gerne was für ne Temperatur mein CPU hat.

    Danke für die Antworten

    Servus
     
  2. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi!
    ich tippe Du bist tigernutzer. hat das ein betriebseigenes temperaturprogramm?
    ansonsten könnte ich Dir tempmonitor als kleines tool empfehlen.
    das mißt soweit regelmäßig und offenbar recht zuverlässig.

    http://www.bresink.com/osx/TemperatureMonitor-de.html
     
  3. Anhänge:

  4. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
  5. Hab mir das PB aber erst vor kurzem gekauft. Kann doch nicht sein, dass so ein neues Teil mit diesen Techniken nicht zurechtkommt. Gibts denn wirklich keinen anderen Weg die Temperaturen abzufragen? Das wär ja schon irgendwie low-tech-mäßig, oder?

    Servus
     
  6. hupe

    hupe Schöner von Nordhausen

    Dabei seit:
    19.01.05
    Beiträge:
    321
    das problem besteht darin, dass im kernel nicht vorgesehen ist/erlaubt ist, dass man die temparaturen auslesen darf. die werden nur einmal beim systemstart geprüft, ob die umgebung geeignet ist für nen betrieb. leider ists bei mir auch so (auch mit panther). einfach bei apple beschweren, dass se' das mal wieder einbauen sollen...

    schadeschadeschade
    tüdelü
     
  7. Liegt das Problem nun im Betriebssystem oder in der Hardware ??

    Servus
     
  8. hupe

    hupe Schöner von Nordhausen

    Dabei seit:
    19.01.05
    Beiträge:
    321
    beides... :p die hardware ist in der lage es zu erkennen aber auf irgendeinem eprom steht, dass das betriebssystem nicht darauf zugreifen darf.

    tüdelü
     

Diese Seite empfehlen