1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schwarzer Bildschirm nach EFI-Update

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Missis@, 17.11.06.

  1. Missis@

    Missis@ Tokyo Rose

    Dabei seit:
    06.11.06
    Beiträge:
    71
    Hallo zusammen.

    Ich habe vorgestern das Firmware-Update für mein MBPro installiert. Die Installation ist nicht bis zum Ende durchgelaufen (der Balken hat irgendwann in der Mitte aufgehört). Seitdem habe ich einen schwarzen Bildschirm, der sich partout nicht wieder zum Leben erwecken lässt.

    Der Rechner läuft offenbar "normal" im Hintergrund, zumindest lässt er sich an- und ausschalten, von CD starten, etc. Lediglich der Bildschirm bleibt schwarz. :(

    Ein Versuch mit der Installations-CD blieb leider ohne Erfolg...

    Kennt jemand dieses Problem oder weiss, was man tun kann, um es zu beheben??

    Bin für jeden Hinweis dankbar!!!

    Sus@nne
     
    #1 Missis@, 17.11.06
    Zuletzt bearbeitet: 17.11.06
  2. JaToAc

    JaToAc Niederhelfenschwiler Beeriapfel

    Dabei seit:
    02.11.05
    Beiträge:
    846
    schonmal mit der firmware restauration cd versucht?
     
  3. Missis@

    Missis@ Tokyo Rose

    Dabei seit:
    06.11.06
    Beiträge:
    71
    Ja, hab gestern die Firmware Restoration CD gebrannt und entsprechend den Anweisungen eingelegt. Da ist aber auch nix passiert. Ich nehme an, dass man vielleicht gewisse Eingaben machen muss, die ich ja aber aufgrund des schwarzen Bildschirms nicht sehe.... o_O
     
  4. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    öhm? Bildschirmhelligkeits-Regelung mal getestet? Is nicht böse gemeint. Manche wissen das nicht umbedingt.
     
  5. Missis@

    Missis@ Tokyo Rose

    Dabei seit:
    06.11.06
    Beiträge:
    71
    Schon ok, bin ja auch quasi noch ein Mac-Newbie... ;) aber das hab ich getestet. Die Tastaturbeleuchtung hat auch wunderbar reagiert, nur der Bildschirm leider nicht :(
     
  6. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    Vielleicht hast du auch noch einen Monitor irgendwo rumstehen den du vielleicht mal probeweise anschließen kannst.
     
  7. Missis@

    Missis@ Tokyo Rose

    Dabei seit:
    06.11.06
    Beiträge:
    71
    Auch das ist bereits passiert. Der externe Bildschirm bleibt ebenfalls schwarz.... :(
     
  8. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    Hm dann würd ich dir raten mal nen Apple Laden bei dir in der Nähe aufzusuchen und um technischen Beistand zu bitten. :eek:
     
  9. Hallo, blöde Frage: aber was ist dies EFI-Firmware-Update denn eigentlich genau ???
    Bei meinem Mac Mini müsste ich es auch installieren, habe aber keine Lust auf Schwierigkeiten...

    Gruß, ...
     
  10. 486er

    486er Transparent von Croncels

    Dabei seit:
    09.11.06
    Beiträge:
    315
    der efi ist, soweit ich weis, eine weiter- bzw neuentwicklung des alten BIOS. wo jetzt genau der unterschied liegt, kann ich dir nicht sagen. der efi ist auch der grund, warum Windows bootcamp braucht, um auf den intel-macs zu laufen, weil es keine treiber dafür hat (ist halt zu neu).

    und ein bios-update war auch immer kritisch ... is bei meinem pc auch mal schief gegangen. musste das bios neu brennen lassen. sowas is kompliziert.
    wie oben schon gesagt: auch ich rate dir dringend mit einem applehänder oder direkt mit apple kontakt aufzunehmen. wenn das bios/efi nicht richtig funzt, kannst der die das ganze mbp/pc/Windows-laptop/etc... in die tonne treten ...
     
  11. kstyle

    kstyle Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    21.01.06
    Beiträge:
    246
    Lol sry passt zwar grad net aber bei der überschrift musste ich eben an diesen typen denken xD
    "NEN SCHWOARZEN BILDSCHIRM HAB ISCH, NEN SCHWOARZEN BILDSCHRIRM!!"
     
  12. Missis@

    Missis@ Tokyo Rose

    Dabei seit:
    06.11.06
    Beiträge:
    71
    So, ich musste heute leider mein MBP aus den Händen geben.

    Nachdem beim lokalen ASP alle möglichen Tests durchlaufen wurden - ohne Erfolg - lautete die Diagnose "die Hauptplatine muss getauscht werden". :(

    Sehr ärgerlich, weil ca. 4-6 Tage kein Äbbelsche :-c, aber immerhin ein eindeutiger Garantiefall. Jetzt hoffe ich nur noch, dass meinen Daten nix passiert ist... o_O
     

Diese Seite empfehlen