1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schreibtisch Symbole flackern

Dieses Thema im Forum "macOS & OS X" wurde erstellt von fotosdeluxe.de, 26.04.07.

  1. fotosdeluxe.de

    fotosdeluxe.de Roter Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    91
    Ich habe ein merkwürdiges Problem. Wenn ich bei meinem Macbook auf das "Macintosh HD" Symbol klicke oder z.B. auf eine Datei einen Rechtsklick mache, dann verschwinden alle Symbole auf dem Schreibtisch für 1-2 Sekunden. Das passiert nicht immer, aber oft.

    Der Finder hat einen änlichen Effekt. Wenn ich ein Finderfenster aufhabe und dieses "Symbolflackern" auftritt, dann verschwindet das Finderfenster im Nirvana.

    Kennt jemand das Problem und kann mir einen Tip geben?
     
  2. Reglay

    Reglay Bismarckapfel

    Dabei seit:
    04.01.07
    Beiträge:
    145
    Wie lange hast du das Problem schon?

    Ansonsten würde ich es mal mit einem einfachen Neustart probieren, vielleicht auch einfach den Finder neustarten.
    Sonst mal mit dem Festplattendienstprogramm Rechte reparieren.
     
  3. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    klingt so, als würde der Finder abstürzen und neu gestartet werden (zweiteres passiert automatisch). Wenn sich das nach einem Neustart nicht gibt, solltest Du noch mal spezifischer nachfragen. Früher war es an der Stelle mal hilfreich die Finder Voreinstellungsdatei zu löschen...
     
  4. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Smile hat recht, nach Deiner Beschreibung startet sich da der Finder neu.

    Lösche mal die Finder-Preferences-Datei (Benutzerverzeichnis -> Library/Preferences/com.apple.finder.plist) und schau, ob das Problem noch auftritt.

    Evtl. kann es helfen (ist aber nur eine Vermutung) die Datei com.apple.systempreferences.plist im selben Verzeichnis ebenfalls zu löschen.
     
  5. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    NICHT löschen!! nur verschieben (z. b. auf den desktop)...
     
    1 Person gefällt das.
  6. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Nach dem Löschen der systempreferences.plist wird diese automatisch wieder neu angelegt. Allerdings sind dann ein paar Einstellungen neu zu machen, das ist in meinen Augen aber kein grosser Akt.

    Ich hatte hier schon Probleme mit einem verstrubbelten System, was durch Löschen der systempreferences.plist und automatische Neuanlage behoben wurde.

    Du hast aber insofern recht, daß man - wenn's nix geholfen hat - einfach wieder die alte zurückspielt und sich die Neueingaben spart. ;)


    BTW: Wenn die neue Pref wirklich hilft, kannst Du die alte getrost verwerfen. ;)
     
  7. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.903
    Für merkwürdige Probleme verwende man umso systematischere Methoden zur Fehlereingrenzung:
    Wenn Schritt 1 (das löschen der Voreinstellungsdatei) nicht hilft (davon gehe ich mal aus, denn das ist es meist nicht)...
    ...geht es ans einkreisen, bis der Feind umzingelt ist.
    Zuerst musst du mal rausfinden, ob der Fehler/das verursachende Objekt in deinem Benutzerordner zu Hause ist oder in einer höheren Ebene des Systems.
    Lege einfach testhalber ein völlig neues Benutzerkonto an und probiere, ob das dort auch auftritt.
    Und lass uns das wissen...
     
  8. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    ja, für mich auch nicht, aber du hättest wenigstens darauf hinweisen können... ;)


    @ fotosdeluxe.de: was hast du denn als letztes gemacht?? vielleicht irgendwas installiert?? wenn ja, was?

    es könnte auch an dem kontextmenü liegen...
     
    thrillseeker gefällt das.
  9. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Stimmt, tut mir leid. Beim nächsten Mal denk ich dran. :innocent:
     
  10. fotosdeluxe.de

    fotosdeluxe.de Roter Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    91
    Vielen Dank für Eure zahlreichen Antworten. Ich habe jetzt folgendes Versucht, leider ohne an dem Problem etwas zu ändern:

    - löschen (bzw. verschieben) der com.apple.finder.plist
    - anlegen eines neuen Users, gleicher Effekt

    Beides konnte nichts an dem Problem ändern. Ich gebe Euch Recht, es sieht genau so aus als würde der Finder jedesmal neu gestartet werden...

    Könnte ihr mir noch weitere Tipps geben?
     
  11. lazertis

    lazertis Schöner von Nordhausen

    Dabei seit:
    26.11.06
    Beiträge:
    327
    Wenn der Finder crasht, sollte es in ~/Library/Logs/CrashReporter eine aktuelle Datei namens Finder.crash.log geben, die könnte weiterhelfen.

    Leider muß man ziemlicher Spezialist sein und ausserdem ist der Grund anscheinend meistens derselbe:

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at ...

    Naja, ist ne Idee...

    Hast Du es mal mit dem Verschieben der systempreferences.plist probiert?

    BTW: Deine Fotos auf der HP sind echt klasse, Hut ab! DRI rulez. ;)
     
  12. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Finder-Absturz bei Rechtsklick? Dann ist ein defektes Contextual Menu Item (meistens das von Stuffit) schuld.

    Entferne dieses Objekt aus dem Ordner ~/Library/Contextual Menu Items und der Spuk hat ein Ende.
     
  13. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Thrillseeker könnte Recht haben. So war's jedenfalls in diesem Thread.
     
  14. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
  15. fotosdeluxe.de

    fotosdeluxe.de Roter Delicious

    Dabei seit:
    07.01.07
    Beiträge:
    91
    Weltklasse! Wie es (bis jetzt zumindest) scheint, ist das Problem durch den Tip von Thrillseeker behoben. Das StuffIt Update habe ich auch eingespielt. Ich werde mal abwarten ob nun alles auf Dauer wieder so läuft, wie es laufen soll.

    Vielen Dank für Eure Hilfe!:)
     
  16. Atelis

    Atelis Akerö

    Dabei seit:
    01.03.07
    Beiträge:
    1.831
    ey! das war meine idee!! :p

    aber ich gebe zu, ich habe es nicht richtig ausgeführt... wusste nur, dass es schonmal ein problem mit einem stuffit-plugin gab...
     
  17. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Stimmt! - Karma, wem Karma gebührt :)
     

Diese Seite empfehlen