1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Schlüsselbund-problem!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von janez, 11.07.07.

  1. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88
    wie beseitige ich dieses problem?

    immer wenn ich einen neue anwendung öffne erscheint dieses fenster.
    (egal ob skype, msn oder safari - es kommt immer).

    das problem entstand als der administrator das kennwort änderte.

    hilfeee... :eek:

    [​IMG]
     
    #1 janez, 11.07.07
    Zuletzt bearbeitet: 11.07.07
  2. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    hallo janez,

    im ordner user/library/keychain den eintrag login.keychain auf den desktop ziehen (nicht kopieren !), dann neu starten.
    passwort einmal eingeben, das war´s.

    wenn alles funktioniert hat, lösch die datei login.keychain von deinem desktop.

    gruß
    cybo
     
  3. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ändere das Kennwort Deines Schlüsselbundes in das neue Admin-Kennwort.
    Der Schlüsselbund hat nämlich ein eigenes, das z.Zt. das alte Admin-Kennwort ist.
     
  4. Macken_Mäck

    Macken_Mäck Grahams Jubiläumsapfel

    Dabei seit:
    15.05.07
    Beiträge:
    102
    ... und ansonsten gilt: am Schlüsselbund so wenig wie möglich ändern - am besten garnix. Hatte massiven Trouble mit dem Programm, teure Hotlines und dieses Forum beschäftigt. Alles gipfelte dann darin, dass ich das ganze BS nochmal neu musste und seitdem die Pfoten davon gelassen habe. Besser isses!
     
  5. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Nur, wenn man nicht weiß, was man tut.
    Als Beispiel mögen hier die unzähligen Threads derer gelten, die ihr Homeverzeichnis umbenannt haben und die, in denen als Allheilmittel "Rechte reparieren" empfohlen wird. ;)
     
  6. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88
    dankeschön, hat alles wunderbar geklappt. :)
     
  7. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88
    doch leider ist das nächste problem entstanden.
    wenn ich ins internet will (verbindung aufbauen) muss ich immer den code eingeben.

    kann mir da jemand helfen?
     
  8. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88
    grrr.. :mad:
     
  9. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Hier mal das Programm Keychain First Aid, vielleicht hilft das weiter. Evtl. auch noch die prefs. löschen von internetconnection (users/library/prefernces)
    Genauen Namen weiss ich jetzt nicht, irgedwas mit com.apple.internetconnect.plist oder so ähnlich.
    Stellst du per Router, DSL Modem oder analogen Anschluß eine Verbindung her ?
    Und von was für einem code sprichst du ? Kommt diese Eingabeaufforderung auch vom Schlüsselbund ?

    Gruß
    cybo
     
    #9 cybo, 23.07.07
    Zuletzt bearbeitet: 23.07.07
  10. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    vlt im Schlüsselbund einfach das Schloß deaktivieren? das reicht meistens shcon, das löschen der Datei ist schwachsinn.
     
  11. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Dann frage ich mich, warum das Löschen der login.keychains hier schon einigen Leuten bei ihrem Problem geholfen hat ? o_O
    Mag ja sein, dass dein Lösungsvorschlag ebenfalls funktioniert, aber als Schwachsinn würde ich das Löschen nicht bezeichnen.

    Gruß
    cybo
     
    #11 cybo, 23.07.07
    Zuletzt bearbeitet: 23.07.07
  12. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    ja aber was steht da den alles drinne in dieser Datei??
     
  13. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Diese Datei bewahrt einzelne Passwörter von Programmen auf, die nach Eingabe des Adminpassworts (oder Login Passwort) freigegeben werden.
    Da es aber unter 10.4 durchaus sein kann, dass nach einer Änderung des Adminpassworts der login vom Schlüsselbund selbst nicht geändert wird, kommt andauernd eine Passwortabfrage vom Schlüsselbund beim Starten von bestimmten Programmen.

    Und da Schlüsselbund mit dem vorher neu vergebenen Kennwort nix anfangen kann, ist u.a. ein Lösungsweg, den keychain.login schlicht und einfach zu löschen bzw. zu an einen anderen Ort zu verschieben, sodass ein neuer keychain angelegt wird, der dann auch das "neue" Adminpasswort akzeptiert.

    Nachzulesen u.a. hier. Es gibt natürlich einige Lösungswege, dieses Problem aus der Welt zu schaffen. Aber eines davon ist nunmal das Löschen der besagten Datei.

    Gruß
    cybo
     
  14. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88
    also, ich hab jetzt die oben genannte datei gelöscht und das schloss ist auch deaktiviert.
    hab den computer auch neu gestartet aber das fenster taucht beim verbinden noch immer auf.
    ich habe einen wireless router..

    [​IMG]
     
  15. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106
    Also, ich hatte in den letzten Tagen (Ursache nicht rekonstruierbar) auch das Problem, dass das System sich keine Passwörter mehr merken konnte. D.h. die bekannten (hauptsächlich Mail und WLAN) wurden jedesmal neu abgefragt und trotz angehakter Option nicht gespeichert.

    Abhilfe hat letztlich das Systemprogramm "Schlüsselbund" selbst gebracht. Darin gibt es die Option "Schlüsselbund Erste Hilfe". Die prüft die Schlüsselbund-Dateien und repariert sie auf Anforderung auch, ähnlich wie das Festplatten-Dienstprogramm das für Dateisysteme und Zugriffsrechte kann. Ergebnis der Prüfung war, dass die sog. Schlüsselbund-Suchliste defekt war. Hab's dann reparieren lassen => alles wieder OK. :)
     
    #15 StefanK, 26.07.07
    Zuletzt bearbeitet: 26.07.07
  16. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Hast du evtl. noch PPPoE Informationen in deinen Netzwerkeinstellungen rumfliegen bzw. verbindest du dich über PPPoE ? Wenn du einen Router (mit DSL Modem) hast, brauchst du diese Einstellungen nicht mehr, nur bei einem DSL Modem sind die notwendig. DSL Zugangsdaten hast du im Router eingetragen ?

    Wenn ja, schalte mal in den Netzwerkeinstellungen auf Automatisch und unter Ethernet (integriert) auf DHCP, PPPoE kannst du dann ausschalten.

    Gruß
    cybo
     
    #16 cybo, 26.07.07
    Zuletzt bearbeitet: 26.07.07
  17. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    man, der fragt nach deinem i-net passwort??? man, das hat ja gar nix mit schllüsselbund zu tun, musst einfach unter Systemeinstellungen=>Netzwerk=>deine Verbindung doppelklick=>PPPoE in dem Tab wählen=>Kennwort eingeben und auf Kennwort sichern drücken, das wars.

    sag doch das nächste mal genauer was der fragt.
     
  18. janez

    janez Empire

    Dabei seit:
    13.06.05
    Beiträge:
    88

    danke, hat geklappt.
     
  19. marko

    marko Pferdeapfel

    Dabei seit:
    15.11.06
    Beiträge:
    79
    -.-' egal was ich mache! immer werde ich nach dem passwort gefragt! egal welches programm! immer muss ich dumm rumtippen obwohl ich es schon 2020202020202019281398293 mal im schlüsselbund (angeblich) gespeichert habe!

    jmd noch ne andere idee :(?
     
  20. StefanK

    StefanK Grahams Jubiläumsapfel

    Dabei seit:
    16.03.05
    Beiträge:
    106

    ...meinen Beitrag oben hast Du gesehen? Ich frage nur deshalb so blöd, weil die Symptome genau die sind, die ich auch hatte.
     

Diese Seite empfehlen