1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

schlechte Airportverbindung bei Intel MacMini

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von mj2001, 10.08.06.

  1. mj2001

    mj2001 Gast

    Hallo

    habt ihr bei eurem MacMini auch so eine schlechte Verbindungsqualität wie ich? Manchmal zeigt er mir fast voll an dann reißt die Verbindung fast ab. Dagegen macht mein iBook null Probleme. Ich erinnere mich jedenfalls gelesen zu haben, dass es bei den neuen iMacs auch Anfangs Airportprobleme gab. Darum meine Frage, ob ihr auch solche Probleme habt. Die Bluetoothqualität ist auch nicht gerade super. Quer über den Schreibtisch hat die Mighty Mouse teilweise schon Aussetzer. Hab übrigens schon rumgefrickelt - verschieden Basisstationen, WEP, WAP, Kanäle, Störungsunempfindlichkeit aktiviert, alles nichts gebracht.
     
  2. mj2001

    mj2001 Gast

  3. mj2001

    mj2001 Gast

    Apple stinkt mir gewaltig...

    Noch mal als neue Überschrift, damit es nicht mit der uninteressanten Überschrift untergeht... könnt mich auch wegen crosslink oder sonstwas aus dem Forum schmeißen. Aber ich find es eine Frechheit nach 5 Monaten immer noch kaputte/fehlkonstruierte MacMinis zu verkaufen. Werde mal den Appleservice anrufen, was die dazu sagen.

    http://www.apfeltalk.de/forum/schlechte-airportverbindung-t47280.html

    Schade schon verschoben oder was war das, naja vielleicht finde ich ja noch ne bessere Möglichkeit den anderen Macmini Besitzern mitzuteilen das ihre schlechte Airportverbindung und Bluetoothverbindung kein Feature sondern ein Bug ist.
     
  4. migfree

    migfree Gast

    Hallo!
    Mein MacMini (dualcore) hat keine Probleme, weder mit Airport noch mit Bluetooth. Alles läuft bestens.
    Airport benutze ich aber nur selten, denn meist ist der Mini an seinem Platz und dort hab' ich ein Kabel.
     
  5. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    was hast' denn alles auf dem armen mini draufstehen? Abräumen, dann funzt auch der APX-Empfang wieder ;).

    Gruß Stefan
     
  6. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    @ mj2001:
    jetzt mecker doch net an aplle rum.... nur wegen einem airport problem ist apple nicht sch......!!!!!!!!!!!!!

    Vielleicht liegts ja auch an der software und wird mit dem nächsten airport bzw. Os X update behoben.
     
  7. mj2001

    mj2001 Gast

     
  8. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    ja , ich versteh dich ja , aber deswegen ist Apple ja nicht scheiße, oder?
     
  9. mj2001

    mj2001 Gast

    Ne, Apple ist megascheiße. Auch nach 6 Monaten muß ich noch Hardware mit den gleichen Fehlern kaufen, wobei dann Apple so tut, als hätten sie davon noch nie was gehört.
     
  10. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    o_O achte mal bitte ein wenig auf deine Wortwahl.
    Wenn du dich abreagieren mußt - greif zu einen Kissen und schlag darauf ein.

    So viele Kunden werden es wohl nicht sein. (habe hier im Forum kaum darüber gelesen)
    Warum gehst du nicht zu einem Gravisshop und zeigst deinen Mini einem Techniker?
    Und nicht bei allen die sich da im Forum (dein Link) tummeln ist der Mini schuld. Manchmal stören andere Gegenstände den Empfang. (z.B. bei mir eine Bodenvase. Wenn die zwischen den Geräten steht bricht bei mir die Verbindung völlig ein - und das bei einem PC...nicht Apple :) )

    Sicher gibt es auch einige reale Probs mit Airport bei den Minis. Aber Fehlerhafte Antennen kann jeder Hersteller mal erwischen. (Schau dir mal auf Alternate.de die Wlankarten an - wie die benotet werden. Obwohl das whoiswho der Wlanhersteller dort verkauft wird - schneiden allesamt unterduchschnittlich ab.)

    LG und ein Kissen reich
    Mag :cool:
     
  11. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209

    naja geh wieder zu windows und irgendwelchen komischen hardware-herstellern, da geht das wirelesslan sicher auch nicht immer 100%. es gab inzwischen genug software-updates und da wird sicher dein problem auch drin behoben worden sein. aber windows-user sind es nicht gewohnt updates zu machen, weil dann könnte ja wieder die kopie ihrer professional-version auffliegen ;)
     
  12. mj2001

    mj2001 Gast

    Ich glaube einige finden auch noch Gründe Apple zu verteidigen, wenn ein Macbook in Flammen aufgeht und ein Haus dabei abbrennt... Ihr leistet Leuten echt gute Hilfestellung bei ihren Problemen. Vielen Dank.

    ps:
    Wenn ihr euch mal die Mühe gemacht hättet vorallem den ersten Link zu folgen, den ich gegeben habe, und dann auch die Verweise dort aufs Appleforum zu lesen, dann würdet ihr vielleicht merken, daß eure bisherigen Anworten so ziemlich fürs Klo sind. Wenn man nicht wirklich helfen kann, sollte man lieber schweigen, denn hier geht es um Probleme und deren Lösungen und nicht darum sich gegenseitig zu erzählen wie toll Apple ist und sich dafür dann gegenseitig mit Karma zu belohnen.
     
    #12 mj2001, 11.08.06
    Zuletzt von einem Moderator bearbeitet: 11.08.06
    LucMac gefällt das.
  13. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    .ich hab dich auch mit Katrma belohnt..-...
     
  14. mj2001

    mj2001 Gast

    Hab jetzt vom Appleservice ein anderes Gerät bekommen - leider keine Verbesserung. Meine Hoffnung geht ja dahin, dass das nur ein Fehler ist, der bei den ersten Geräten aufgetreten ist. Vielleicht können ja nochmal ein paar andere Besitzer ausprobieren, die vielleicht eine core duo haben, und ihn erst gerade bekommen haben, sodaß man davon ausgehen kann, dass er neuer ist, ob bei ihnen die Verbindung zwischen airport und airport express basisstation auch so schlecht ist. Meine erste Beobachtung ist, das ich mit meinem ibook null Probleme habe, fast immer fünf oder vier Balken, egal welche Entferung. 2. Beobachtung ist das 11Mbit Verbindungen keine Probleme machen - alle 5 Balken, aber bei 54Mbit ist es wie gesagt total grottenschlecht. Mit dem macmini hab ich nur auf 20cm Entfernung alle fünf Balken, schräg neben dem Tisch schwankt es schon zwischen 3 und 4, bei einer Entfernung von 5m ohne Sichtbehinderung habe ich dann nur noch max 2 Balken. Wäre nett wenn das ein paar Leute mal ausprobieren könnten, weil wenn es bei euch genauso ist, ärgere ich mich noch mal, aber ich versuch es nicht mehr umzutauschen.
     
  15. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    ich dachte nach deinen aussagen , sind hier sehr viele dumschwatzer die soweiso KEINE ahnung haben?

    Naja vielleicht hilft dir ja das hier: Klick
     
  16. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Apple ist geil! ;)
     
  17. mj2001

    mj2001 Gast

    Ich baue auf die paar restlichen, die wirklich Ahnung haben.

    Inwiefern soll mir das helfen, was der zuletzt geschrieben hat. Ich hab die Probleme ja nicht erst nach 2 Monaten und ich habe ein neues Gerät, wo ich nichts resetten brauche.
     
  18. mucfloh

    mucfloh Starking

    Dabei seit:
    29.10.05
    Beiträge:
    220
    airport-empfang und intel-mini - keine einzelfaelle

    hallo zusammen,

    das thema des schlechten airport-empfangs der intel-minis ist (wohl) leider keine randerscheinung - siehe hier:

    http://discussions.apple.com/thread.jspa?threadID=387407&tstart=0

    dass hier bei uns nur wenige darueber berichten liegt wohl u.a. daran, dass nur wenige user ihren minin drahtlos am internet haengen haben (weil es ja auch ein stationaerer computer ist und kabelverbindungen immer stabiler sind als drahtlose).

    denkbar ist auch ein schlechtes zusammenspiel von airport und bluetooth - speziell beim einsatz von bt-maus und -keyboard.

    eine "loesung" aus diesem beitrag (http://discussions.apple.com/thread.jspa?threadID=339752&tstart=0) ist es, den funkkanla 6 zu vermeiden, der zu starken interferenzen zwischen ap und bt fuehrt (zitat):

    ""The (apple) engineering departments says that there is interference between channel 6 on wireless routers with Bluetooth. They told me to change to any other channel and the problem should be solved. I just changed my D-Link 624 to channel 11 returned to our wireless keyboard and wireless mouse and we now have screaming fast download speeds that match our 15 inch PB."

    bei einigen anwendern wurden seitens des haendlers die antennen fuer ap und bt gegen leistungsfaehigere ausgetauscht (auf garantie) - und dies scheint den empfang drastisch verbessert zu haben, weil die neuen antennen gaenzlich anders konstruiert sind als die urspruenglich verbauten:

    http://www.macuser.de/forum/showthread.php?t=169607&highlight=intel+mini+airport

    von daher waere ich einerseits mit der wortwahl vorsichtig, wenn man kritik ueben moechte - aber dieses thema als "nichts davon gehoert - also gibt es kein problem" runterzumachen ist auch nicht zielfuehrend.

    gruessles

    mucfloh
     
    LucMac gefällt das.
  19. mj2001

    mj2001 Gast

    Erstmal danke für die wirkliche Hilfe. Aber ich finde, wir sind hier nicht im Kloster und außerdem hab ich nicht zuerst sch... gesagt, obwohl ich es absolut für berichtigt halte und mir die Jubelperser echt auf die Nerven gehen. Der unbedarfte Anfänger denkt nähmlich, dass muß so sein, weil Apple ja bis heute nichts in seiner Datenbank drinstehen hat, obwohl sie schon längst hintenrum neue Antennen verschicken. Ich seh das wie der eine Poster aus dem anderen Forum - man muß erst wieder laut schreien, bis was passiert und bis dahin werden fleissig kaputte macminis abverkauft. Und das ist ein ganz mieser Stil von Apple.

    ps ist auch wirklich aufbauent, wenn man dann noch für seinen ganzen Ärger von anderen mit neg. Karma bewertet wird. Vielen dank "campino".
     
    #19 mj2001, 11.08.06
    Zuletzt von einem Moderator bearbeitet: 11.08.06
  20. harrym

    harrym Fuji

    Dabei seit:
    26.04.06
    Beiträge:
    37
    Na da scheint Apple wohl irgendwas bei den neuen Chipsätzen immer noch nicht im Griff zu haben. Ich hatte im April ein MacBookPro, das hatte das gleiche Problem und mir widerfuhr die gleiche Inkompetenz von Apple-Care wie hier beschrieben. Was damals meinen Verdacht erhärtet hat, dass es kein Antennen- oder Interferenzproblem ist und auch nix mit der Mondphase zu tun hat, war die Tatsache, dass das MBP - nachdem ich spaßeshalber mal Windows XP drauf installiert habe, wie am Schnürchen lief: Super WLAN Empfang, und auch die anderen damals beim MBP üblichen Probleme (Pfeifen, Hitze etc.) waren weg. Habe ich natürlich in allen einschlägigen Apple-Foren heftig Schelte für kassiert. Nun ja - das MBP habe ich reichlich frustriert zum Händler zurückgetragen und mir von dem Geld einen schönen Urlaub geleistet. Wenn ich von meiner alten XP-Kiste endgültig die Nase voll habe, werd ich mir wohl bei ebay ein altes PowerBook holen, die haben wenigstens funktioniert!
     

Diese Seite empfehlen