1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

S-Video wird für externen Monitor nicht unterstützt???

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von l11, 25.11.06.

  1. l11

    l11 Gast

    Hey Leute,

    hab seit kurzem das neue MacBook und stelle jetzt relativ entsetzt fest, dass bei Windows unter Bootcamp meine DVI - S-Video Verbindung auf meinen Fernseher nicht funzt bzw auch es keinen Weg geben soll bislang das zum Laufen zu kriegen....

    Daher meine Fragen: Kann mir jemand diesbezüglich eventuell helfen??? Falls nicht, weiß einer ob Apple an dem Problem arbeitet???

    Brauche Windows eigetnlich nur, da es keine vergleichbaren Streaming Programme für NBA, NFL etc gibt. Bin halt nen großer Fan, und da is es schon traurig dass einerseits für Mac kein Streaming Programm wie TVU, PPlive etc existiert und dann die Variante über Windows von Apple so leichtfertig verschenkt wird. Bin echt sauer deswegen, und mehr als enttäuscht. Falls einer ein vergleichbares Streaming Programm für Apple kennt wäre ich dafür natürlcih gleichermaßen dankbar.

    Hoffe auf Hilfe, danke im Voraus!!
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Hallo l11, und willkommen zu Apfeltalk!

    Da wären ein paar mehr Details über Deinen Setup schon wünschenswert. Was für einen DVI/S-Video Adapter verwendest Du? (Großer Pluspunkt von mir für die korrekte Bezeichnung des namens S-Video! Danke! :)) Funktioniert der Adapter mit Mac OS X?

    Was meinst Du mit "funzt nicht"? Kein Bild, schwarz/weiß Bild, verwackelt? "Geht nicht" liegt meistens daran, daß etwas aufgrund eines Defektes kaputt ist. Also bitte beschreibe etwas genauer was "nicht funzt"! Und bei der Gelegenheit kannst uns auch gleich mitteilen wer sagt, daß es da keinen Weg gibt und wer behauptet hat, daß es funktionieren soll.


    Erkläre uns bitte auch das mit dem "Streaming Programm" etwas genauer! Für mich ist ein Streaming Programm eines mit dem ich selbst Medienstreams erzeugen kann und damit an einen Streamingserver oder Relayserver senden kann. Ich nehme mal an, daß Du sowas nicht meinst, sondern einen Client mit dem Du Dir solche Streams ansehen kannst.
    Daher die Frage, wo kommen die Streams her? Ich kenne weder TVU noch PPlive, Links dazu wären Hilfreich. (Ja, ich bin jetzt zu Faul zu suchen, ist ja auch meine Zeit.)

    Also mehr Infos her! Wenn wir das Problem mal verstanden haben und besser eingrenzen können woher es kommt und was Du vorhast tun wir uns auch wesentlich leichter Hilfe zu stellen oder Alternativen aufzuzeigen.
    Gruß Pepi
     
  3. l11

    l11 Gast

    Hey Pepi,

    ja dann will ich mal versuchen konkreter zu werden...

    1. Mit Mac OS funktioniert es astrein, super Bild, gute Farben usw....

    2. ich habe bei windows gar kein bild, das tv bild reagiert auch gar nicht wenn ich den das dvi kabel reinstecke; sieht also so aus als würde gar kein signal beim fernseher ankommen;

    3. TVU Player findest du in jedem Download-portal, so z.B. hier:
    http://tvu-player.softonic.de/ie/36176

    4. habe bei ner englischen apple seite irgendwo nen bericht gelesen wo das gleiche problem aufgetreten ist; allerdings weiß ich nicht mehr von wann der artikel ist, also z.B ob sich das noch auf ne ältere bootcamp version oder so ähnlich bezieht....

    5. falls ich noch was vergessen habe, bzw noch weitere infos benötigt werden, schreibt bitte; wäre sensationell wenn ich das irgendwie ans laufen bekommen könnte....

    danke l11

    1. Nachtrag: benutze den offiziellen apple mini DVI - S-Video adapter!
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Ok, das hilft schon ein wenig. Wie hast Du unter Windows das 2. Display konfiguriert?
    Gruß Pepi
     
  5. l11

    l11 Gast

    hmm,

    sorry aber da weiß ich nicht genau was du meinst; habe schon versucht den externen monitor als primären monitor festzulegen, aber das hat nicht funktioniert; ansonsten, was meinst du unter konfiguriert???

    wenn es geht, schreib mal detailliert was ich da wie einstellen soll. bin zwar kein absoluter anfänger, aber das erschliesst sich mir nicht so richtig..:eek:

    l11
     
  6. Jimbo Jones

    Jimbo Jones Pomme au Mors

    Dabei seit:
    06.08.06
    Beiträge:
    857
    desktop-->rechtsklick-->eigenschaften-->einstelllungen müsste es sein
     
  7. alwinstr

    alwinstr Gast

    Habe übrigens das gleiche Problem auf meinem IMAC Intel Core Duo festgestellt. Der Video-Ausgang wird nur unter OS X bedient, unter Windows kommt kein passendes Signal raus. Werde es sicherheitshalber mal mit dem neuesten ATI-Treiber (catalyst 7.1 vom 7.1.2007) probieren und melde mich, wenn´s geklappt hat.
     
  8. alwinstr

    alwinstr Gast

    Omega-Treiber und Catalyst 7.1

    Um festzustellen, ob der S-Video- bzw. composite-Ausgang des DVI-Adapters unter Win XP bedient wird, habe ich mal den Omega-Treiber installiert. Hat aber in dieser Hinsicht nichts gebracht (kein Bild). Außerdem war es nicht möglich, einen Panasonic-Beamer (PT-AX100E) über einen VGA-Adapter mit voller Auflösung (1280x720) anzusteuern, während der Imac-Monitor ausgeschaltet ist. Mit dem Standard-Treiber von Macintosh funktioniert das.

    Die Installation des neuesten ATI-Catalyst-Treibers (7.1) hat nicht funktioniert. Beim Setup kam die Meldung, dass die Graphikkarte nicht kompatibel ist. Tja.
     

Diese Seite empfehlen