1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ruhezustand will nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Zille, 10.05.06.

  1. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Hallo!

    Mein iBook will von allein nicht mehr schlafen. Das Problem ist seit dem letzten KeyNote-Update da. Könnte as auch an Word liegen, das hab ich dauernd geöffnet.
    Und wenn ich im Terminal mal kucke, was für Prozesse laufen, da fällt mir einer auf, der sich kernel_tas nennt und bis 40% CPU verbraucht. Was ist denn das?

    Danke für jede Hilfe.

    P.S. Systemeinstellungen Energie sparen, Bildschirmschoner usw. sind alle o.k.
     
  2. iDaniel

    iDaniel Bismarckapfel

    Dabei seit:
    08.11.04
    Beiträge:
    141
    Hi,

    ich würde mal alle Objekte aus dem Autostart löschen:

    Systemeinstellungen-->Benutzer-->Startobjekte


    Bei mir war es so, dass in diesem Verzeichnis einige Programme eingestellt waren, die ich nicht in diese Liste aufgenommen hatte.
    Nach der Löschung ging dann der Standby wieder und der mac fuhr viel schneller hoch.


    Gruß
    iDaniel
     
  3. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Hallo!
    ... und Danke. Werds mal probieren.
    Was bisher geschah:
    Systemneustart - ohne Erfolg. Dann Rechte repariert, alle Chronskripte ausgeführt, System gesäubert - eine Rundumkur also, aber auch ohne Erfolg. Systemeinstellungen sind alle o.k. Dann im Singleusermode gestartet, Platte geprüft und Catalog repariert. Auch kein Erfolg. Danach Open Firmware reset-NAVRAM, set-default und wieder kein Ergebnis. Danach zum Apllehändler. Der hat 4 Stunden gewerkelt, aber auch ohne Erfolg. :( Und wenn der letzte Tipp hier auch nicht klappt, dann weiss ich auch nicht weiter. Bin für alle Ideen offen...
     
  4. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Werds mal mit löschen der Startobjekte probieren.
     
  5. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    kernel_task ist ein grundlegender system-prozess. allerdings sollte der nicht 40prozent von deinem prozzi an leistung brauchen.
     
  6. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Doch, das kann in seltenen Fällen schon mal vorkommen. Z.B. wenn Prozessor auf "minimaler" Geschwindigkeit läuft und man per Modem im Netz ist.
     
  7. high-end-freak

    high-end-freak Herrenhut

    Dabei seit:
    16.12.05
    Beiträge:
    2.289
    ausnahmen gibts immer;) :-D ...
     
  8. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Danke für die Tipps. Habs inzwischen scheinbar gelöst. Es schien am letzten KeyNote 3 Update zu liegen, denn seitdem das drauf ist gibts das Problem. Jedenfalls wars nach dem löschen weg. hier mal noch eine kleine Anleitung, wie der Mac wieder schläft:
    1. Systemeinstellungen prüfen.
    2. Neustart
    3. Zugriffsrechte prüfen und reparieren
    4. Sämtliche Caches leeren (z.B. mit Cocktaail oder Onyx)
    5. alle Skripte ausführen
    6. Neustart: Apfel+S drücken (Singleusermode) und mit fsck -f Festplatte prüfen, dann mit reboot neu starten.
    7. Apfel+Alt+O+F (Open Firmware): Dann mit reset-NVRAM, set-defaults, reset-all und dann mit reboot(?) neu starten.
    8. Alle USB-Geräte abstöpseln und Netzwerkverbindungen trennen.
    9. Akku raus, Netzteil ab und Netzschalter fünf Sekunden gedrückt halten, setzt Power Management Unit zurück, danach muss Uhr und Datum in den Systemeinstellungen neu gestellt werden.
    10. Plists prüfen im Terminal mit sudo plutil -s ~/library/preferences/*.plist
    prüft die User Plists, und mit sudo plutil -s /library/preferences/*.plist alle Plists prüfen. (dabei wird nur geprüft, ob die Plists ordentliches XML sind).
    11. Word Update Deamon kanns auch sein. Dann im Terminal mit ps -aux aktive Prozesse zeigen lassen und mit dem Befehl kill -9 <Prozessnummer> diesen beenden.
    12. Bei mir lags scheinbar an einem Keynoteupdate, jedenfalls traten die Probleme erst danach auf. Also hab ich einfach Keynote erstmal gelöscht (und alles vorherige ausprobiert) und dann gings wieder.
     
  9. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
  10. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Hi Zille :)

    Ich möchte Dich nicht entmutigen, aber: dass es am Keynote-Update lag, bezweifle ich. Denn solange das Programm nicht aktiv ist, spielt es für den Ruhezustand keine Rolle, ob Keynote im Programme-Ordner liegt oder nicht. Zum vollständigen Deinstallieren müsstest Du übrigens auch den Ordner /Library/Application Support/iWork '06/Keynote/ sowie eine oder mehrere plist-Dateien entfernen.

    Wenn das Problem wieder auftreten sollte, könntest Du mal die Datei /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist auf den Desktop verschieben, dann alle Energie-Einstellungen in den Systemeinstellungen neu vornehmen und anschließend einen Neustart machen.

    Noch eine Idee: Neben diversen Hintergrundprozessen könnten vielleicht auch Netzwerk-Aktivitäten daran schuld sein, dass das Book nicht schlafen will. Zum Beispiel, wenn Airport sich gerade verbindet oder sein bevorzugtes Netzwerk nicht findet oder irgendwas in der Art.

    Viel Erfolg!
     
  11. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Danke für die Tipps! Inzwischen gehts wieder.
     
  12. Zille

    Zille Wohlschmecker aus Vierlanden

    Dabei seit:
    30.01.06
    Beiträge:
    237
    Wer noch andere Ideen und Tipps hat: immer her damit!
     

Diese Seite empfehlen